Symptoms of bad EGR Valve - Maxima Forums

Go Back   Maxima Forums > Maxima Discussions > 4th Generation Maxima (1995-1999)
Search


4th Generation Maxima (1995-1999) Visit the 4th Generation forum to ask specific questions or find out more about the 4th Generation Maxima.

Symptoms of bad EGR Valve

Reply
 
 
 
Thread Tools Search this Thread
Old 05-21-2004, 01:30 AM   #1
Member
 
Join Date: Oct 2001
Posts: 64
Send a message via AIM to soshiv
Symptoms of bad EGR Valve

What are the symptoms of a bad or failing egr valve? My CEL is on and it gives me code 0302. Plus i get a crazy sound when i accelerate and i use 93 octane.....
soshiv is offline   Reply With Quote
Old 05-21-2004, 08:40 AM   #2
Member
 
Join Date: Oct 2001
Posts: 64
Send a message via AIM to soshiv
has anyone else had this problem?
soshiv is offline   Reply With Quote
Old 05-21-2004, 10:36 AM   #3
Senior Member
 
Join Date: Jul 2003
Posts: 686
Quote:
Originally Posted by soshiv
has anyone else had this problem?

I had this code for a month..local mechanic said EGR valve was working..resetted quite a few times but it always came back...I had my EGR valve replaced and also a bypass valve...code has not returned...hopefully it wont come back ...in addition to this...i also had BG fuel system treatment done on the car.
knight71 is offline   Reply With Quote
Old 05-21-2004, 02:25 PM   #4
Sleeps with his maxima!
iTrader: (3)
 
Join Date: Nov 2002
Posts: 374
Good, Im glad that stupid code went away...
sanjosemaxima is offline   Reply With Quote
Old 05-21-2004, 02:29 PM   #5
Hooooooonda.....
iTrader: (2)
 
Join Date: Jan 2004
Location: Chiiiii
Posts: 8,105
If you have bad gas mileage the EGR is probably dead, a lot of miles on the car and the thing is probably clogged up.
DAVE Sz is offline   Reply With Quote
Old 05-21-2004, 02:34 PM   #6
Senior Member
 
Join Date: Mar 2004
Posts: 428
How much is an EGR valve?
_ck69_ is offline   Reply With Quote
Old 05-21-2004, 02:41 PM   #7
Hooooooonda.....
iTrader: (2)
 
Join Date: Jan 2004
Location: Chiiiii
Posts: 8,105
Not sure but if you have free time you could clean it along with the pipes.
DAVE Sz is offline   Reply With Quote
Old 05-22-2004, 11:20 AM   #8
Member
 
Join Date: Oct 2001
Posts: 64
Send a message via AIM to soshiv
knight...did you get that strange sound when u accelerated when u had that code?
soshiv is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loss of power in low throttle opening. Need expert's opinion. shilov 4th Generation Maxima (1995-1999) 10 11-09-2015 10:50 AM
The next step in the project-Ride Performance/Maintaence JoshG 4th Generation Maxima (1995-1999) 51 09-21-2015 10:41 PM
Can I replace fuel filter? bumpypickle 4th Generation Maxima (1995-1999) 10 09-20-2015 08:22 AM
Rounded out egr valve bolt bumpypickle 4th Generation Maxima (1995-1999) 3 09-19-2015 01:07 AM
P0400 won't go off DarjeelingRose 5th Generation Maxima (2000-2003) 3 09-15-2015 01:20 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. The time now is 05:00 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org