Go Back   Maxima Forums > Maxima Discussions > 4th Generation Maxima (1995-1999)
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Timeslips Members Parts Guide Search Today's Posts Mark Forums Read ExperienceUsed CarsGarageVendor Directory
Search

4th Generation Maxima (1995-1999) Visit the 4th Generation forum to ask specific questions or find out more about the 4th Generation Maxima.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-30-2005, 04:21 PM   #1
Supporting Maxima.org Member

 
Join Date: May 2001
iTrader: (3)
Posts: 724
Points: 9,649, Level: 65
Points: 9,649, Level: 65 Points: 9,649, Level: 65 Points: 9,649, Level: 65
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

help- my car shut off @ a red light and died

i just got home, my car ran fine all day today, but on my way home, i stopped at a red light and the car started shaking and just turned off, when i tried to turn it back on it wouldnt, so i`m stuck in the middle of the street and had to push it to the side, lucky some guy helped out. anyway i called a cousin and he gave me a boost right up. any ideas what this could be, i cleaned the throttle body about 2 weeks ago, and ever since then the car has been idling between 400-500 rpm`s, i have an auto so its supposed to be around 700-750rpm`s, whenever i stop at a light the car shakes, and when i hit the gas its fine, it`s just today it shut off, i cant have this car turning off like that i take a bridge to goto work, dont want it stalling out on the bridge, i searched and found someguy had something similar and it turned out to be the maf sensor? please help.
96MAXIMAGXE is offline   Reply With Quote
Old 04-30-2005, 04:33 PM   #2
Supporting Maxima.org Member

 
Mr.Duck's Avatar
 
Join Date: May 2004
Location: Northfield, IL
iTrader: (8)
Posts: 2,805
Points: 12,599, Level: 73
Points: 12,599, Level: 73 Points: 12,599, Level: 73 Points: 12,599, Level: 73
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%

Send a message via AIM to Mr.Duck Send a message via MSN to Mr.Duck
check the maf sensor, and the coilpacks, has your SES light come on? you might want to check the codes for that, if you do get the codes, come back and let us know what they are so we can help your further
__________________

Modifications:Cattman Y-pipe, Motostorm UDP, Blehmco Ground Kit, SS clutchline, Autovation Aluminum Pedals, Otto Racing FSTB, Ksport Coilovers, SRE Short Throw Shifter, 00vi
14.521 on street tires
14.42xon drag radials(will update when i get my slips outa my car)


Chicago members!!!!
http://www.chicagonissanclub.net/
Mr.Duck is offline   Reply With Quote
Old 04-30-2005, 05:09 PM   #3
Supporting Maxima.org Member

 
Join Date: May 2001
iTrader: (3)
Posts: 724
Points: 9,649, Level: 65
Points: 9,649, Level: 65 Points: 9,649, Level: 65 Points: 9,649, Level: 65
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by Mr.Duck
check the maf sensor, and the coilpacks, has your SES light come on? you might want to check the codes for that, if you do get the codes, come back and let us know what they are so we can help your further
i have had the check engine light, but its the knock sensor 0304, i cant do much right now because it`s dark and raining outside, but i did turn my car back on put it in drive, i turned on the radio, headlights, foglights, rear defrost, and all of the lights on the speedometer got very dim, and the car started idling at about 300rpm`s, i had all of these things on when the car first turned off, so i`m thinking bad battery or alternator?
96MAXIMAGXE is offline   Reply With Quote
Old 04-30-2005, 05:44 PM   #4
Supporting Maxima.org Member

 
Join Date: May 2001
iTrader: (3)
Posts: 724
Points: 9,649, Level: 65
Points: 9,649, Level: 65 Points: 9,649, Level: 65 Points: 9,649, Level: 65
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

after doing some more searching, i have found that people who`s alternator has been dying have symptoms of the car whining when they turn it on, that has been happening to me for about a month now. i didnt think much of it, i thought it was just one of the belts. i have a multimeter, how do i check the battery and alternator voltage?
96MAXIMAGXE is offline   Reply With Quote
Old 04-30-2005, 05:46 PM   #5
Supporting Maxima.org Member


 
1996blackmax's Avatar
 
Join Date: Jan 2003
Location: San Diego, Ca
iTrader: (2)
Posts: 3,942
Points: 13,976, Level: 76
Points: 13,976, Level: 76 Points: 13,976, Level: 76 Points: 13,976, Level: 76
Activity: 45.9%
Activity: 45.9% Activity: 45.9% Activity: 45.9%

You may also want check all your vacuum lines around the throttle body.
__________________
Mods
3rd Gen: 1992 GXE (sold)
4th Gen: 1996 GXE - JWT Pop Charger/WSP SS Y-pipe/Stillen FSTB/ Progress RSB/ H&R Springs/AGX/17x8 Konig Flights/Powerslot Rotors/Ben's Shock Mounts (R.I.P.)
5th Gen: 2002 SE - H&R Springs/Tokico Blues/Courtesy FSTB/Progress RSB/ Hyper Silver Infiniti G35c 18x8's (still in the family)

7th Gen: 2010 SV Premium, Tech Package - 19" Hyper Silver Sport Rims, OEM Spoiler, Eibach Pro-Kit, H&R Spacers (20mm Front/25mm Rear), SPC Rear Camber Kit, Racingline RSB, Racingline FSTB, Stillen Hi-Flow Intake, Rear Window Spoiler, Interior LED's


Audio
OEM DVD/Navigation Head Unit
AudioControl: DQ-61, 6XS
Hertz: Mille ML 280
Audison: Voce AV 3.0
Scan-Speak: Revelator 18W/4531G00
Audiomobile: MASS 2012 S24
Boston Acoustics: GT-475, GT-2200


1996blackmax is offline   Reply With Quote
Old 04-30-2005, 05:46 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 04:49 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup