Go Back   Maxima Forums > Maxima Discussions > 4th Generation Maxima (1995-1999)
Sign in using an external account
Register Forgot Password?
Search

4th Generation Maxima (1995-1999) Visit the 4th Generation forum to ask specific questions or find out more about the 4th Generation Maxima.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-05-2011, 11:30 AM   #1
Member

 
Join Date: Sep 2008
Location: Dallas Tx
iTrader: (1)
Posts: 106
Points: 4,580, Level: 43
Points: 4,580, Level: 43 Points: 4,580, Level: 43 Points: 4,580, Level: 43
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
Code PO300 Random Misfire

Ok so i get a PO300 random misfire, on my moms 99 max i have checked coil packs all work great, injectors all spray, and has new plugs in it... ANY CLUES ON WHAT ELSE IT COULD BE? also it has a new MAF in it.. Any help would be appreciated.. Thanks in advance
BIG D MAXX is offline   Reply With Quote
Old 09-05-2011, 12:31 PM   #2
Senior Member

 
Join Date: Aug 2010
Location: Vero beach Florida
iTrader: (2)
Posts: 377
Points: 3,573, Level: 37
Points: 3,573, Level: 37 Points: 3,573, Level: 37 Points: 3,573, Level: 37
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Brokedowncavalier@yahoo.com
t could be the knock sensor, it controls your timing, im not 100% sure it could cause a misfire but its possible, when the plugs were put in were they gapped properly?
__________________
TOPLESS FTW!!!!
beatdown97 is offline   Reply With Quote
Old 09-05-2011, 12:48 PM   #3
Member

 
Join Date: Jan 2009
Location: NY
iTrader: (6)
Posts: 274
Points: 4,882, Level: 44
Points: 4,882, Level: 44 Points: 4,882, Level: 44 Points: 4,882, Level: 44
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to joesae01max
Might have an intake leak some where - maybe the intake manifold.
joesae01max is offline   Reply With Quote
Old 09-05-2011, 12:53 PM   #4
Senior Member


 
Join Date: Jun 2009
Location: Reedsport, OR
iTrader: (1)
Posts: 3,459
Points: 10,861, Level: 69
Points: 10,861, Level: 69 Points: 10,861, Level: 69 Points: 10,861, Level: 69
Activity: 20.5%
Activity: 20.5% Activity: 20.5% Activity: 20.5%
KS wont cause misfire, only loss of power and low MPG. Why was the MAF replaced and did the misfire start after or before MAF swap? How did you check the coils? Working at idle doesn't mean they will work under load, cylinder pressure increases resistance at the plug gap.
asand1 is offline   Reply With Quote
Old 09-05-2011, 01:14 PM   #5
Senior Member

 
Join Date: Aug 2010
Location: Vero beach Florida
iTrader: (2)
Posts: 377
Points: 3,573, Level: 37
Points: 3,573, Level: 37 Points: 3,573, Level: 37 Points: 3,573, Level: 37
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Brokedowncavalier@yahoo.com
before i changed out my ks i had a misfire under load, as soon as i changed it the stuttering and misfire went away
__________________
TOPLESS FTW!!!!
beatdown97 is offline   Reply With Quote
Old 09-05-2011, 01:22 PM   #6
Member

 
Join Date: Sep 2008
Location: Dallas Tx
iTrader: (1)
Posts: 106
Points: 4,580, Level: 43
Points: 4,580, Level: 43 Points: 4,580, Level: 43 Points: 4,580, Level: 43
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
KS was replaced when i did the VCG and Intake gaskets,,, MAF was swaped because it didnt work anymore would let the car go above 1500 rpm at idle, the misfire was there before the swap of the MAF and the new plugs i put in it. I checked coils by unpluggin them but not underload,

Now the wierd thing is that it doesnt do it all the time, and when it does it you can barely feel it but its there
BIG D MAXX is offline   Reply With Quote
Old 09-05-2011, 01:22 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 02:36 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup