Go Back   Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Timeslips Members Parts Guide Search Today's Posts Mark Forums Read ExperienceUsed CarsGarageVendor Directory
Search

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-17-2003, 04:50 PM   #1
Senior Member
 
Join Date: Dec 2001
iTrader: (0)
Posts: 240
Loud engine rattle at (cold) start-up?

Sorry if this may have been discussed before...

I live in Houston, so it doesn't get cold around here too often, and I always have my car parked in garage. Well, I left my car in driveway overnight and all the next day. It got down to about 30 degrees that night and remained cold during the next day. That evening I started my car, and there was a LOUD rattling noise from engine. I'm no mechanic, but it sounded like the lifters tapping. It did it in my old Mustang sometimes, but never THIS loud. It took a few minutes to slowly go away.

Checked oil, it was full. I use synthetic also.

Is this normal?

My guess would be that it does this in cold weather after sitting for a while.

But is it always gonna be that damn loud?
CHAZMAX is offline   Reply With Quote
Old 12-17-2003, 05:00 PM   #2
Senior Member
 
Join Date: May 2002
iTrader: (3)
Posts: 2,230
Send a message via AIM to bigdo26
it is normal, there is also a TSB for it. i believe its been determined to be the timing chain that makes the rattle. so far it hasnt been a problem, just a nusiance
bigdo26 is offline   Reply With Quote
Old 12-17-2003, 05:12 PM   #3
Member
 
Join Date: Oct 2003
iTrader: (0)
Posts: 51
i have the same exact problem...mine lasts for about a second or 2...it only happens when its really cold and the car has been sittin for a while. i start the car and when the rmps reach there peek i hear that rattle....its very quick. i called nissan and they said i would have to leave the car over night. im really thinkin about it, im gettin annoyed. Also my 2000 max did the same thing to....so well see
maximatt is offline   Reply With Quote
Old 12-17-2003, 06:14 PM   #4
Banned
 
Join Date: Jun 2003
iTrader: (1)
Posts: 585
Quote:
Originally Posted by maximatt
i have the same exact problem...mine lasts for about a second or 2...it only happens when its really cold and the car has been sittin for a while. i start the car and when the rmps reach there peek i hear that rattle....its very quick. i called nissan and they said i would have to leave the car over night. im really thinkin about it, im gettin annoyed. Also my 2000 max did the same thing to....so well see
i have researched this, and found the true cause is the starter... at least with your 2000 max it was. Somebody on the org did a write up on how to fix it. I dont have the link right now but ill post it later. It has to do with regreasing the starter. As far as your 2k3 that might be the timing chain, but the 2k is definitly the starter.
BrandonSE is offline   Reply With Quote
Old 12-17-2003, 06:51 PM   #5
Senior Member

 
Join Date: Sep 2001
Location: Durham, NC
iTrader: (3)
Posts: 2,064
Points: 12,455, Level: 73
Points: 12,455, Level: 73 Points: 12,455, Level: 73 Points: 12,455, Level: 73
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
Has anyone had this TSB done? I am very wary to have the dealer take my engine apart to install the sprocket that causes the noise.

If so, how long does the "operation" take and what is involved?
2002 Maxima SE is offline   Reply With Quote
Old 12-17-2003, 07:08 PM   #6
LithiuMax
Guest
 
Posts: n/a
Same "problem" here as well. I don't think it's anything that can cause any real problems down the road, but it does freak me out every time I hear it.
  Reply With Quote
Old 12-17-2003, 08:19 PM   #7
Senior Member
 
Join Date: Oct 2001
iTrader: (3)
Posts: 1,617
Send a message via AIM to Woo Cho
Me too.....it freaks me out everytime I start my car......it sounded like my pulley's bent or something it rattle like crazy but the rattle fades away when my car warms up......But when I start my car first thing in the morning as soon as u start the ignition when u hear "Vroom" right after that u hear some noise, I can't describe but it sounds like something sucking or something......it's ZzZz~~~~like split second.
__________________
Woo Cho is offline   Reply With Quote
Old 12-18-2003, 09:31 AM   #8
Senior Member

 
Join Date: Sep 2001
Location: Durham, NC
iTrader: (3)
Posts: 2,064
Points: 12,455, Level: 73
Points: 12,455, Level: 73 Points: 12,455, Level: 73 Points: 12,455, Level: 73
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
Mine did this really bad when I ran a tank of Chevron Techron. Since then I have refilled and done and oil change (from Valvoline Synthetic to Mobil 1) and have yet to hear it again. Usually it only does this after an overnight and it is really, really cold...but with the tank of Techron it did it everytime I restarted the car (probably cleaned the oil off the chain).
2002 Maxima SE is offline   Reply With Quote
Old 12-18-2003, 10:37 AM   #9
Supporting Maxima.org Member

 
Join Date: Jun 2003
Location: New Market, MD
iTrader: (2)
Posts: 3,237
Points: 12,325, Level: 72
Points: 12,325, Level: 72 Points: 12,325, Level: 72 Points: 12,325, Level: 72
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%

Mine does this for less than a second after starting it cold... i.e. when the RPMs drop down immediately after it peaks the very second you start the engine... I can hear a little "rattle". Goes away immediately afterward.
spirilis is offline   Reply With Quote
Old 12-18-2003, 12:03 PM   #10
Senior Member
 
Join Date: Feb 2003
iTrader: (7)
Posts: 2,735
Send a message via AIM to maximo-SE
same here, I actually posted the same topic a week ago. Its a cold engine rattle. At first it scared the crap out of me, but its just a annoying thing that wont hurt the car. I rather wait till my next
maximo-SE is offline   Reply With Quote
Old 12-18-2003, 12:04 PM   #11
Senior Member
 
Join Date: Feb 2003
iTrader: (7)
Posts: 2,735
Send a message via AIM to maximo-SE
tune up to have this fixed, the dealers hate to see my car with the intake and other stuff.....
maximo-SE is offline   Reply With Quote
Old 12-18-2003, 12:45 PM   #12
Donating Maxima.org Member
 
kklier's Avatar
 
Join Date: Apr 2003
iTrader: (0)
Posts: 187

Send a message via AIM to kklier Send a message via Yahoo to kklier
happens to me too, especially if parked on an incline and the engine is cold.
kklier is offline   Reply With Quote
Old 12-19-2003, 07:12 AM   #13
Senior Member
 
Join Date: Dec 2001
iTrader: (0)
Posts: 240
Well, I'm glad to hear it's at least fairly normal to make that noise.

Thanks for the info!
CHAZMAX is offline   Reply With Quote
Old 12-19-2003, 09:24 AM   #14
Senior Member

 
Join Date: Jun 2002
Location: CornLand
iTrader: (6)
Posts: 1,622
Points: 11,425, Level: 70
Points: 11,425, Level: 70 Points: 11,425, Level: 70 Points: 11,425, Level: 70
Activity: 2.2%
Activity: 2.2% Activity: 2.2% Activity: 2.2%
Quote:
Originally Posted by CHAZMAX
Well, I'm glad to hear it's at least fairly normal to make that noise.

Thanks for the info!

17k, Mobil 1, Chevron Supreme EVERY tank.

Happens only when cold - and not every time.

Still irritates me.
ghostrider17 is offline   Reply With Quote
Old 12-19-2003, 09:24 AM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 06:13 PM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup