Go Back   Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Sign in using an external account
Register Forgot Password?
Search

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-11-2006, 01:24 PM   #1
Supporting Maxima.org Member


 
Join Date: May 2005
iTrader: (1)
Posts: 740
Points: 7,604, Level: 58
Points: 7,604, Level: 58 Points: 7,604, Level: 58 Points: 7,604, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Why does my car alarm keep going off by itself?

Anybody else have this happen ever? Its stock, havent had any alarms or anything else put on. Last night i heard it going off and stopped it with the remote, 30 mins later same thing so i went outside and unlocked the car which disables the security alarm however you can still turn it on with "panic" my keys were sitting on the table and i heard it again 15 mins later. so wtf, i went out and pulled the fuse for anti-theft and the horn and both headlights as well, cause i didnt want them shining in the neighbors windows all night. i did just finish installing one of those compass/autodim mirrors i got off here, do you guys think it could have anything to do with that? Had the autodim stock with 2 wires, figured out the new mirror takes two wires from that and two switched to the door so i wired it to ther dome light. there's no shorts or anything, does anybody elses car do this or could it be somehow caused by a diff. electrical input?
carsarecool is offline   Reply With Quote
Old 05-11-2006, 03:17 PM   #2
IMBOUTTOBUSTSOMEGHOSTS

 
sloppymax's Avatar
 
Join Date: Jul 2001
Location: Charlotte, NC
iTrader: (8)
Posts: 4,695
Points: 15,826, Level: 80
Points: 15,826, Level: 80 Points: 15,826, Level: 80 Points: 15,826, Level: 80
Activity: 1.4%
Activity: 1.4% Activity: 1.4% Activity: 1.4%

Send a message via AIM to sloppymax
if my dome light is left on, the alarm will sound after xx minutes. is the mirror somehow drawing power and the car thinks the dome light is still on?
__________________
2012 Ford Mustang GT
sloppymax is offline   Reply With Quote
Old 05-11-2006, 03:50 PM   #3
Supporting Maxima.org Member

 
Patsmax's Avatar
 
Join Date: May 2003
Location: Chicago IL
iTrader: (7)
Posts: 153
Points: 8,592, Level: 62
Points: 8,592, Level: 62 Points: 8,592, Level: 62 Points: 8,592, Level: 62
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

I had this happen to me a couple months ago, it was raining and it 100% humid. What I did was disconnect the sensor that looks a plug above the driver side headlight, and it's attached to the radiator support on a bracket. It's got a rubber plug and spring that moves up and down when you close the hood. Alarm didn't go off anymore after that.
Patsmax is offline   Reply With Quote
Old 05-11-2006, 07:46 PM   #4
Supporting Maxima.org Member


 
Join Date: May 2005
iTrader: (1)
Posts: 740
Points: 7,604, Level: 58
Points: 7,604, Level: 58 Points: 7,604, Level: 58 Points: 7,604, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Ok i'l try it, thats part of the security alarm sensor?
carsarecool is offline   Reply With Quote
Old 05-12-2006, 07:33 AM   #5
Member

 
Join Date: Feb 2003
Location: Lunenburg, MA
iTrader: (0)
Posts: 249
Points: 7,517, Level: 57
Points: 7,517, Level: 57 Points: 7,517, Level: 57 Points: 7,517, Level: 57
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Make sure your doors are locking fully. Get in the car and lock the doors with the remote. Check to see if all the lock levers are completely in the lock position.
jvienneau is offline   Reply With Quote
Old 05-12-2006, 12:45 PM   #6
Supporting Maxima.org Member


 
Join Date: May 2005
iTrader: (1)
Posts: 740
Points: 7,604, Level: 58
Points: 7,604, Level: 58 Points: 7,604, Level: 58 Points: 7,604, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Its either lock or unlock, like even when i dont want the alarm to go off(leaving the car unlocked/unarmed) it still goes off by itself. Like sitting here this afternoon, i know its unlocked but i have my keys right next to me while im playing xbox cause its went off three times today! i just hit unlock on the keyfob and it stops. Are there any shops out there that are known for good electrical work that wont charge the stealerships $84.49 electrical diagnosis and $95/hr labor?

I'm wondering about the mirror, everything still works fine but it HAS done this way before i got it and hadent done anything to the car yet.
carsarecool is offline   Reply With Quote
Old 05-13-2006, 12:02 PM   #7
Member

 
Join Date: Feb 2003
Location: Lunenburg, MA
iTrader: (0)
Posts: 249
Points: 7,517, Level: 57
Points: 7,517, Level: 57 Points: 7,517, Level: 57 Points: 7,517, Level: 57
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Still sounds like one door isn't fully locking/unlocking.
jvienneau is offline   Reply With Quote
Old 05-13-2006, 12:23 PM   #8
Need A Light?

 
steven88's Avatar
 
Join Date: Jan 2003
Location: SoCal, CA
iTrader: (28)
Posts: 8,649
Points: 28,783, Level: 99
Points: 28,783, Level: 99 Points: 28,783, Level: 99 Points: 28,783, Level: 99
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to steven88
I've had this happen too...I dunno what the reason could be...
steven88 is offline   Reply With Quote
Old 05-13-2006, 12:24 PM   #9
Need A Light?

 
steven88's Avatar
 
Join Date: Jan 2003
Location: SoCal, CA
iTrader: (28)
Posts: 8,649
Points: 28,783, Level: 99
Points: 28,783, Level: 99 Points: 28,783, Level: 99 Points: 28,783, Level: 99
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to steven88
Quote:
Originally Posted by Patsmax
I had this happen to me a couple months ago, it was raining and it 100% humid. What I did was disconnect the sensor that looks a plug above the driver side headlight, and it's attached to the radiator support on a bracket. It's got a rubber plug and spring that moves up and down when you close the hood. Alarm didn't go off anymore after that.
can you elaborate more on this? where exactly is the switch?
steven88 is offline   Reply With Quote
Old 05-13-2006, 01:18 PM   #10
I'm watching you, boy...

 
SilverGLE's Avatar
 
Join Date: Jan 2006
Location: Knoxville, TN
iTrader: (21)
Posts: 2,262
Points: 8,339, Level: 61
Points: 8,339, Level: 61 Points: 8,339, Level: 61 Points: 8,339, Level: 61
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

^ It's right near the driver's side headlight... Kind of looks like a christmas-tree shaped set of rubber ribs. I believe this is the hood pin switch, so if someone opens the hood when the alarm is active, it goes off. Would a photo help?
__________________


Old: 2000 Maxima GLE, Traded
New: 2007 Subaru STI Limited, "The Gentleman's STI"
SilverGLE is offline   Reply With Quote
Old 05-13-2006, 01:36 PM   #11
Need A Light?

 
steven88's Avatar
 
Join Date: Jan 2003
Location: SoCal, CA
iTrader: (28)
Posts: 8,649
Points: 28,783, Level: 99
Points: 28,783, Level: 99 Points: 28,783, Level: 99 Points: 28,783, Level: 99
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to steven88
Quote:
Originally Posted by SilverGLE
^ It's right near the driver's side headlight... Kind of looks like a christmas-tree shaped set of rubber ribs. I believe this is the hood pin switch, so if someone opens the hood when the alarm is active, it goes off. Would a photo help?
yeah a photo would be appreciated....i currently don't have access to my car....so i won't be able to take a look at it myself
steven88 is offline   Reply With Quote
Old 05-13-2006, 04:54 PM   #12
Supporting Maxima.org Member

 
MacAlert's Avatar
 
Join Date: Jan 2003
iTrader: (1)
Posts: 3,208
Points: 11,824, Level: 71
Points: 11,824, Level: 71 Points: 11,824, Level: 71 Points: 11,824, Level: 71
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to MacAlert
I think this is what he is referring to
Click the image to open in full size.
__________________
2k3 Maxima SE
MacAlert is offline   Reply With Quote
Old 05-13-2006, 04:59 PM   #13
Need A Light?

 
steven88's Avatar
 
Join Date: Jan 2003
Location: SoCal, CA
iTrader: (28)
Posts: 8,649
Points: 28,783, Level: 99
Points: 28,783, Level: 99 Points: 28,783, Level: 99 Points: 28,783, Level: 99
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to steven88
ohhh so thats the plug...

nice car macalert...full stillen kit pwnz
steven88 is offline   Reply With Quote
Old 05-13-2006, 07:15 PM   #14
Senior Member

 
Join Date: Jul 2002
iTrader: (0)
Posts: 2,849
Points: 10,066, Level: 67
Points: 10,066, Level: 67 Points: 10,066, Level: 67 Points: 10,066, Level: 67
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
That's a hood pin switch in the photo.
Zero Deuce SE is offline   Reply With Quote
Old 05-13-2006, 07:30 PM   #15
Supporting Maxima.org Member


 
Join Date: May 2005
iTrader: (1)
Posts: 740
Points: 7,604, Level: 58
Points: 7,604, Level: 58 Points: 7,604, Level: 58 Points: 7,604, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Ok i think i figured something out- i was at work today and kept hearing it go off all friggin day! i started noticing a pattern, so i looked at the time and every half hour it went off- same as the auto shut off feature for the dome light that its wired too. I thought, i know its somehting in the BCM, i just dont know why- the dome light is on "door" and the car is unlocked, so i figured it'd be something to do with the part that automatically shuts off interior lighting after half an hour so it doenst drain the battery. Anyway i noticed every half hour so i went and switched the dome light to "off" and bam, problem solved. Sort of, only thing is i have to keep it on off which defeats the purpose of the light in the first place. Anybody know what else it could be, just bad or different voltage going to the BCM when the car is off making the alarm go?
carsarecool is offline   Reply With Quote
Old 05-13-2006, 10:57 PM   #16
Supporting Maxima.org Member

 
MacAlert's Avatar
 
Join Date: Jan 2003
iTrader: (1)
Posts: 3,208
Points: 11,824, Level: 71
Points: 11,824, Level: 71 Points: 11,824, Level: 71 Points: 11,824, Level: 71
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to MacAlert
Again, it goes back to one of the doors. Check each door and make sure the pins that the door contacts are all working.
MacAlert is offline   Reply With Quote
Old 05-14-2006, 06:30 AM   #17
Senior Member


 
Join Date: Mar 2006
Location: Middletown, CT
iTrader: (3)
Posts: 784
Points: 9,603, Level: 65
Points: 9,603, Level: 65 Points: 9,603, Level: 65 Points: 9,603, Level: 65
Activity: 1.5%
Activity: 1.5% Activity: 1.5% Activity: 1.5%
Quote:
Originally Posted by carsarecool
...auto shut off feature for the dome light that its wired too....
A little off topic, but do all 2001 Maximas have this auto shut off feature for the dome light? Just yesterday I left my dome light on, locked the car, and then realized over 4 hours later that it was still on. No alarm went off like somebody mentioned, and obviously it didn't shut off by itself.
mannetti21 is offline   Reply With Quote
Old 05-14-2006, 04:28 PM   #18
Supporting Maxima.org Member


 
Join Date: May 2005
iTrader: (1)
Posts: 740
Points: 7,604, Level: 58
Points: 7,604, Level: 58 Points: 7,604, Level: 58 Points: 7,604, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Hm, maybe they dont have that feature.... i noticed you have an SE, so do i so if yours doesnt mine might not either. Crap, its still doing it, every half hour when i was at work today, and the door pins are working. I got the multimeter, checked the dome light in diff. positions. Ignition off door shut, with the switch on "off" i get 1.6 volts. put the switch to "door only" and it goes to 2 volts, which i think is peculiar, when i open the door it goes to battery voltage. No otehr guesses? I'm just thinking of putting the other mirror on and leaving it. Or paying 88 bucks for the dealer to *maybe* tell me whats wrong.
carsarecool is offline   Reply With Quote
Old 05-14-2006, 04:28 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 10:07 PM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup