Go Back   Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Sign in using an external account
Register Forgot Password?
Search

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-07-2009, 08:11 PM   #1
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
VAIS Fix

I read somewhere that the VAIS is basically designed to fail and that you lose top end hp when it breaks...there's an easy fix that I read about on vqpower.com under the how-to's and wonder if anyone had tried it/noticed any difference once it was fixed?
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-07-2009, 08:24 PM   #2
The Dirty Pearl

 
pmohr's Avatar
 
Join Date: Jul 2005
Location: Clinton, TN
iTrader: (26)
Posts: 14,313
Points: 22,907, Level: 93
Points: 22,907, Level: 93 Points: 22,907, Level: 93 Points: 22,907, Level: 93
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Have you searched?

Yes. Many people. Hell, the article was written by an orger.
__________________
A32 CEL Decoder | FSMs | Howto Videos
pmohr is offline   Reply With Quote
Old 04-07-2009, 08:24 PM   #3
The Whistle go WOOOOO

 
Weeble1's Avatar
 
Join Date: Nov 2006
Location: Fredericksburg, Va
iTrader: (8)
Posts: 1,623
Points: 9,341, Level: 64
Points: 9,341, Level: 64 Points: 9,341, Level: 64 Points: 9,341, Level: 64
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

NWP block off plate. Plain and simple. I did it... Feels good. Search it. There is a ton of info on here about it.
__________________
02 6 speed, Meridian package, HLSD, 04 Tranny internals, H Techs, Illuminas, G35 coupe 18s, Megan Cat back, E.S. shifter bushings, J.W.T. Pop charger, NWP VIAS block off plate, 350Z injectors, 12% window tint, Silver front corner markers, Luminics yellow fogs, AVIC D3, J.L. Audio 500W mono block sub amp, Memphis M3 500 RMS 12" sub
**Owned but not installed yet**
Clutch Masters stage 1,
Weeble1 is offline   Reply With Quote
Old 04-07-2009, 08:25 PM   #4
The Whistle go WOOOOO

 
Weeble1's Avatar
 
Join Date: Nov 2006
Location: Fredericksburg, Va
iTrader: (8)
Posts: 1,623
Points: 9,341, Level: 64
Points: 9,341, Level: 64 Points: 9,341, Level: 64 Points: 9,341, Level: 64
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by pmohr View Post
Have you searched?

Yes. Many people. Hell, the article was written by an orger.
DAMN YOU WALKING MAXIMA! You beat me to it.
__________________
02 6 speed, Meridian package, HLSD, 04 Tranny internals, H Techs, Illuminas, G35 coupe 18s, Megan Cat back, E.S. shifter bushings, J.W.T. Pop charger, NWP VIAS block off plate, 350Z injectors, 12% window tint, Silver front corner markers, Luminics yellow fogs, AVIC D3, J.L. Audio 500W mono block sub amp, Memphis M3 500 RMS 12" sub
**Owned but not installed yet**
Clutch Masters stage 1,
Weeble1 is offline   Reply With Quote
Old 04-07-2009, 08:28 PM   #5
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
sorry lol my internet is down and am doing this from my phone so I thought I'd try and use as little data up as possible
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-07-2009, 08:29 PM   #6
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
I have a 5.0 gen and I don't think NWP makes a VAIS blockoff plate for that model year
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-07-2009, 08:30 PM   #7
The Dirty Pearl

 
pmohr's Avatar
 
Join Date: Jul 2005
Location: Clinton, TN
iTrader: (26)
Posts: 14,313
Points: 22,907, Level: 93
Points: 22,907, Level: 93 Points: 22,907, Level: 93 Points: 22,907, Level: 93
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by maxdriver10 View Post
I have a 5.0 gen and I don't think NWP makes a VAIS blockoff plate for that model year
Indeed, it's only for the VQ35.
__________________
A32 CEL Decoder | FSMs | Howto Videos
pmohr is offline   Reply With Quote
Old 04-07-2009, 08:32 PM   #8
The Whistle go WOOOOO

 
Weeble1's Avatar
 
Join Date: Nov 2006
Location: Fredericksburg, Va
iTrader: (8)
Posts: 1,623
Points: 9,341, Level: 64
Points: 9,341, Level: 64 Points: 9,341, Level: 64 Points: 9,341, Level: 64
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by maxdriver10 View Post
I have a 5.0 gen and I don't think NWP makes a VAIS blockoff plate for that model year
I don't either, Same general idea but you just leave the stock plate on.
__________________
02 6 speed, Meridian package, HLSD, 04 Tranny internals, H Techs, Illuminas, G35 coupe 18s, Megan Cat back, E.S. shifter bushings, J.W.T. Pop charger, NWP VIAS block off plate, 350Z injectors, 12% window tint, Silver front corner markers, Luminics yellow fogs, AVIC D3, J.L. Audio 500W mono block sub amp, Memphis M3 500 RMS 12" sub
**Owned but not installed yet**
Clutch Masters stage 1,
Weeble1 is offline   Reply With Quote
Old 04-07-2009, 08:47 PM   #9
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
Lol but I don't think there is a stock plate?!
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-07-2009, 08:50 PM   #10
The Whistle go WOOOOO

 
Weeble1's Avatar
 
Join Date: Nov 2006
Location: Fredericksburg, Va
iTrader: (8)
Posts: 1,623
Points: 9,341, Level: 64
Points: 9,341, Level: 64 Points: 9,341, Level: 64 Points: 9,341, Level: 64
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by maxdriver10 View Post
Lol but I don't think there is a stock plate?!
oh, I thought there was. I thought you just take out the flapper.... ok I'll shut up now.
__________________
02 6 speed, Meridian package, HLSD, 04 Tranny internals, H Techs, Illuminas, G35 coupe 18s, Megan Cat back, E.S. shifter bushings, J.W.T. Pop charger, NWP VIAS block off plate, 350Z injectors, 12% window tint, Silver front corner markers, Luminics yellow fogs, AVIC D3, J.L. Audio 500W mono block sub amp, Memphis M3 500 RMS 12" sub
**Owned but not installed yet**
Clutch Masters stage 1,
Weeble1 is offline   Reply With Quote
Old 04-07-2009, 08:54 PM   #11
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
haha no I appreciate the responses...I haven't taken anything off yet so I'm just assuming there's no stock plate...I wish NWP made stuff for 2000-2001s...
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-07-2009, 09:01 PM   #12
The Dirty Pearl

 
pmohr's Avatar
 
Join Date: Jul 2005
Location: Clinton, TN
iTrader: (26)
Posts: 14,313
Points: 22,907, Level: 93
Points: 22,907, Level: 93 Points: 22,907, Level: 93 Points: 22,907, Level: 93
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by maxdriver10 View Post
haha no I appreciate the responses...I haven't taken anything off yet so I'm just assuming there's no stock plate...I wish NWP made stuff for 2000-2001s...
There's really nothing to make, the 00VI is a great IM as it is.

Quote:
Originally Posted by Weeble1 View Post
oh, I thought there was. I thought you just take out the flapper.... ok I'll shut up now.
The 00VI has butterfly valves in each runner, unlike the single valve in the 3.5 UIM.
__________________
A32 CEL Decoder | FSMs | Howto Videos
pmohr is offline   Reply With Quote
Old 04-07-2009, 09:02 PM   #13
Senior Member
 
Join Date: Jul 2008
Location: Seattle
iTrader: (5)
Posts: 319
i love the block plate this simple thing is really amazing.
__________________
NWP spacers, NWP VIAS , Berk intake, Unorthadox pully, 4g Grounding Kit Optima , timing advance, Illuminas, S Tech, Eclipse CD7200 mkII, Kinetik HC600, 15% tint, Color matched headlights, angel eyes, LED Tails & side markers, RPM R505 19x8.5, Eagle F-1 235/35ZR19, 20mm H&R spacers rear 5mm front, Mesh grill.


http://www.cardomain.com/ride/3281165
phxgold is offline   Reply With Quote
Old 04-07-2009, 09:13 PM   #14
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
Quote:
Originally Posted by pmohr View Post
There's really nothing to make, the 00VI is a great IM as it is.



The 00VI has butterfly valves in each runner, unlike the single valve in the 3.5 UIM.
Sooo basically preforming the VIAS fix on my 2000 would be better than a block plate?
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-07-2009, 09:17 PM   #15
The Dirty Pearl

 
pmohr's Avatar
 
Join Date: Jul 2005
Location: Clinton, TN
iTrader: (26)
Posts: 14,313
Points: 22,907, Level: 93
Points: 22,907, Level: 93 Points: 22,907, Level: 93 Points: 22,907, Level: 93
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by maxdriver10 View Post
Sooo basically preforming the VIAS fix on my 2000 would be better than a block plate?
Comparing apples and oranges here, so neither of them is 'better' than the other.
__________________
A32 CEL Decoder | FSMs | Howto Videos
pmohr is offline   Reply With Quote
Old 04-07-2009, 09:21 PM   #16
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
Lol okay this is more definitive...it's better to do the fix than do nothing? Will I be able to feel any change (even minimal is good). Sorry for the continued quest. I did search but didn't come up with much.
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-07-2009, 09:21 PM   #17
The Whistle go WOOOOO

 
Weeble1's Avatar
 
Join Date: Nov 2006
Location: Fredericksburg, Va
iTrader: (8)
Posts: 1,623
Points: 9,341, Level: 64
Points: 9,341, Level: 64 Points: 9,341, Level: 64 Points: 9,341, Level: 64
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by pmohr View Post
There's really nothing to make, the 00VI is a great IM as it is.



The 00VI has butterfly valves in each runner, unlike the single valve in the 3.5 UIM.
ooooo got ya
__________________
02 6 speed, Meridian package, HLSD, 04 Tranny internals, H Techs, Illuminas, G35 coupe 18s, Megan Cat back, E.S. shifter bushings, J.W.T. Pop charger, NWP VIAS block off plate, 350Z injectors, 12% window tint, Silver front corner markers, Luminics yellow fogs, AVIC D3, J.L. Audio 500W mono block sub amp, Memphis M3 500 RMS 12" sub
**Owned but not installed yet**
Clutch Masters stage 1,
Weeble1 is offline   Reply With Quote
Old 04-07-2009, 09:22 PM   #18
The Whistle go WOOOOO

 
Weeble1's Avatar
 
Join Date: Nov 2006
Location: Fredericksburg, Va
iTrader: (8)
Posts: 1,623
Points: 9,341, Level: 64
Points: 9,341, Level: 64 Points: 9,341, Level: 64 Points: 9,341, Level: 64
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by phxgold View Post
i love the block plate this simple thing is really amazing.
+1, I love mine
__________________
02 6 speed, Meridian package, HLSD, 04 Tranny internals, H Techs, Illuminas, G35 coupe 18s, Megan Cat back, E.S. shifter bushings, J.W.T. Pop charger, NWP VIAS block off plate, 350Z injectors, 12% window tint, Silver front corner markers, Luminics yellow fogs, AVIC D3, J.L. Audio 500W mono block sub amp, Memphis M3 500 RMS 12" sub
**Owned but not installed yet**
Clutch Masters stage 1,
Weeble1 is offline   Reply With Quote
Old 04-07-2009, 09:24 PM   #19
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
And not to be a noob with questions but why doesn't the VIAS run all the time, why only come on after 5000k? (only 1500k to redline)
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-07-2009, 09:32 PM   #20
It's business time.

 
Progress's Avatar
 
Join Date: Oct 2003
Location: Buffalo, NY
iTrader: (26)
Posts: 3,286
Points: 17,065, Level: 83
Points: 17,065, Level: 83 Points: 17,065, Level: 83 Points: 17,065, Level: 83
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to Progress
Do you know you VIAS is not working?
__________________
Quote:
Originally Posted by Donkey®
You guys win.
Progress is offline   Reply With Quote
Old 04-07-2009, 09:33 PM   #21
The Dirty Pearl

 
pmohr's Avatar
 
Join Date: Jul 2005
Location: Clinton, TN
iTrader: (26)
Posts: 14,313
Points: 22,907, Level: 93
Points: 22,907, Level: 93 Points: 22,907, Level: 93 Points: 22,907, Level: 93
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by maxdriver10 View Post
Lol okay this is more definitive...it's better to do the fix than do nothing? Will I be able to feel any change (even minimal is good). Sorry for the continued quest. I did search but didn't come up with much.
Seems like a very simple decision to me, either leave a part broken or return it to working order

Don't even know why you wouldn't...

Quote:
Originally Posted by maxdriver10 View Post
And not to be a noob with questions but why doesn't the VIAS run all the time, why only come on after 5000k? (only 1500k to redline)
It doesn't work that way. You need to search a lot more.
__________________
A32 CEL Decoder | FSMs | Howto Videos
pmohr is offline   Reply With Quote
Old 04-07-2009, 09:45 PM   #22
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
Quote:
Originally Posted by pmohr View Post
Seems like a very simple decision to me, either leave a part broken or return it to working order

Don't even know why you wouldn't...



It doesn't work that way. You need to search a lot more.
I did and thats what was said in the thread so I'm assuming the thread was incorrect...and I'm not sure if it's not working or not but I don't feel as if I'm making the power I should be at certain times so was wondering if this might be one of the culprits
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-08-2009, 07:01 AM   #23
Senior Member
 
Join Date: Jul 2008
Location: Seattle
iTrader: (5)
Posts: 319
part of the problem you are experience is the throttle regulation. have your ecu remapped so when the throttle is opened up its really opened up. it does some good to completely open up the airway but unless your have the ability to completely open up the throttle your quest for power is still being hindered by the computer as it is still trying to perform to stock parameters. The o2 sensors are constantly reading whats comming thru the exhaust. it does not know things have been changed do it makes its own adjustments accordingly to try to match the factory parameters. thats why bolt ons dont do alot unless you reset the parameters to match the mods. your bolt ons cause the computer to work against themselves in essence. Once the new parameters are set when you open up the throttle it really opens up increasing response.
__________________
NWP spacers, NWP VIAS , Berk intake, Unorthadox pully, 4g Grounding Kit Optima , timing advance, Illuminas, S Tech, Eclipse CD7200 mkII, Kinetik HC600, 15% tint, Color matched headlights, angel eyes, LED Tails & side markers, RPM R505 19x8.5, Eagle F-1 235/35ZR19, 20mm H&R spacers rear 5mm front, Mesh grill.


http://www.cardomain.com/ride/3281165
phxgold is offline   Reply With Quote
Old 04-08-2009, 07:22 PM   #24
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
Quote:
Originally Posted by phxgold View Post
part of the problem you are experience is the throttle regulation. have your ecu remapped so when the throttle is opened up its really opened up. it does some good to completely open up the airway but unless your have the ability to completely open up the throttle your quest for power is still being hindered by the computer as it is still trying to perform to stock parameters. The o2 sensors are constantly reading whats comming thru the exhaust. it does not know things have been changed do it makes its own adjustments accordingly to try to match the factory parameters. thats why bolt ons dont do alot unless you reset the parameters to match the mods. your bolt ons cause the computer to work against themselves in essence. Once the new parameters are set when you open up the throttle it really opens up increasing response.
Where do I have that done, and what do I tell them? To remap the ecu so that the throttle body is truly wide open?
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-08-2009, 07:24 PM   #25
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
I also plan on still checking out the VIAS...my car is 9 years old lol so there's a good chance it could not be working properly
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-08-2009, 07:24 PM   #26
The Dirty Pearl

 
pmohr's Avatar
 
Join Date: Jul 2005
Location: Clinton, TN
iTrader: (26)
Posts: 14,313
Points: 22,907, Level: 93
Points: 22,907, Level: 93 Points: 22,907, Level: 93 Points: 22,907, Level: 93
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by maxdriver10 View Post
Where do I have that done, and what do I tell them? To remap the ecu so that the throttle body is truly wide open?
You don't. That issue doesn't concern you, since you don't have a DBW TB.

The previous poster must've somehow thought you had a 5.5, even though you made a thread about an 00VI fix
__________________
A32 CEL Decoder | FSMs | Howto Videos
pmohr is offline   Reply With Quote
Old 04-08-2009, 07:34 PM   #27
Senior Member
 
Join Date: Mar 2008
Location: Tolland, Connecticut
iTrader: (0)
Posts: 347
Uh DBW TB? Lol thanks for all the help and info I'm going to take it apart Friday to see if it's broken, if it is I'll fix it if not then that's even better lol oh and never mind realized DBW TB means drive by wire throttle body
__________________
'00 Nissan Maxima GLE
Engine-VQ30DE-K
Audio-Subwoofers: 2x 12" Kenwood 4-Ohm Single Voice Coil Subs (KFC-W3011) Amp: Kenwood 1000 watt Class D Amp (KAC-8104D) Headunit: Alpine Headunit (CDA-9884), Front: Stock Bose Speakers Rear: 2x 6 1/2" Kenwood Excelon 4-Ohm Speakers
Exterior-Silverstar 4100K UltraVision Headlights, Bosch Icon Wiper Blades, Chrome Exhaust Tips
Performance-Bosch Fusion (Platinum/Iridium) Spark Plugs, K&N Filter, Bridgestone Potenza GO19 Grids
maxdriver10 is offline   Reply With Quote
Old 04-08-2009, 09:37 PM   #28
Senior Member
 
Join Date: Jul 2008
Location: Seattle
iTrader: (5)
Posts: 319
mybad thought it was a 5.5 guess i should listen more than I talk
__________________
NWP spacers, NWP VIAS , Berk intake, Unorthadox pully, 4g Grounding Kit Optima , timing advance, Illuminas, S Tech, Eclipse CD7200 mkII, Kinetik HC600, 15% tint, Color matched headlights, angel eyes, LED Tails & side markers, RPM R505 19x8.5, Eagle F-1 235/35ZR19, 20mm H&R spacers rear 5mm front, Mesh grill.


http://www.cardomain.com/ride/3281165
phxgold is offline   Reply With Quote
Old 04-08-2009, 09:37 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 07:55 PM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup