Go Back   Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Sign in using an external account
Register Forgot Password?
Search

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-05-2009, 04:41 AM   #1
Senior Member
 
Join Date: Apr 2006
iTrader: (2)
Posts: 1,142

UPDATE!!!!! WTF!!!Car doesnt shift out of first gear. 2 tranny's, same problem

So i had my transmission swapped out with a used one because my 3rd gear went out.

I had the tranny swapped, and after the tranny was swapped, the car doesnt wanna shift outta first gear unless i play with the throttle for the longest time and play with the automatic shifter...

I take it back to the Mech, and they declare its a bad tranny... the codes that came up was revolutionary speed sensor and i swapped it and no dice...

They put another tranny, a different year, different mileage.. AND THE EXACT SAME PROBLEM!!!

the CEL hasn't come on yet, so i gotta putt-putt around until it does...

The car down shifts no problem, when coming to a stop.. the car switches gears to a stop no problem...While in gear, the tranny doesnt slip, it just doesnt wanna shift outta first!!!

Please tell me how does 2 tranny's do the same exact same thing.. Anything is possible.. but that is highly unlikely.

I'd hate to take it to nissan, and i since the book said to check the TPS, i found it was in the throttle body which i would then have to replace...

Before i take it to Nissan and get raped for 140 bucks for a diagnostic, Does anyone have any i deas? Has anyone done a tranny swap on an Auto on this car? is there a procedure or something that were missing here???

FUSTRATING!!!
__________________
[SIGPIC][/SIGPIC]My Babie with my Baby. Turbocharged S2000

Last edited by MidN1te; 09-07-2009 at 07:07 PM.. Reason: NEW INFORMATION! UPDATE!!
MidN1te is offline   Reply With Quote
Old 09-05-2009, 07:25 AM   #2
03 Maxima, 6spd

 
metalpiotr's Avatar
 
Join Date: Jan 2005
iTrader: (1)
Posts: 207
Points: 7,777, Level: 59
Points: 7,777, Level: 59 Points: 7,777, Level: 59 Points: 7,777, Level: 59
Activity: 7.2%
Activity: 7.2% Activity: 7.2% Activity: 7.2%

Quote:
Originally Posted by MidN1te View Post
I'd hate to take it to nissan, and i since the book said to check the TPS, i found it was in the throttle body which i would then have to replace...
Not sure if it's of any help, but my friend was experiencing a similar symptom (staying way too long in first gear) on his civic, and it turned out to be the TPS.

Would you really have to replace the whole throttle body to replace the TPS? Isn't there a way to check it with a multimeter?

Btw, just because there is no SES light on, doesn't mean there is no codes. I think some codes can be silent.

My first guess would have been that they messed up something during the tranny swap.

Anyways, good luck!
__________________

2003 TE 6spd HLSD | Eibach Pro Kit | Tokico Illuminas | FTSB | ES Motor Mounts | OBX headers | Emanage Blue | NWP Spacers | SRI | VIAS removed | ES Shifter Bushings | Grounding Kit | ES Trailing Arm Bushings | Progress RSB | 17* Timing Advance

1995 SE 5spd - SOLD


Are you a Maxima Guru? Find out!
metalpiotr is offline   Reply With Quote
Old 09-05-2009, 08:10 AM   #3
Senior Member
 
Join Date: Apr 2006
iTrader: (2)
Posts: 1,142

Yea i was thinking they mightve did something wrong...

they replaced the tranny and it STILL did the same thing... I really think it has to do something with the sensor...

Yea i think the whole throttle body needs to be replaced but not sure...

can anyone confirm?
__________________
[SIGPIC][/SIGPIC]My Babie with my Baby. Turbocharged S2000
MidN1te is offline   Reply With Quote
Old 09-05-2009, 08:12 AM   #4
Senior Member
 
Join Date: Apr 2006
iTrader: (2)
Posts: 1,142

but what also gets me is that, the car was fine just, a bad 3rd gear...then somehow right after the swap.......it doesnt wanna shift outta first and onto other gears?

not sure how the tps could be effected...
__________________
[SIGPIC][/SIGPIC]My Babie with my Baby. Turbocharged S2000
MidN1te is offline   Reply With Quote
Old 09-05-2009, 08:59 AM   #5
MaXXiN

 
MaXiM@KiD's Avatar
 
Join Date: Nov 2007
iTrader: (3)
Posts: 276
Points: 3,649, Level: 37
Points: 3,649, Level: 37 Points: 3,649, Level: 37 Points: 3,649, Level: 37
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to MaXiM@KiD
TPS can be replaced without changing the whole throttle body...I changed mine paid 30 for the sensor. See if anyone is parting out a car and you can pick it up.

It seems kind of weird though 2 tranny's and the same problem. What kind of warranty did they give on the labor?
MaXiM@KiD is offline   Reply With Quote
Old 09-05-2009, 10:17 AM   #6
Senior Member
 
Join Date: Apr 2006
iTrader: (2)
Posts: 1,142

so the TPS is INSIDE the throttle body?

The problem was the Parts had the warranty.. not the labor. i got the tranny used, then they warrantied the tranny... so when when it wasnt shifting, i told them and they sent another tranny... had that swapped.. and same problem...

that's what gets me... two tranny's? exact same problem? i mean i understand anything is possible but cmon now... this is'nt that common.

i looked for a picture and i can't find a pic of the TPS. do you know of a link or picture? also, once you replace it? doesnt the relearn steps have to be done?

Thanks for the help btw.
__________________
[SIGPIC][/SIGPIC]My Babie with my Baby. Turbocharged S2000
MidN1te is offline   Reply With Quote
Old 09-05-2009, 12:46 PM   #7
Senior Member


 
Join Date: May 2008
Location: Moore, OK
iTrader: (0)
Posts: 1,764
Points: 5,546, Level: 47
Points: 5,546, Level: 47 Points: 5,546, Level: 47 Points: 5,546, Level: 47
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Click the image to open in full size.
__________________
~Mark



2010 Altima 3.5SR Coupe

2001 Maxima- R.I.P. 2/2003-11/2010

2009 Titan SE CC


Get FSM's Here

OEM Nissan Part #'s and diagrams here.




VQP0WER is offline   Reply With Quote
Old 09-05-2009, 04:19 PM   #8
Senior Member
 
Join Date: Apr 2006
iTrader: (2)
Posts: 1,142

WOW!!! thanks!!!!

Ok... so does the tps come OFF of the Electronic Throttle Control Actuator? or if i replace the ETCA, the TPS will change with it?

So i can unplug the harness and the TPS is right there?
__________________
[SIGPIC][/SIGPIC]My Babie with my Baby. Turbocharged S2000
MidN1te is offline   Reply With Quote
Old 09-06-2009, 05:15 AM   #9
Senior Member
 
Join Date: Apr 2006
iTrader: (2)
Posts: 1,142

I guess another question is........well first when i do a search and click on links.. its the same one about OFF TOPIC.. not sure why..

Anyways....Is this just unbolt and bolt on? I read something about removing the TB and causing some plate to be moved and screwing up the idle or something afterwards...

Can i just remove it and bolt on the new TPS and it work just fine? or do i have to do the IDLE RELEARN procedure...or is it just plug n play and go?
__________________
[SIGPIC][/SIGPIC]My Babie with my Baby. Turbocharged S2000
MidN1te is offline   Reply With Quote
Old 09-07-2009, 06:21 PM   #10
Senior Member
 
Join Date: Apr 2006
iTrader: (2)
Posts: 1,142

UPDATE!!!

YOU... ARE NOT.. GONNA BELIEVE THIS!!

I took the car to my buddie's dad... a master mechanic...No check engine light has been coming up since i've had the car, and I haven't driven her until today just to go his house..

He has one of those $10k Snap on scanner things. He hooked up it.. fixed my idling issue i had, THEN came up with the code P1574. Speed sensor..

Ok? speed sensor... it said it had a deference... He asked me if he could look at the 2 tranny's in the back of my trunk... i showed him the sensors on there. He said... they are identical. i'm like.. yeah?

and he just stared at me waiting for my light bulb to come on... old man just standing there with a grin..

i'm like... youuuuuu dont think... they swapped the clips do you? he was like.. go get my jack...

jacked up... he said now swap them...

and guess what...........................That was the problem

I spent alllllllllllllllllllll that extra money, and time... have 2 tranny's sitting in my trunk because SOMEONE that installed the tranny's at the shop plugged up the wires wrong... dont you think they should've been marked? and if they double checked over and over like they said they did... that they wouldve caught it? hell it crossed my mind, but i gave the benefit of the doubt... couldnt think they would've done that by accident..

So the tranny's that are in my trunk... one with 5k miles on it.. perfectly working condition.. my original one next to it... are just sitting there.. and the tranny in the car is another used one with 70Kmiles... that thing.. shifts like BUTTER.. perfectly and crisp every single time...

I'm mad but happy.................and mad again...

i'm not sure how to handle this when i go there to them... i paid even though they told me it was the tranny... and i argued saying it should be a sensor, not a tranny... in good faith i hope he gives me the money back for the 2nd tranny... i hope..

Thoughts?
__________________
[SIGPIC][/SIGPIC]My Babie with my Baby. Turbocharged S2000
MidN1te is offline   Reply With Quote
Old 09-08-2009, 12:36 AM   #11
Senior Member
 
Join Date: Sep 2007
Location: Omaha, NE
iTrader: (2)
Posts: 1,646
Send a message via ICQ to jasonmax Send a message via MSN to jasonmax
that sucks
wonder how much to swap a tranny.
__________________
Sold the Maxima and bought an RX-8.

From Nebraska? Go here: http://forums.maxima.org/midwest-tex...ebraska-9.html

You wanna clean your MAF under 10 bucks? Go there:http://forums.maxima.org/5th-generat...10-w-pics.html
jasonmax is offline   Reply With Quote
Old 09-08-2009, 04:47 AM   #12
Senior Member
 
Join Date: Apr 2006
iTrader: (2)
Posts: 1,142

They Charged me 550 each time... that was out the door including tax and new tranny fluid..

I'm gonna go there after work today... i'm hoping to keep my cool...
__________________
[SIGPIC][/SIGPIC]My Babie with my Baby. Turbocharged S2000
MidN1te is offline   Reply With Quote
Old 09-08-2009, 04:47 AM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 10:40 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup