Go Back   Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Sign in using an external account
Register Forgot Password?
Search

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-06-2010, 11:58 AM   #1
Junior Member
 
Join Date: Apr 2010
iTrader: (0)
Posts: 25
2000 nissan maxima speed sensor location?

Hello everyone, I've been trying to find the location of the speed sensor. my speedometer doesnt work and its throwing a check engine code (speed sensor). I searched for hours on google and even on the forums. no luck.

The only part I could find on the car is the revolution sensor which looks like this

http://picasaweb.google.com/cefiro.calsonic/P0720VSS#

I am trying to find the location of this speed sensor

http://info.rockauto.com/getimage/ge...tex/5S4938.jpg

its really been driving me nuts. I have searched all over the tranny top/ and /bottom/side . I really feel like Im searching for an invisible part. can anyone please help me out. pictures or detailed directions to get to the part would be greatly appreciated
Eg2707 is offline   Reply With Quote
Old 04-06-2010, 12:12 PM   #2
Senior Member

 
Join Date: Oct 2003
Location: Pleasanton,CA
iTrader: (0)
Posts: 1,136
Points: 10,847, Level: 68
Points: 10,847, Level: 68 Points: 10,847, Level: 68 Points: 10,847, Level: 68
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
The speed sensor is the ABS sensor. The revolution sensor is on the tranny, now which feeds the dash is anyone's guess. If you take off the tire you will see the the revolution sensor, it is very obvious. U cannot miss it!!!
Love_00_Max is offline   Reply With Quote
Old 04-06-2010, 12:20 PM   #3
Junior Member
 
Join Date: Apr 2010
iTrader: (0)
Posts: 25
Quote:
Originally Posted by Love_00_Max View Post
The speed sensor is the ABS sensor. The revolution sensor is on the tranny, now which feeds the dash is anyone's guess. If you take off the tire you will see the the revolution sensor, it is very obvious. U cannot miss it!!!
I thought the 2000 maxima was the last to get the speed reading thru the tranny. i read on the forums that the 01+ get it thru the abs speed sensors? i may be wrong can any one clarify this?
Eg2707 is offline   Reply With Quote
Old 04-06-2010, 12:21 PM   #4
Senior Member

 
Join Date: Dec 2002
Location: London, ON, Canada
iTrader: (0)
Posts: 597
Points: 7,717, Level: 58
Points: 7,717, Level: 58 Points: 7,717, Level: 58 Points: 7,717, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via MSN to CraigSE
VSS is gonna be on the trans somewhere. On most cars seems to be at the back near the firewall. I don't know this car well enough yet, and I haven't seen mine, but I can't see how it could be anywhere else.
__________________
2002 Maxima SE 6MT w/LSD - SOLD
KT3 Silver. Black leather. Meridian.

Previous:
2002 Altima SE 5MT
QX3 White. Black leather. Loaded minus HID.
CraigSE is offline   Reply With Quote
Old 04-06-2010, 12:21 PM   #5
Junior Member
 
Join Date: Apr 2010
iTrader: (0)
Posts: 25
Quote:
Originally Posted by Love_00_Max View Post
The speed sensor is the ABS sensor. The revolution sensor is on the tranny, now which feeds the dash is anyone's guess. If you take off the tire you will see the the revolution sensor, it is very obvious. U cannot miss it!!!
oh btw i know where the revolution sensor is haha its the only one i can find =(
Eg2707 is offline   Reply With Quote
Old 04-06-2010, 12:37 PM   #6
Senior Member

 
Join Date: Oct 2003
Location: Pleasanton,CA
iTrader: (0)
Posts: 1,136
Points: 10,847, Level: 68
Points: 10,847, Level: 68 Points: 10,847, Level: 68 Points: 10,847, Level: 68
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
The speed sensor is on the bottom of the steering knuckle.

There are 2 sets of tubing from engine bay to the wheels, one is the brake fluid line and the other is the wiring to the speed sensor on the steering knuckle!!!
Love_00_Max is offline   Reply With Quote
Old 04-06-2010, 12:48 PM   #7
Junior Member
 
Join Date: Apr 2010
iTrader: (0)
Posts: 25
Quote:
Originally Posted by Love_00_Max View Post
The speed sensor is on the bottom of the steering knuckle.

There are 2 sets of tubing from engine bay to the wheels, one is the brake fluid line and the other is the wiring to the speed sensor on the steering knuckle!!!
im not looking for the abs speed sensor on the wheel..im looking for the gear looking speed sensor in the 2nd link i posted. I went to the dealer yesterday..they said thats the 1st part to check
Eg2707 is offline   Reply With Quote
Old 04-06-2010, 01:11 PM   #8
Senior Member

 
Join Date: Dec 2002
Location: London, ON, Canada
iTrader: (0)
Posts: 597
Points: 7,717, Level: 58
Points: 7,717, Level: 58 Points: 7,717, Level: 58 Points: 7,717, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via MSN to CraigSE
Is this car manual or auto trans?
__________________
2002 Maxima SE 6MT w/LSD - SOLD
KT3 Silver. Black leather. Meridian.

Previous:
2002 Altima SE 5MT
QX3 White. Black leather. Loaded minus HID.
CraigSE is offline   Reply With Quote
Old 04-06-2010, 05:41 PM   #9
Junior Member
 
Join Date: Apr 2010
iTrader: (0)
Posts: 25
it is automatic
Eg2707 is offline   Reply With Quote
Old 04-06-2010, 06:01 PM   #10
Senior Member

 
Join Date: Dec 2002
Location: London, ON, Canada
iTrader: (0)
Posts: 597
Points: 7,717, Level: 58
Points: 7,717, Level: 58 Points: 7,717, Level: 58 Points: 7,717, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via MSN to CraigSE
Judging by the pic in the FSM it looks like the VSS is on top of the trans. Not too far from the starter.
__________________
2002 Maxima SE 6MT w/LSD - SOLD
KT3 Silver. Black leather. Meridian.

Previous:
2002 Altima SE 5MT
QX3 White. Black leather. Loaded minus HID.
CraigSE is offline   Reply With Quote
Old 04-06-2010, 09:10 PM   #11
Senior Member
 
Join Date: Jul 2008
iTrader: (0)
Posts: 242
tps ? throttle position sensor or something no ? with the 2 connectors ?

actually. check this out. http://www.buzzle.com/articles/sympt...on-sensor.html

Last edited by dewd; 04-06-2010 at 09:18 PM..
dewd is offline   Reply With Quote
Old 04-07-2010, 02:06 AM   #12
Junior Member
 
Join Date: Apr 2010
iTrader: (0)
Posts: 25
Quote:
Originally Posted by CraigSE View Post
Judging by the pic in the FSM it looks like the VSS is on top of the trans. Not too far from the starter.
well i found the vss. but im looking for the speed sensor in the 2nd pic..the gear type looking part
Eg2707 is offline   Reply With Quote
Old 04-07-2010, 02:07 AM   #13
Junior Member
 
Join Date: Apr 2010
iTrader: (0)
Posts: 25
Quote:
Originally Posted by dewd View Post
tps ? throttle position sensor or something no ? with the 2 connectors ?

actually. check this out. http://www.buzzle.com/articles/sympt...on-sensor.html
not looking for the tps..looking for the speed sensor pic on the 2nd link
Eg2707 is offline   Reply With Quote
Old 04-08-2010, 08:38 AM   #14
Member

 
Join Date: Dec 2008
iTrader: (0)
Posts: 62
Points: 2,195, Level: 28
Points: 2,195, Level: 28 Points: 2,195, Level: 28 Points: 2,195, Level: 28
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
above the passanger side axel on the tranny. i can provide a picture lmk. i just change my tranny and the one i bought had a cover on it and mine had a sensor
aleem is offline   Reply With Quote
Old 04-08-2010, 08:43 AM   #15
Member

 
Join Date: Dec 2008
iTrader: (0)
Posts: 62
Points: 2,195, Level: 28
Points: 2,195, Level: 28 Points: 2,195, Level: 28 Points: 2,195, Level: 28
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Click the image to open in full size.
aleem is offline   Reply With Quote
Old 04-20-2010, 06:06 PM   #16
Junior Member
 
Join Date: Apr 2010
iTrader: (0)
Posts: 25
Quote:
Originally Posted by aleem View Post
above the passanger side axel on the tranny. i can provide a picture lmk. i just change my tranny and the one i bought had a cover on it and mine had a sensor
so was the sensor the gear looking part?
Eg2707 is offline   Reply With Quote
Old 08-30-2010, 05:16 PM   #17
Junior Member
 
Join Date: Apr 2010
iTrader: (0)
Posts: 25
Ok got some new news. the car was diagnosed by a auto repair shop. since my sister got the $500 state assistance on failed smog,

The shop noticed the ABS light bulb was burned out and replace that.

The year and model maxima I have does not have a speed sensor on the tranny. and gets the speed through 4 abs wheel sensors. they are thinking the abs control module is bad and recommended that. Since the car has four sensors, is it possible for one faulty one to cause the spedometer not to work? the check engine light also throws a speed sensor code. So would they be correct on a faulty abs control module? any further help would be greatly appreciated thanks
Eg2707 is offline   Reply With Quote
Old 09-18-2010, 08:53 PM   #18
Newbie - Just Registered

 
Join Date: Sep 2010
Location: massillon, ohio
iTrader: (0)
Posts: 1
Points: 2,153, Level: 28
Points: 2,153, Level: 28 Points: 2,153, Level: 28 Points: 2,153, Level: 28
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Eg 2707 my 2001 maxima se doesn't have a speed sensor either, at least my dealer said it didn't. My transmission has a cover over the hole where the speed sensor would go. My speedo only goes to 25 mph and i have an abs light on. Are they related? Any help appreciated.
mikevee is offline   Reply With Quote
Old 06-30-2011, 04:10 PM   #19
Newbie - Just Registered

 
Join Date: Jun 2011
iTrader: (0)
Posts: 1
Points: 112, Level: 2
Points: 112, Level: 2 Points: 112, Level: 2 Points: 112, Level: 2
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
one of my speed sensors needs replacing..speedo works after driving round town it doesnt pick up speed and rpm gauge goes all the way up when i press the gas..wut is goin on 2000 max se
lil.kick is offline   Reply With Quote
Old 07-16-2011, 02:57 PM   #20
Newbie - Just Registered

 
Join Date: Jul 2011
iTrader: (0)
Posts: 1
Points: 861, Level: 15
Points: 861, Level: 15 Points: 861, Level: 15 Points: 861, Level: 15
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I have a 2001 maxima SE and I just replaced the output speed sensor. Part 917-611. They told me at Auto Zone this was the part needed. The trans was dropping out of gear like everyone is talking about on this thread. I was pretty happy it was so easy and thought for sure it would fix my problem. But no..... I drove it for a while today and it started doing the same thing.... Is there another sensor anywhere? I am seeing some posts that talk about two sensors... Any help appreciated
cwoodside1 is offline   Reply With Quote
Old 09-18-2011, 12:29 PM   #21
Newbie - Just Registered

 
Join Date: Sep 2011
iTrader: (0)
Posts: 1
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
I m a new member all this dribble is of no help at all AAP shws 2 VSS 1 gear driven and 1 is "magic / electronic " If I could fine the one on my 00 AT I would take it out and buy one that looks the same...Need to know where the darn this is......JC
oneoldhoosier is offline   Reply With Quote
Old 09-19-2011, 05:04 PM   #22
Junior Member

 
Join Date: May 2010
iTrader: (0)
Posts: 31
Points: 1,194, Level: 18
Points: 1,194, Level: 18 Points: 1,194, Level: 18 Points: 1,194, Level: 18
Activity: 1.6%
Activity: 1.6% Activity: 1.6% Activity: 1.6%
nice pix my friend need to change tooo thxxxxx
eddie8890 is offline   Reply With Quote
Old 03-05-2013, 05:41 PM   #23
Newbie - Just Registered


 
Join Date: Feb 2013
Location: Freeport, Tx. 77541
iTrader: (0)
Posts: 3
Points: 273, Level: 5
Points: 273, Level: 5 Points: 273, Level: 5 Points: 273, Level: 5
Activity: 1.8%
Activity: 1.8% Activity: 1.8% Activity: 1.8%
https://www.facebook.com/jeff.mack.716 TZHA Cpt Rednek
worked for me...

I found the "Transmission speed sensor" behind the front drivers side tire on the transmission. quick 10 minute change but $135.00 part. I deliver pizza's in my maxima. From a stop sign it would take off ok but then either (A) leave first but not engage second gears and only re-engage first if I hit the gas. or (B) shift erratically around 35 mph and then go into the not engaging second gear thing again. The "speed sensor" in behind the Passenger side tire on the steering knuckle or "brake caliper mounting position?" behind the brake caliper. also this link might help as well. http://forums.nicoclub.com/strange-t...g-t349433.html
Quote:
Originally Posted by Eg2707 View Post
Hello everyone, I've been trying to find the location of the speed sensor. my speedometer doesnt work and its throwing a check engine code (speed sensor). I searched for hours on google and even on the forums. no luck.

The only part I could find on the car is the revolution sensor which looks like this

http://picasaweb.google.com/cefiro.calsonic/P0720VSS#

I am trying to find the location of this speed sensor

http://info.rockauto.com/getimage/ge...tex/5S4938.jpg

its really been driving me nuts. I have searched all over the tranny top/ and /bottom/side . I really feel like Im searching for an invisible part. can anyone please help me out. pictures or detailed directions to get to the part would be greatly appreciated
Captain Redneck is offline   Reply With Quote
Old 03-05-2013, 06:18 PM   #24
Senior Member

 
Join Date: Aug 2010
Location: all arond nyc and a bit of upstate
iTrader: (15)
Posts: 663
Points: 4,151, Level: 41
Points: 4,151, Level: 41 Points: 4,151, Level: 41 Points: 4,151, Level: 41
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
vovanych
Quote:
Originally Posted by Captain Redneck View Post
I found the "Transmission speed sensor" behind the front drivers side tire on the transmission. quick 10 minute change but $135.00 part. I deliver pizza's in my maxima. From a stop sign it would take off ok but then either (A) leave first but not engage second gears and only re-engage first if I hit the gas. or (B) shift erratically around 35 mph and then go into the not engaging second gear thing again. The "speed sensor" in behind the Passenger side tire on the steering knuckle or "brake caliper mounting position?" behind the brake caliper. also this link might help as well. http://forums.nicoclub.com/strange-t...g-t349433.html

good thing you bumped almost a 2 year old thread! check the date of the last post in the future!
__________________
Quote:
"I continuously go further and further learning about my own limitations,
my body limitation, psychological limitations. It's a way of life for me.

I have no idols. I admire work, dedication and competence."
shaks is offline   Reply With Quote
Old 03-05-2013, 07:51 PM   #25
Newbie - Just Registered

 
Join Date: Mar 2013
iTrader: (0)
Posts: 13
Points: 1,029, Level: 17
Points: 1,029, Level: 17 Points: 1,029, Level: 17 Points: 1,029, Level: 17
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Josue Jolel Murillo jomurill josue Murillo
Send a message via Skype™ to jomurill
here is a good one!!!

Click the image to open in full size.
jomurill is offline   Reply With Quote
Old 04-23-2013, 08:55 PM   #26
Newbie - Just Registered

 
Join Date: Apr 2013
iTrader: (0)
Posts: 12
Points: 93, Level: 1
Points: 93, Level: 1 Points: 93, Level: 1 Points: 93, Level: 1
Activity: 7.8%
Activity: 7.8% Activity: 7.8% Activity: 7.8%
Engine speed sensors, which are not to be confused with a vehicle speed sensor, are sensors that are attached to the crankshaft of a car's engine.
__________________
Auto Repair Shops Gilbert

Last edited by Parker Corynn; 04-24-2013 at 06:28 AM..
Parker Corynn is offline   Reply With Quote
Old 05-08-2013, 01:07 AM   #27
Newbie - Just Registered

 
Join Date: May 2008
Location: NC
iTrader: (0)
Posts: 10
Points: 4,247, Level: 41
Points: 4,247, Level: 41 Points: 4,247, Level: 41 Points: 4,247, Level: 41
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
01 max

I have an 01 max automatic which has atleast three sensors relating to speed. There is one right behind the left front tire, one near the fire wall, and one other on the transmission.
__________________
yarddell is offline   Reply With Quote
Old 08-27-2013, 01:16 PM   #28
Newbie - Just Registered

 
Join Date: Aug 2013
iTrader: (0)
Posts: 1
Points: 11, Level: 1
Points: 11, Level: 1 Points: 11, Level: 1 Points: 11, Level: 1
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
So how many speed sensors are there and where are they?..if you can help me


Quote:
Originally Posted by aleem View Post
above the passanger side axel on the tranny. i can provide a picture lmk. i just change my tranny and the one i bought had a cover on it and mine had a sensor
Reamo13 is offline   Reply With Quote
Old 10-24-2013, 06:59 PM   #29
Senior Member


 
Join Date: May 2013
iTrader: (0)
Posts: 412
Points: 1,470, Level: 21
Points: 1,470, Level: 21 Points: 1,470, Level: 21 Points: 1,470, Level: 21
Activity: 81.0%
Activity: 81.0% Activity: 81.0% Activity: 81.0%
Quote:
Originally Posted by Reamo13 View Post
So how many speed sensors are there and where are they?..if you can help me
Click the image to open in full size. for further assistance on the other sensors you can see it top left of the axle..mounted on the tranny by the 10mm bolt

Last edited by nestorlugo; 10-24-2013 at 07:02 PM..
nestorlugo is offline   Reply With Quote
Old 05-13-2014, 02:13 AM   #30
Newbie - Just Registered

 
Join Date: Apr 2014
iTrader: (0)
Posts: 3
Points: 83, Level: 1
Points: 83, Level: 1 Points: 83, Level: 1 Points: 83, Level: 1
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
location location

There are two speed sensors on the tranny...i got the same issue. The first sensor is on top of the tranny by the transaxle. To get tobit u have to remove the entire air intake n it sits directly under the intake. The other speed sensor is right behind the driver wheel, this semsor is called the "revolution sensor" remove the drivers wheel n remove the wheel wall and there it is
MaximusRojas is offline   Reply With Quote
Old 05-22-2014, 02:24 PM   #31
Senior Member

 
Join Date: Jun 2012
Location: Dallas, TX
iTrader: (0)
Posts: 487
Points: 3,044, Level: 33
Points: 3,044, Level: 33 Points: 3,044, Level: 33 Points: 3,044, Level: 33
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
BL4ZIN B4DGER
Was this issue figured out? I'm dealing with the same symptoms.
__________________
The old: KH3 2k-Totaled 6/20/13
The new: Pearl White 5.5

Megan Racing Springs:18" 350z Wheels:Stillen Front & Rear Lips: NWP IM Spacers: NWP BOP: 3" Catback:Gutted Precats:Custom SRI




Rcrootbeer is offline   Reply With Quote
Old 10-11-2014, 07:52 PM   #32
Newbie - Just Registered

 
Join Date: Oct 2013
Location: Queens,NY
iTrader: (0)
Posts: 4
Points: 755, Level: 14
Points: 755, Level: 14 Points: 755, Level: 14 Points: 755, Level: 14
Activity: 3.6%
Activity: 3.6% Activity: 3.6% Activity: 3.6%
why

is this issue resolved?i am having this problems too. i have a 2000 maxima se automatic and have changed the pinion sensor and revolution sensors and also tightened some back screws on the dashboard... still having p0500 code linking to speed sensor. im thinking of troubleshooting the wiring harness. any inputs and or diagram how to?

Last edited by jdplanas; 10-11-2014 at 07:59 PM..
jdplanas is offline   Reply With Quote
Old 10-11-2014, 07:52 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 05:26 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup