Go Back   Maxima Forums > Maxima Discussions > 6th Generation Maxima (2004-2008)
Sign in using an external account
Register Forgot Password?
Search

6th Generation Maxima (2004-2008) Discussion of the 6th generation Maxima. Come see what others are saying.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-03-2010, 04:02 PM   #1
Junior Member
 
Join Date: Sep 2008
iTrader: (0)
Posts: 29
Cant Find Fuse for Cig Lighter... and Im no dummy.

Hi,

I need a little help. Here's the deal.

1. Two Power Outlets in my 2005 Maxima do not work.... the one next to the shifter and the one in the cubby console between the seats.

2. The one near on the passenger side (down by the passengers left foot) does work.

The fuses look OK. Is there something I am missing? This is driving me nuts.

JB
__________________
2005 Maxima SE
1997 Maxima... sold after 250,000 Miles
jaysonbr is offline   Reply With Quote
Old 10-03-2010, 05:18 PM   #2
Senior Member

 
Join Date: May 2010
Location: inside my own mind
iTrader: (0)
Posts: 1,507
Points: 3,543, Level: 37
Points: 3,543, Level: 37 Points: 3,543, Level: 37 Points: 3,543, Level: 37
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Good luck on that one man.......I wouldn't know since I have a 6.5 and for some reason it doesn't even have a cig lighter
__________________

MAXIMA.ORG
6.5affiliate is offline   Reply With Quote
Old 10-03-2010, 05:24 PM   #3
Junior Member

 
Join Date: Jul 2010
iTrader: (0)
Posts: 62
Points: 3,430, Level: 36
Points: 3,430, Level: 36 Points: 3,430, Level: 36 Points: 3,430, Level: 36
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
i had the same problem when i bought mine. go to strauss or auto zone and buy the right type of fuses and just change all three fusesfor the three power outlets. when take the cover off the fuse box next to the steering wheel it should have a label that tells you which fuses are for the power outlets. i think all three fuses have to be good so that they all work cause you gotta close the circuit or something like that. i'm far from an expert but that's what i did and it worked. if you change the fuses and it still wont work there might be somethingwrong with the outlets or the wires. hope this helps. good luck
NYCMAXIMA is offline   Reply With Quote
Old 10-03-2010, 06:32 PM   #4
Senior Member

 
Join Date: May 2005
Location: Fairview Park, OH
iTrader: (1)
Posts: 1,204
Points: 7,683, Level: 58
Points: 7,683, Level: 58 Points: 7,683, Level: 58 Points: 7,683, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
3 power outlets? I'm jealous, I only have 2.
I would have to guess that you need to change all of the outlet fuses and that should be it.
__________________
BadBlackMax
BadBlackMaxSL is offline   Reply With Quote
Old 10-03-2010, 09:14 PM   #5
SuPeRmOd

 
NismoMax80's Avatar
 
Join Date: May 2004
iTrader: (6)
Posts: 6,321
Points: 19,935, Level: 89
Points: 19,935, Level: 89 Points: 19,935, Level: 89 Points: 19,935, Level: 89
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
i swapped the fuse to the left of the steering wheel when my outlets blew. Use the diagram on the little door. if for some odd reason they all are okay or not there... Another fuse box is under the hood.
__________________
NismoMax80 is offline   Reply With Quote
Old 10-14-2010, 12:25 PM   #6
Newbie - Just Registered
 
Join Date: Oct 2008
iTrader: (0)
Posts: 5
oh well just learned something lol.
djyoung is offline   Reply With Quote
Old 10-17-2010, 08:58 PM   #7
Junior Member
 
Join Date: Dec 2009
Location: denver co
iTrader: (0)
Posts: 20
Quote:
Originally Posted by BadBlackMaxSL View Post
3 power outlets? I'm jealous, I only have 2.
I would have to guess that you need to change all of the outlet fuses and that should be it.

you should have 3 too lol
bryantrachi is offline   Reply With Quote
Old 10-18-2010, 06:16 AM   #8
SuPeRmOd

 
NismoMax80's Avatar
 
Join Date: May 2004
iTrader: (6)
Posts: 6,321
Points: 19,935, Level: 89
Points: 19,935, Level: 89 Points: 19,935, Level: 89 Points: 19,935, Level: 89
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by bryantrachi View Post
you should have 3 too lol
not if you have an 04.

figure it out yet? was it a fuse?
__________________
NismoMax80 is offline   Reply With Quote
Old 10-18-2010, 12:17 PM   #9
Senior Member


 
Join Date: Mar 2009
Location: Milwaukee, WI
iTrader: (0)
Posts: 605
Points: 6,102, Level: 50
Points: 6,102, Level: 50 Points: 6,102, Level: 50 Points: 6,102, Level: 50
Activity: 6.3%
Activity: 6.3% Activity: 6.3% Activity: 6.3%
Quote:
Originally Posted by 6.5affiliate View Post
Good luck on that one man.......I wouldn't know since I have a 6.5 and for some reason it doesn't even have a cig lighter

What?

I have 2. One next to the aux jack and one in the console under the arm rest.
BOOTZ is offline   Reply With Quote
Old 10-18-2010, 12:31 PM   #10
SuPeRmOd

 
NismoMax80's Avatar
 
Join Date: May 2004
iTrader: (6)
Posts: 6,321
Points: 19,935, Level: 89
Points: 19,935, Level: 89 Points: 19,935, Level: 89 Points: 19,935, Level: 89
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by BOOTZ View Post
What?

I have 2. One next to the aux jack and one in the console under the arm rest.
i think he mean the actual lighter you insert into the "plug" to light cigs?
__________________
NismoMax80 is offline   Reply With Quote
Old 10-18-2010, 04:15 PM   #11
Senior Member


 
Join Date: Jun 2007
iTrader: (0)
Posts: 669
Points: 6,033, Level: 50
Points: 6,033, Level: 50 Points: 6,033, Level: 50 Points: 6,033, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Check the 15amp fuses #7 and #17 under the dash and 15amp fuse #28 in the fuse box next to the battery.

6.5gen here but alot is the same between the two.
__________________

Often Imitated.....Never Duplicated
DAlastDON is offline   Reply With Quote
Old 10-18-2010, 06:22 PM   #12
Senior Member

 
Join Date: May 2005
Location: Fairview Park, OH
iTrader: (1)
Posts: 1,204
Points: 7,683, Level: 58
Points: 7,683, Level: 58 Points: 7,683, Level: 58 Points: 7,683, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by BOOTZ View Post
What?

I have 2. One next to the aux jack and one in the console under the arm rest.


Don't you have one in the passenger side footwell?
__________________
BadBlackMax
BadBlackMaxSL is offline   Reply With Quote
Old 10-20-2010, 04:18 PM   #13
SuPeRmOd

 
NismoMax80's Avatar
 
Join Date: May 2004
iTrader: (6)
Posts: 6,321
Points: 19,935, Level: 89
Points: 19,935, Level: 89 Points: 19,935, Level: 89 Points: 19,935, Level: 89
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by BadBlackMaxSL View Post
Don't you have one in the passenger side footwell?
didn't even catch that...
bet he gets all when he realizes after all these years
__________________
NismoMax80 is offline   Reply With Quote
Old 10-20-2010, 04:49 PM   #14
Senior Member


 
Join Date: Mar 2009
Location: Milwaukee, WI
iTrader: (0)
Posts: 605
Points: 6,102, Level: 50
Points: 6,102, Level: 50 Points: 6,102, Level: 50 Points: 6,102, Level: 50
Activity: 6.3%
Activity: 6.3% Activity: 6.3% Activity: 6.3%
HAHAHAHA!! I never even looked! Imma check now!
BOOTZ is offline   Reply With Quote
Old 10-20-2010, 04:53 PM   #15
Senior Member


 
Join Date: Mar 2009
Location: Milwaukee, WI
iTrader: (0)
Posts: 605
Points: 6,102, Level: 50
Points: 6,102, Level: 50 Points: 6,102, Level: 50 Points: 6,102, Level: 50
Activity: 6.3%
Activity: 6.3% Activity: 6.3% Activity: 6.3%
What is this a game of made you look!?

No outlet there. Must be different on the 6.5 gens.
BOOTZ is offline   Reply With Quote
Old 10-20-2010, 05:16 PM   #16
Senior Member

 
Join Date: May 2005
Location: Fairview Park, OH
iTrader: (1)
Posts: 1,204
Points: 7,683, Level: 58
Points: 7,683, Level: 58 Points: 7,683, Level: 58 Points: 7,683, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Damn, I think they did move ip up next to the shifter in the 6.5 Gen. Sorry Bootz, but....Gotcha!! Made you look!
__________________
BadBlackMax
BadBlackMaxSL is offline   Reply With Quote
Old 10-20-2010, 05:16 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 10:56 PM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup