7th Generation Maxima (2009-2015) Come in and talk about the 7th generation Maxima

Chirp/Rattle/Passenger Side Engine

Old 02-12-2019, 11:54 AM
  #1  
Newbie - Just Registered
Thread Starter
 
Join Date: Feb 2019
Posts: 3
Angry Chirp/Rattle/Passenger Side Engine

Hi Everyone, I have a 2014 SV Maxima with 140K, this car has been fantastic and i have owned my car for 5 years, it is always taken care of, serviced and not modded. I have had an annoying start up chirp from the car when cold for about a year which would stop when the car is at normal operating temperature, usually i got the chirping only when the car was started in damp conditions. Now though a year later and the chirping is happening all the time. Since this is happening all the time i went ahead and replaced the Serpentine Belt and idle tensioner pulley to be safe.
The noise is better but now the car will chirp only when the car is accelerating, take your foot of the gas and it does not happen. It sounds like a dry bearing squeak now and then. I have looked through the forum and don't see anything related to 7th generation maxima or i may have missed a post.
I would really like to get to the root of the problem and clear the nesting birds from my engine bay.

I would very much appreciate narrowing down the problem.

Thanks Everyone.
nofknchance is offline  
Old 02-12-2019, 12:42 PM
  #2  
Senior Member
 
Join Date: Feb 2009
Location: Central Florida
Posts: 1,048
Originally Posted by nofknchance View Post
Hi Everyone, I have a 2014 SV Maxima with 140K, this car has been fantastic and i have owned my car for 5 years, it is always taken care of, serviced and not modded. I have had an annoying start up chirp from the car when cold for about a year which would stop when the car is at normal operating temperature, usually i got the chirping only when the car was started in damp conditions. Now though a year later and the chirping is happening all the time. Since this is happening all the time i went ahead and replaced the Serpentine Belt and idle tensioner pulley to be safe.
The noise is better but now the car will chirp only when the car is accelerating, take your foot of the gas and it does not happen. It sounds like a dry bearing squeak now and then. I have looked through the forum and don't see anything related to 7th generation maxima or i may have missed a post.
I would really like to get to the root of the problem and clear the nesting birds from my engine bay.

I would very much appreciate narrowing down the problem.

Thanks Everyone.
Could be anything from an old belt, to one of the two idler pulleys to the tensioner pulley.(I know you said you replaced one but counting the tensioner, there are 3) Also, most have had best experience using a "Genuine Nissan Belt" They seem to work best...some third party belts didn't last more than a week before they would make noise.)

Now it could also be an alternator or power steering pump so the best way to isolate is without the tire/weather plate on during a cold morning and hear/see for yourself while someone else starts the car. When I replaced one, I replaced all the pulleys and tensioners...kind of like light bulbs...they all have the same use on them so go ahead and replace them all if you replace any (although the tensioner has one bolt that takes an aggressive offset wrench to get to, as I am sure you found out, the others are pretty straightforward.)

In my case, it got so bad it started "eating" belts. A bad PS pump was the culprit.

Good luck tracking down the birds.

Lt

Last edited by LtLeary; 02-12-2019 at 12:45 PM.
LtLeary is offline  
Old 02-13-2019, 04:09 AM
  #3  
Junior Member
 
Join Date: Mar 2018
Posts: 52
Originally Posted by nofknchance View Post
Hi Everyone, I have a 2014 SV Maxima with 140K, this car has been fantastic and i have owned my car for 5 years, it is always taken care of, serviced and not modded. I have had an annoying start up chirp from the car when cold for about a year which would stop when the car is at normal operating temperature, usually i got the chirping only when the car was started in damp conditions. Now though a year later and the chirping is happening all the time. Since this is happening all the time i went ahead and replaced the Serpentine Belt and idle tensioner pulley to be safe.
The noise is better but now the car will chirp only when the car is accelerating, take your foot of the gas and it does not happen. It sounds like a dry bearing squeak now and then. I have looked through the forum and don't see anything related to 7th generation maxima or i may have missed a post.
I would really like to get to the root of the problem and clear the nesting birds from my engine bay.

I would very much appreciate narrowing down the problem.

Thanks Everyone.
Get the OEM belt from Nissan, Mine did that for months and i replaced 3 belts to eliminate the chirping only for the chirp to come back after a month or so but once I replaced it with the OEM belt from Nissan the chirp is gone and never came back. I believe this is an issue with the aftermarket belts not being tight enough and then stretch after a months use where as the Nissan OEM belts are tight and remain to specification even after use on the belt.
MaximusN8 is offline  
Old 02-14-2019, 11:28 AM
  #4  
Newbie - Just Registered
Thread Starter
 
Join Date: Feb 2019
Posts: 3
I took it to Nissan they said it was the Harmonizer Pulley moving which was pushing the belt off center. Will wait for the work to get done under warranty and get back to everyone. Will tell them to replace the belt with OEM Belt.

Thanks everyone for the info and getting back to me so quickly!
nofknchance is offline  
Old 02-14-2019, 11:30 AM
  #5  
Junior Member
 
Join Date: Mar 2018
Posts: 52
Originally Posted by nofknchance View Post
I took it to Nissan they said it was the Harmonizer Pulley moving which was pushing the belt off center. Will wait for the work to get done under warranty and get back to everyone. Will tell them to replace the belt with OEM Belt.

Thanks everyone for the info and getting back to me so quickly!
That's what we're here for..
MaximusN8 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Waxima
5th Generation Classifieds (2000-2003)
0
09-24-2011 05:37 PM
Spartuss
4th Generation Classifieds (1995-1999)
2
07-18-2011 06:16 AM
MAXINXS
General Maxima Discussion
14
04-29-2001 10:29 PM
timmyl
5th Generation Maxima (2000-2003)
1
10-05-2000 11:20 AM


Thread Tools
Search this Thread
Quick Reply: Chirp/Rattle/Passenger Side Engine


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.