My first, stock dyno - Maxima Forums

Dyno Discussion and Slips Discussion and a moderated "Dyno Slips" sub-forum to allow for posting of dyno slips.

My first, stock dyno

Old 04-09-2011, 12:41 PM
  #1  
Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2007
Location: Louisville, KY
Posts: 195
My first, stock dyno

Well here is the dyno of my 01 5spd, completely stock, with a crushed exhaust pipe right after the resonator.

http://photobucket.com/01MaxSE

Will go back after I get the cattman setup on. Then maybe a tune, then back again!

This was on a dyno dynamics dynamometer, which I was told has an 18% difference in the numbers. So I should have theoretically about 174 at the wheels.

Last edited by 01SilverMaxima; 04-09-2011 at 12:50 PM.
01SilverMaxima is offline  
Old 04-09-2011, 12:51 PM
  #2  
Senior Member
iTrader: (4)
 
Join Date: Dec 2008
Location: your moms bed
Posts: 1,762
seems a bit low??? is your VAIS working? id get it checked out.....
nismoSEXIMA is offline  
Old 04-09-2011, 01:15 PM
  #3  
dot dot dot ...
iTrader: (22)
 
NmexMAX's Avatar
 
Join Date: Dec 2000
Location: Santa Fe, NM
Posts: 34,593
Top end leaves something to be desired.
NmexMAX is offline  
Old 04-09-2011, 01:33 PM
  #4  
Senior Member
iTrader: (22)
 
Join Date: Dec 2006
Posts: 7,805
Originally Posted by nismoSEXIMA View Post
seems a bit low??? is your VAIS working? id get it checked out.....
its right... stock de-k's are about 170's and given what the OP said, he's about right
Grand_hustle17 is offline  
Old 04-09-2011, 02:08 PM
  #5  
Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2007
Location: Louisville, KY
Posts: 195
Originally Posted by NmexMAX View Post
Top end leaves something to be desired.
Ur not kidding, after about 5500 rpm it just starts dropping. Any ideas as to y, or wut I might be able to do about it?
I know my exhaust is prolly not helping. Its crushed to about half its original diameter in a 2 inch section, keeps banging on some bracing right by the resonator. hopefully brian will have the 3"exhaust soon.

Last edited by 01SilverMaxima; 04-09-2011 at 02:10 PM.
01SilverMaxima is offline  
Old 04-09-2011, 02:23 PM
  #6  
dot dot dot ...
iTrader: (22)
 
NmexMAX's Avatar
 
Join Date: Dec 2000
Location: Santa Fe, NM
Posts: 34,593
Stock A32 & A33 cat backs are not restrictive and usually can support up to 250whp on the 3.5L.

I'd start with the usual VIAS stuff. BTW, what are your ultimate plans and along those lines what's your next mod?



Last edited by NmexMAX; 04-09-2011 at 02:27 PM.
NmexMAX is offline  
Old 04-09-2011, 02:41 PM
  #7  
Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2007
Location: Louisville, KY
Posts: 195
ultimate plans would be a little boost, but i know how that goes. Either ill never do it, or Ill want MORE boost. But i want to boost on stock internals.
Short term: I have a Cattman y-pipe waiting to go on, and going to finish it with Cattman hi flo and 3" exhaust, once it is produced. Oh and GAB w/ coat hanger. Been pricing used s/vafc II and new WBo2 b/c I would like a tune after that.

EDIT: by Start with the VIAS, r u suggesting I just remove it? Or test it( i guess)?
Guess its time to search and peek at the stickies....again.

Last edited by 01SilverMaxima; 04-09-2011 at 02:44 PM.
01SilverMaxima is offline  
Old 04-09-2011, 02:53 PM
  #8  
Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2007
Location: Louisville, KY
Posts: 195
Oh and he said my cat stinks, but my nose is clogged. I know I didn't smell rotten eggs tho. Its getting replaced anyways.
01SilverMaxima is offline  
Old 04-10-2011, 06:28 AM
  #9  
My axles cry for mercy...
iTrader: (5)
 
essential1's Avatar
 
Join Date: Jul 2006
Location: Boynton Beach, FL
Posts: 1
Your vias is definitely broken. There's no doubt about it. Get it fixed or remove it completely and go back to the dyno. You'll have about another 20hp after 5krpm.
essential1 is offline  
Old 04-10-2011, 08:20 AM
  #10  
Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2007
Location: Louisville, KY
Posts: 195
Well my first dyno was more helpful than I thought, didn't expect to figure out a problem by dynoing. Gonna fix VIAS today, don't know about another dyno just yet. Prolly just wait til I put something else on first. Will post updates.
Thanks guys.
01SilverMaxima is offline  
Old 04-10-2011, 01:31 PM
  #11  
Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2007
Location: Louisville, KY
Posts: 195
Ok so I fixed the VIAS(i think, have to let epoxy dry first) There was a hose that doesnt seem to connect to anyhing, nor do I remember disconnecting it.
It is here
http://i1222.photobucket.com/albums/...410_151623.jpg
http://i1222.photobucket.com/albums/...410_151614.jpg
Im thinking it is a vent line. Cant find anyhting in the FSM pics.
01SilverMaxima is offline  
Old 04-10-2011, 05:12 PM
  #12  
My axles cry for mercy...
iTrader: (5)
 
essential1's Avatar
 
Join Date: Jul 2006
Location: Boynton Beach, FL
Posts: 1
If you follow it back to the tranny its just a breather hose. Its supposed to be like that
essential1 is offline  
Old 04-19-2011, 09:31 AM
  #13  
Member
iTrader: (1)
 
Join Date: Jun 2008
Location: San Antonio
Posts: 280
Those numbers are quite low. essential1 is right you should have atleast 20 whp more with a good healthy VQ30 MT.
FlawleZ is offline  
Old 11-25-2011, 08:11 AM
  #14  
Newbie - Just Registered
 
Join Date: Oct 2008
Posts: 1
here is my 2000 maxima(A33 infiniti i30) iphone dynolocisios results..
VQ30DE-K engine



0-10 km/h:0.73 sec
0-20 km/h:1.33 sec
0-30 km/h:2.01 sec
0-40 km/h:2.71 sec
0-50 km/h:3.41 sec
0-60 km/h:4.23 sec
0-70 km/h:5.29 sec
0-80 km/h:6.47 sec
0-90 km/h:7.69 sec
0-100 km/h:9.07 sec
0-110 km/h:10.69 sec
0-120 km/h:12.63 sec
0-130 km/h:14.87 sec
Elapsed Time



60':2.88 [email protected] km/h
330':7.22 [email protected] km/h
1/8 mi:10.84 [email protected] km/h
1000':13.97 [email protected] km/h
1/4 mi:16.63 [email protected] km/h
Miscellaneous




Max Speed:133.9 km/hMax Acceleration:0.51 G'sPeak Horsepower:121 WHP



can someone help me.. why is my whp low ?? it takes 9 sec to reach 60mph (auto) .. .. i used 1465KG for the car weight.
edubai is offline  
Old 11-26-2011, 08:12 PM
  #15  
2 VE's are better than one!
iTrader: (31)
 
James92SE's Avatar
 
Join Date: Sep 2000
Location: Dallas
Posts: 7,313
Are you serious?

Maybe your numbers are off because you're using an iPhone app...?

Anyway, I have the Dynolicious app as well. It essentially just turns the iPhone into a G-Tech (which have proven to be somewhat accurate over the years). But the kicker is you absolutely must use an accurate weight. Otherwise the formulas are just way off.

If you don't know the actual weight of your actual car (by actually weighing it - not going by what other cars of the same make/model supposedly weigh in at over internet accounts), you'll never get accurate results.
James92SE is offline  
Old 11-29-2011, 08:59 PM
  #16  
Senior Member
iTrader: (3)
 
Join Date: Sep 2007
Location: Phoenix, AZ
Posts: 730
you gotta add another 80 or so for driver, then another 50 for fuel if you have a full tank and then you're at an approximate weight. hit up a local yunk yard or dump, they should be able to weigh you in
McSteve is offline  
Old 05-09-2013, 10:23 AM
  #17  
Member
 
Join Date: Apr 2013
Location: omaha,ne
Posts: 154
My stock 00 maxima with zero mods and being auto dyno'd at 173 so your vias being broken was killing you.

Also if possible I would try to find another dyno around you I don't like the fact that they dyno is reading 18% lower then other dynos that's just more of a increase amount of error possible.

Is there a mustang dyno in your area?

Since then I've install a warpspeed y pipe and cat and cattman exhaust so heading back to the dyno on May 17th to see what its at now.

Last edited by a33nismo; 05-09-2013 at 10:26 AM.
a33nismo is offline  
Old 05-09-2013, 10:32 AM
  #18  
Member
 
Join Date: Apr 2013
Location: omaha,ne
Posts: 154
Originally Posted by edubai View Post
here is my 2000 maxima(A33 infiniti i30) iphone dynolocisios results..
VQ30DE-K engine



0-10 km/h:0.73 sec
0-20 km/h:1.33 sec
0-30 km/h:2.01 sec
0-40 km/h:2.71 sec
0-50 km/h:3.41 sec
0-60 km/h:4.23 sec
0-70 km/h:5.29 sec
0-80 km/h:6.47 sec
0-90 km/h:7.69 sec
0-100 km/h:9.07 sec
0-110 km/h:10.69 sec
0-120 km/h:12.63 sec
0-130 km/h:14.87 sec
Elapsed Time



60':2.88 [email protected] km/h
330':7.22 [email protected] km/h
1/8 mi:10.84 [email protected] km/h
1000':13.97 [email protected] km/h
1/4 mi:16.63 [email protected] km/h
Miscellaneous




Max Speed:133.9 km/hMax Acceleration:0.51 G'sPeak Horsepower:121 WHP



can someone help me.. why is my whp low ?? it takes 9 sec to reach 60mph (auto) .. .. i used 1465KG for the car weight.
I have the same year car as you also with a auto transmission and those numbers and time area really slow.

I would also look into your VIAS being inop. I will convert my MPh to Km/h for you to compare

Also for my weight I went to the local semi truck gas station and used there weight scale. With me in the car , half tank of gas and car seat I was at 3448.03 lbs or 1564 (kg) so minus me and the seat the car was around 3284 pounds with half a tank of gas.

With dynolocisious app my time is.

best 0-60 is 7.21


60':2.28 sec
1/8 mi:9.89 @72.9 Mph (117.321 KM/H)
1000':12.84 sec
1/4 mi:15.37 @89.6mph (144.1972 KM/H)

Last edited by a33nismo; 05-09-2013 at 10:41 AM.
a33nismo is offline  
Old 05-09-2013, 04:14 PM
  #19  
Senior Member
iTrader: (5)
 
Join Date: Oct 2009
Location: Diego,California
Posts: 8,952
Originally Posted by a33nismo View Post
My stock 00 maxima with zero mods and being auto dyno'd at 173 so your vias being broken was killing you.

Also if possible I would try to find another dyno around you I don't like the fact that they dyno is reading 18% lower then other dynos that's just more of a increase amount of error possible.

Is there a mustang dyno in your area?

Since then I've install a warpspeed y pipe and cat and cattman exhaust so heading back to the dyno on May 17th to see what its at now.
Mustang and DynoDynamics are load based Dynos, some read high some read low, no Dynojet in your area?
Rods03Max619 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
aw11power
Supercharged/Turbocharged
159
02-11-2017 06:34 PM
BPuff57
Advanced Suspension, Chassis, and Braking
30
06-20-2016 10:19 AM
trsandrew
7th Generation Maxima (2009-2015)
17
04-08-2016 07:45 PM
trsandrew
Group Deals / Sponsors Forum
2
10-25-2015 03:47 PM
jaydot901
7th Generation Maxima (2009-2015)
9
09-29-2015 02:18 PM


Thread Tools
Search this Thread
Quick Reply: My first, stock dyno


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.