Feedback/Suggestions Let us know what you like about Maxima.org, its forums, or let us know what suggestions you may have! DO NOT POST YOUR CAR QUESTIONS HERE.

I Am Unable to Insert Pictures In My Posts

Old 10-23-2015, 06:17 AM
  #1  
Member
Thread Starter
 
Join Date: Jun 2015
Location: Iowa
Posts: 255
I Am Unable to Insert Pictures In My Posts

Hello. I have searched the FAQs and can't find an answer to my problem. I used to be able to insert pictures into my posts by simply clicking on the "Insert Image" icon, uploading the image and then just clicking on the"Insert" button in the upper right of the screen. But about a month ago, the "Insert" button quit working. I can upload just fine, but when I click on the "Insert" button, it just takes me back to the edit post box I am working on. I did see this is the FAQs: "When you have uploaded a picture, you can place it in your posts by using the BB code text that is displayed below the image when you view it at full size." But when I look at the pictures I've uploaded, I see no "BB" code. Thanks for any help you can provide.
Max8 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
waittillyouseemyaye
Other For Sale/Wanted
1
10-24-2015 12:56 PM
TriniMax3.0
4th Generation Maxima (1995-1999)
8
10-22-2015 11:19 AM
Solar07
7th Generation Maxima (2009-2015)
3
10-20-2015 09:13 AM
DaveJ
6th Generation Maxima (2004-2008)
4
10-20-2015 09:04 AM
ColdCananda
6th Generation Maxima (2004-2008)
2
10-19-2015 10:00 AM


Thread Tools
Search this Thread
Quick Reply: I Am Unable to Insert Pictures In My Posts


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.