Maxima Forums - View Profile: po8pimp



po8pimp po8pimp is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. Rizz
    08-19-2015 07:54 AM
    Rizz
    Greetings, I'm digging the grill you have on your 6th Gen Max. Who makes it, and what is a good source? Thanks! Joe
  2. Terrentius
    10-27-2013 06:26 AM
    Terrentius
    What happened to the used parts for sale section? What there an issue?
  3. po8pimp
    06-10-2013 10:45 PM
    po8pimp
    works fine. Very good investment IMHO.
  4. Dagasm
    04-02-2013 06:07 AM
    Dagasm
    Hi, was wondering if the shift kit is still working well for you since it's been a few years. I hate to have mine installed and then have to spend another $1k or so to have a new valve body put in if it fails. Thanks!
  5. DanielMax2004
    10-27-2010 02:56 AM
    DanielMax2004
    hey Po8pimp thx for the info u provide her on the forum and by the way i love ur Maxima one day my Max will look like urs ;-)
  6. po8pimp
    10-03-2010 11:05 PM
    po8pimp
    yes the shift kit works great. I did have the dark oil when I changed it, and now everything is looking great and working a lot better.
  7. beE1stMax
    09-30-2010 07:42 AM
    beE1stMax
    Hows the car shifting with the kit? still good? I'm experiencing some soft jerks when i hit 20MPH and 25MPH. I'm afraid is going to get worst. Also, when switch gear from D to R, there's a delay and if i hit gas right away it does a crazy jerk. It also makes an load bang when i switch gear. I change the transmission oil. It was dark and smelled burn ! Did you experience the same thing? Do you think the kid will help my problem??

    SAVE MY MAX!!!
  8. anomaly117
    08-25-2009 06:42 PM
    anomaly117
    hey quick question, who did/how do you make an image like ur sig. ive seen it before and wanna do one of my car, i love the puddle look. thanks!
  9. elijahthaone
    05-19-2009 08:49 PM
    elijahthaone
    Hey I am follwoing you Plenio sticky and am stuck on the software and saw you had the same problem on gpspassion what I am getting is

    "error#2 Create SD Memory/MobileNavigator/MobileNavigator.exe.c31"

    How did you fix this I have been reading for about 45 minutes and have tried editing alot with no luck. Thanks bro!

About Me

  • About po8pimp
    Location
    Bremerton, WA
    Ride
    04 Onyx Max
    Engine type and displacement
    VQ35DE
    Induction
    N/A
    Major modifications
    Intake, Exhaust, Entertainment, Custom Interior, Bodykit, Wheels
    Tranny type
    Automatic
    Tires
    Street Radials
    Horsepower
    0.0
    60 foot time
    0.000
    1/8 Mile ET
    0.000
    1/8 Mile MPH
    0.00
    1/4 Mile ET
    14.725
    1/4 Mile MPH
    0.00
    Track Name
    Pacific Raceway, Renton
  • Signature

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 05-17-2017 06:39 PM
  • Join Date: 05-07-2006
  • Referrals: 0

Friends

Showing Friends 1 to 3 of 3

Social Profiles

Instant Messaging
Send an Instant Message to po8pimp Using...
This Page
https://maxima.org/forums/member.php?u=62833

All times are GMT -7. The time now is 02:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.