Go Back   Maxima Forums > Maxima Discussions > 4th Generation Maxima (1995-1999)
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Timeslips Members Parts Guide Search Today's Posts Mark Forums Read ExperienceUsed CarsGarageVendor Directory
Search

4th Generation Maxima (1995-1999) Visit the 4th Generation forum to ask specific questions or find out more about the 4th Generation Maxima.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-23-2005, 09:46 AM   #1
Senior Member


 
Join Date: Jan 2004
iTrader: (2)
Posts: 1,037
Points: 10,423, Level: 67
Points: 10,423, Level: 67 Points: 10,423, Level: 67 Points: 10,423, Level: 67
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to 96mAx2fast
!?!?bAnK 1 sEnSoR 1 !?!? o2 sEnSor

Thanks to all for coming in and helping out w/ my concern. I have a 96 5spd SE. My check engine light came on. I went to autozone and they told me its the o2 sensor Bank 1 SENSOR 1. Now, they couldnt tell me which one that was. I know there is a sensor on the y pipe because i had to remove it to put the warpspeed y pipe and then i reconnected it. I also know that there is one on the Catalytic converter. Those are the only ones im aware of. Can some please tell me which one is bank 1 sensor1 and can someone tell me how to remove and install the new one? is there some sort of diagram i can refer to so i can see for myself which one is bank 1 sensor 1. How difficult is the job? Please help. Thanks alot.
__________________

For Sale: Tons of 4th gen Maxima Parts
Inquire via email:wgordils@yahoo.com
*Minutes from NYC*
96mAx2fast is offline   Reply With Quote
Old 07-23-2005, 10:44 AM   #2
99Automagic
Guest
 
Posts: n/a
http://www.jatan.net/02Sensor1.jpg

Right here man.
  Reply With Quote
Old 07-23-2005, 01:22 PM   #3
SLOW

 
Nealoc187's Avatar
 
Join Date: Mar 2001
Location: West burbs, Chicago
iTrader: (23)
Posts: 14,540
Points: 35,587, Level: 100
Points: 35,587, Level: 100 Points: 35,587, Level: 100 Points: 35,587, Level: 100
Activity: 2.7%
Activity: 2.7% Activity: 2.7% Activity: 2.7%
Send a message via AIM to Nealoc187
wHaT iS tHiS tHrEaD aBoUt I cOuLdNt ReAd ThE cOoL tItLe?/?/?/?
Nealoc187 is offline   Reply With Quote
Old 07-23-2005, 02:03 PM   #4
Senior Member
 
Join Date: Feb 2004
Location: Bay Area, CA
iTrader: (5)
Posts: 910
Quote:
Originally Posted by Nealoc187
wHaT iS tHiS tHrEaD aBoUt I cOuLdNt ReAd ThE cOoL tItLe?/?/?/?
ItS DeLuXe SoN!!OnE!!!
maximus_96 is offline   Reply With Quote
Old 07-23-2005, 02:18 PM   #5
dot dot dot ...


 
NmexMAX's Avatar
 
Join Date: Dec 2000
Location: Santa Fe, NM
iTrader: (21)
Posts: 37,252
Points: 47,862, Level: 100
Points: 47,862, Level: 100 Points: 47,862, Level: 100 Points: 47,862, Level: 100
Activity: 41.9%
Activity: 41.9% Activity: 41.9% Activity: 41.9%
Send a message via AIM to NmexMAX Send a message via MSN to NmexMAX Send a message via Yahoo to NmexMAX
No, not deluxe, but it's
__________________


03 SE 4AT 257whp/245wtq
95 SE 4AT 245k Miles
08 Pathy LE 5.6


Stuff for sale: 4" intake tubing/FastCat, HID bulbs, HID Fog Kit,front bearingshttp://forums.maxima.org/5th-generat...t-springs.html
NmexMAX is offline   Reply With Quote
Old 07-23-2005, 02:26 PM   #6
Senior Member

 
Join Date: Dec 2004
Location: Alexandria, VA, & Central Jersey
iTrader: (7)
Posts: 2,647
Points: 11,772, Level: 71
Points: 11,772, Level: 71 Points: 11,772, Level: 71 Points: 11,772, Level: 71
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to ImmaSquashYou
Quote:
Originally Posted by 99Automagic
thats only for ur car i believe, he has a 96, i believe the diagram is different since i have a 98 i30 n my ypipe doesn't look like taht
ImmaSquashYou is offline   Reply With Quote
Old 07-23-2005, 02:29 PM   #7
Moderator who thinks he is better than us with his I30

 
I30tMikeD's Avatar
 
Join Date: May 2002
iTrader: (8)
Posts: 9,332
Points: 23,095, Level: 93
Points: 23,095, Level: 93 Points: 23,095, Level: 93 Points: 23,095, Level: 93
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to I30tMikeD Send a message via Yahoo to I30tMikeD
You say you removed the o2 sensor when installing your Y-pipe, yet you ask how to remove the o2 sensor???
I30tMikeD is offline   Reply With Quote
Old 07-23-2005, 02:36 PM   #8
Senior Member

 
Join Date: Dec 2004
Location: Alexandria, VA, & Central Jersey
iTrader: (7)
Posts: 2,647
Points: 11,772, Level: 71
Points: 11,772, Level: 71 Points: 11,772, Level: 71 Points: 11,772, Level: 71
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to ImmaSquashYou
Quote:
Originally Posted by I30tMikeD
You say you removed the o2 sensor when installing your Y-pipe, yet you ask how to remove the o2 sensor???
heeh....owned
ImmaSquashYou is offline   Reply With Quote
Old 07-23-2005, 02:55 PM   #9
99Automagic
Guest
 
Posts: n/a
Quote:
Originally Posted by ImmaSquashYou
thats only for ur car i believe, he has a 96, i believe the diagram is different since i have a 98 i30 n my ypipe doesn't look like taht

It's a general guide line. All around the same area.
  Reply With Quote
Old 07-24-2005, 10:21 AM   #10
Senior Member


 
Join Date: Jan 2004
iTrader: (2)
Posts: 1,037
Points: 10,423, Level: 67
Points: 10,423, Level: 67 Points: 10,423, Level: 67 Points: 10,423, Level: 67
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to 96mAx2fast
Quote:
Originally Posted by I30tMikeD
You say you removed the o2 sensor when installing your Y-pipe, yet you ask how to remove the o2 sensor???
I didnt do it. my muffler shop did it and they told me that they did it. i didnt see them.. i want to do this one myself thats why i ask. Also, that diagram doesnt really look like my car but im thinking it the area of the 02 should be that same
96mAx2fast is offline   Reply With Quote
Old 07-24-2005, 10:23 AM   #11
Senior Member


 
Join Date: Jan 2004
iTrader: (2)
Posts: 1,037
Points: 10,423, Level: 67
Points: 10,423, Level: 67 Points: 10,423, Level: 67 Points: 10,423, Level: 67
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to 96mAx2fast
For example, if i raise that car from the back and i get under my car, i see that there is an o2 thats coming out of the center of the car and is plugged in into the cAt. Then i move towards the y pipe i see one thats on my y pipe.. those are the only 2 that are visible from the bottom.. i need to know which one is bank 1 sensor 1
__________________

For Sale: Tons of 4th gen Maxima Parts
Inquire via email:wgordils@yahoo.com
*Minutes from NYC*
96mAx2fast is offline   Reply With Quote
Old 07-24-2005, 02:11 PM   #12
Senior Member
 
Join Date: Mar 2003
iTrader: (0)
Posts: 157
Send a message via AIM to kosmo886
they are easy to install...basically unscrew and screw the new one in, just do not touch the tip!! it can be a pain to deal with the new wires depending on which sensor you are replacing. i think bank 1 is the one i replaced... RH side on diagram (dont hold me to this though)
http://www.courtesyparts.com/A32_O2-sensors.html
__________________
1996 Maxima SE
kosmo886 is offline   Reply With Quote
Old 07-24-2005, 02:18 PM   #13
Moderator who thinks he is better than us with his I30

 
I30tMikeD's Avatar
 
Join Date: May 2002
iTrader: (8)
Posts: 9,332
Points: 23,095, Level: 93
Points: 23,095, Level: 93 Points: 23,095, Level: 93 Points: 23,095, Level: 93
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to I30tMikeD Send a message via Yahoo to I30tMikeD
Quote:
Originally Posted by 96mAx2fast
For example, if i raise that car from the back and i get under my car, i see that there is an o2 thats coming out of the center of the car and is plugged in into the cAt. Then i move towards the y pipe i see one thats on my y pipe.. those are the only 2 that are visible from the bottom.. i need to know which one is bank 1 sensor 1
No, there are two on the Y-pipe. One on each part leading to the manifold. Jack up the front of the car to do this, not the rear.
I30tMikeD is offline   Reply With Quote
Old 07-24-2005, 05:26 PM   #14
Newbie - Just Registered
 
Join Date: Jul 2005
iTrader: (0)
Posts: 2
Just a quick question with regard to the sensors. I had the check engine light on my 98 Maxima, the car failed emissions due to knock sensor and evap leak. Changed the sensor and gas cap, went to Auto Zone to reset the check engine light and the reading came out as NO CODES. The Auto Zone rep says that he cant reset the check engine light if there are no codes listed??!! He said to try disconnecting the battery for 10 to 15 minutes. Did this tonite and the light is still on! anyone have a similar situation? Thanks!
98MaximaCT is offline   Reply With Quote
Old 07-24-2005, 05:38 PM   #15
Senior Member
 
Join Date: Dec 2004
iTrader: (0)
Posts: 150
I think bank 1 is the side closest to the firewall. I know that there was a thread on it a while back. I used that thread and a little double checking to determine which I needed, anyway, the one nearest the rear of the car is sensor two. It comes after the cat. And spend the extra $$$ on the sensor that fits the plug, you really don't want to deal with the wiring issues.
__________________
If it shifts itself, who's really driving??
Wetballoon is offline   Reply With Quote
Old 07-24-2005, 07:35 PM   #16
Senior Member


 
Join Date: Jan 2004
iTrader: (2)
Posts: 1,037
Points: 10,423, Level: 67
Points: 10,423, Level: 67 Points: 10,423, Level: 67 Points: 10,423, Level: 67
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to 96mAx2fast
Quote:
Originally Posted by I30tMikeD
No, there are two on the Y-pipe. One on each part leading to the manifold. Jack up the front of the car to do this, not the rear.
I know it might sound funny but i only remember seeing 1 hole for an o2 sensor on my warpspeed y pipe. I hope im not mistaking.
96mAx2fast is offline   Reply With Quote
Old 07-24-2005, 07:50 PM   #17
Senior Member


 
Join Date: Jan 2004
iTrader: (2)
Posts: 1,037
Points: 10,423, Level: 67
Points: 10,423, Level: 67 Points: 10,423, Level: 67 Points: 10,423, Level: 67
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to 96mAx2fast
Click the image to open in full size.

Please tell me which one is bank 1 sensor 1!!!!
__________________

For Sale: Tons of 4th gen Maxima Parts
Inquire via email:wgordils@yahoo.com
*Minutes from NYC*
96mAx2fast is offline   Reply With Quote
Old 07-25-2005, 01:23 PM   #18
Senior Member
 
Join Date: Oct 2001
iTrader: (0)
Posts: 474
Send a message via AIM to s600ergy
the one is closer to the fire wall
s600ergy is offline   Reply With Quote
Old 07-25-2005, 02:02 PM   #19
...

 
Jatan's Avatar
 
Join Date: Apr 2003
Location: Chicago, IL
iTrader: (3)
Posts: 3,329
Points: 13,570, Level: 75
Points: 13,570, Level: 75 Points: 13,570, Level: 75 Points: 13,570, Level: 75
Activity: 10.8%
Activity: 10.8% Activity: 10.8% Activity: 10.8%

The blue circle

If you look at the diagram link that 99Automagic posted in the first response, it shows the sensors and the banks (HO2S1-B1 means oxygen sensor 1, bank 1)
__________________
07 Maxima SL
Jatan is offline   Reply With Quote
Old 07-25-2005, 02:07 PM   #20
Senior Member

 
MDeezy's Avatar
 
Join Date: Feb 2004
Location: Atlanta
iTrader: (27)
Posts: 33,721
Points: 27,170, Level: 97
Points: 27,170, Level: 97 Points: 27,170, Level: 97 Points: 27,170, Level: 97
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
Send a message via AIM to MDeezy
Quote:
Originally Posted by 96mAx2fast
Click the image to open in full size.

Please tell me which one is bank 1 sensor 1!!!!

damn those o2 sensor look like there melted into the pipe
__________________


Powder Fresh

3.5 Swapp'd | D2 Dropp'd | 18" Enki'd | Pioneer'd | Black Clear Tail'd | AE'd Headlights | Fog Retro'd more to be install'd |

MDeezy is offline   Reply With Quote
Old 07-25-2005, 03:01 PM   #21
Member who somehow became The President of The SE-L Club

 
Join Date: Jun 2001
iTrader: (19)
Posts: 15,762
Points: 35,652, Level: 100
Points: 35,652, Level: 100 Points: 35,652, Level: 100 Points: 35,652, Level: 100
Activity: 37.8%
Activity: 37.8% Activity: 37.8% Activity: 37.8%
Send a message via AIM to njmaxseltd
!?!?!ThE TiTle to THiS ThReAd HaS CaSe pRoBlEmS!?!?!?AnD Is hArD2rEaD.........
__________________

As the 4th gen ages, its owners get younger.
njmaxseltd is offline   Reply With Quote
Old 07-25-2005, 03:01 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 11:12 PM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup