23yo car Loud bang no gears work "transmission?" - Maxima Forums



4th Generation Maxima (1995-1999) Visit the 4th Generation forum to ask specific questions or find out more about the 4th Generation Maxima.

23yo car Loud bang no gears work "transmission?"

Reply
 
 
 
Thread Tools Search this Thread
Old 02-13-2018, 03:12 AM   #1
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Oct 2002
Posts: 316
23yo car Loud bang no gears work "transmission?"

95 Auto Trans 96K drove it like I stole it for last 23 years,,, wide open throttle to make a left turn in a gap in traffic and BANG! engine goes to high rev
and I have no ability to move in gear at all. I coasted the car to the side of the road parked and took a look underneath., no visible leaks or damage I could see at the time ,checked tranny fluid clear and smelled clean. the sound of marbles in a can anytime in any gear. can roll the car if in park. even in neutral the marble sound while diminished was still there. in park no noise while revving engine. will have towed to shop tomorrow but wanted thoughts on the matter from here. would breaking one of the CV's sound like this?. would car not move in gear if only 1 cv was gone? i will get it repaired either way
flynlr is offline   Reply With Quote
Old 02-13-2018, 03:45 AM   #2
Senior Member
iTrader: (3)
 
Join Date: Jan 2006
Location: in my max, pa. :p
Posts: 6,238
yes, sounds like you broke your trans axle shaft. more than likely you'll need to replace whole axle or maybe get away with just drivers side. lsd or non lsd?
max ride 41 is offline   Reply With Quote
Old 02-13-2018, 03:50 AM   #3
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Oct 2002
Posts: 316
pretty sure non LSD it was cheapest GXE + security and Convenience ,,hell still running factory steelies lol.. forgot to mention. no codes at all.
flynlr is offline   Reply With Quote
Old 02-13-2018, 07:55 AM   #4
Got Retrofit?
iTrader: (34)
 
Join Date: Jul 2008
Location: NY
Posts: 14,489
Sounds like the trans is gone..
ChrisMan287 is offline   Reply With Quote
Old 02-13-2018, 12:34 PM   #5
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Oct 2002
Posts: 316
and it was a catastrophic failure of one axle and the other was about done too.
remans ran for 60K and considering the OEM axles started clicking at 36K I cant complain.
whats weird is both boots were still sealed and in great shape . got off cheaply in my mind.
on to the next 23 years of driving this car.
flynlr is offline   Reply With Quote
Old 02-14-2018, 05:13 AM   #6
Senior Member
iTrader: (3)
 
Join Date: Jan 2006
Location: in my max, pa. :p
Posts: 6,238
Quote:
Originally Posted by flynlr View Post
and it was a catastrophic failure of one axle and the other was about done too.
remans ran for 60K and considering the OEM axles started clicking at 36K I cant complain.
whats weird is both boots were still sealed and in great shape . got off cheaply in my mind.
on to the next 23 years of driving this car.
knew it, had the same issue about 4-5 years ago and i thought it was the trans too. nope, trans axle popped and the trans was fine. i used napa and no issues since although i noticed the center boot is hanging loose.
max ride 41 is offline   Reply With Quote
Old 02-14-2018, 12:37 PM   #7
Senior Member
 
Join Date: Jan 2006
Location: Fuk 301 it's 410 Bal Md black/purple.
Posts: 1,654
I had this happened to me exactly. I thought my axle was in all the way and it was in enough to get the car going in all gears. I installed my newly axle took the car on the beltway and wot launch turning right and a loud pop bang noise i heard. I was scared and pissed thinking my trans was toast. I got it towed home and checked the axle first. I saw it was popped out. I popped it back in and the car was driving again. It was a scary scene.
vqmaxman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
loud "bang" when accelarating max ride 41 4th Generation Maxima (1995-1999) 9 07-10-2006 03:07 PM
""""""""Car Troubles""""""" step inside orgers DcMaN 4th Generation Maxima (1995-1999) 2 06-03-2005 04:54 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.