6th Generation Maxima (2004-2008) Discussion of the 6th generation Maxima. Come see what others are saying.

Car making popping when turnin left?

Old 10-26-2010, 07:42 PM
  #1  
Member
Thread Starter
 
Join Date: Dec 2008
Location: Memphis,tn
Posts: 221
Car making popping when turnin left?

Everytime I'm making left turn is making popping noise n is just started today after is started raining.

Anybody what is could be?:confused
rohanmax14 is offline  
Old 10-26-2010, 07:49 PM
  #2  
Member
 
Join Date: Oct 2010
Location: Colorado
Posts: 38
look at the axel,right after the wheel.maybe the boot broke!!!
vitec115 is offline  
Old 10-26-2010, 11:27 PM
  #3  
Senior Member
iTrader: (1)
 
Join Date: Sep 2008
Location: Lehigh Acres, Fl
Posts: 283
Originally Posted by vitec115 View Post
look at the axel,right after the wheel.maybe the boot broke!!!
+1. that should be it
maxed_out_saloon is offline  
Old 10-27-2010, 10:20 AM
  #4  
Senior Member
 
Join Date: Aug 2005
Posts: 834
Sounds like a CV Joint boot
Lovemycar is offline  
Old 05-07-2011, 03:29 PM
  #5  
Junior Member
 
Join Date: Aug 2010
Location: Pacifica Ca
Posts: 21
sound slike a cv to me...i just had major problems with a passenger side strut...
mateo420247 is offline  
Old 05-08-2011, 02:19 AM
  #6  
Senior Member
 
Join Date: May 2010
Posts: 1,625
it depends on the popping noise. it could be the CV like everyone is saying, or it could be what i call structure creaking. kinda like an old house settling or hard wood floors creaking when you walk across them. is the sound low pitched muffled and very consistent like someone is under the car with a hammer? also does it increase in frequency the sharper the turn (are the pops closer together). if its the CV, then great. if its the frame of the car making this, you will be in for some trouble. ill continue on how to fix this if you are interested.
twentyeggs is offline  
Old 05-08-2011, 08:36 AM
  #7  
Senior Member
 
Join Date: Nov 2004
Location: Bay Shore, NY
Posts: 819
More times that not it's the CV joint and not the boot. The boot is long gone and dirt has gotten into the joint.
NIKV69 is offline  
Old 05-13-2011, 06:00 AM
  #8  
Newbie - Just Registered
 
Join Date: Jan 2010
Posts: 15
I had that problem on my old 2000 maxima and my old audi. It's just wear and tear. Get it replaced.
awreadie is offline  
Old 05-14-2011, 02:34 AM
  #9  
Junior Member
 
Join Date: Jun 2009
Posts: 44
Having the same problem. Started after getting the transmission replaced. Big thump sound when turning on passenger side. Had the CV joints checked but no problems there. I was told i need to change the struts. Is this true?
maximakid06 is offline  
Old 05-14-2011, 04:02 AM
  #10  
Senior Member
 
Join Date: May 2010
Posts: 1,625
Originally Posted by maximakid06 View Post
Having the same problem. Started after getting the transmission replaced. Big thump sound when turning on passenger side. Had the CV joints checked but no problems there. I was told i need to change the struts. Is this true?

maybe. a good way to find out is to first drive about 3-5 mph and turn your wheel all the way to the left and right. do you hear it?
if yes, then it is NOT your struts and you dont need to replace them
next
drive about 25 in a parking lot.. and turn the wheel slightly do you hear it?
next continue at that same speed and pull the wheel a little harder.
increase the harshness of the turn a few more times.

if the sound wasn't there during the slight wheel turn or the slow driving turn, but is there under harder wheel turns. the chances it's your struts becomes higher

if you hear the sound no matter what, then is most likely not your struts but more likely your steering components.

Last edited by twentyeggs; 05-14-2011 at 01:44 PM.
twentyeggs is offline  
Old 05-21-2011, 07:39 PM
  #11  
Senior Member
 
Join Date: May 2011
Location: NYC
Posts: 448
I have the same problem but i get that fix after my valve body is change lol
MaxPrime is offline  
Old 05-21-2011, 07:59 PM
  #12  
Member
 
Join Date: May 2011
Location: SC
Posts: 31
Sounds like when I had to have my CVs replaced on my '89
CU2008 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Lakersallday24
6th Generation Maxima (2004-2008)
10
06-16-2019 01:35 AM
schmellyfart
All Motor
7
09-25-2015 04:47 PM
Superbform
Audio and Electronics
1
08-11-2015 08:10 PM
FanaticMadMax
5th Generation Maxima (2000-2003)
7
08-10-2015 08:55 PM
kirkhilles
5th Generation Maxima (2000-2003)
2
08-08-2015 10:53 AM


Thread Tools
Search this Thread
Quick Reply: Car making popping when turnin left?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.