Motor Mounts with sensors and Stealership price rants - Maxima Forums



6th Generation Maxima (2004-2008) Discussion of the 6th generation Maxima. Come see what others are saying.

Motor Mounts with sensors and Stealership price rants

Reply
 
 
 
Thread Tools Search this Thread
Old 10-27-2011, 04:27 PM   #1
Member
Thread Starter
 
Join Date: Feb 2010
Location: Scottsdale Arizona
Posts: 276
Motor Mounts with sensors and Stealership price rants

After I got my quote from Nissan to replace 2 bad motor mounts for $865 including parts I knew I could find a qualified mechanice that could do them for less, which I did.

Did my upper passenger mount in less than 30 minutes in front of me, he ran into an issue when he noticed that left mount near the radiator had a sensor. WTF is the sensor for? To tell me that the mount is broken because it didnt do that. I am seeing if I can get an exchange for a mount that has a sensor, but I am wondering what the sensor does?

He charged me $45 to replace 1 mount just to let you know. Its going to cost me under $200 including parts to fix 2 broken mounts, $656 which would have been wasted going to Nissan
FenderGuy is offline   Reply With Quote
Old 10-27-2011, 04:40 PM   #2
Senior Member
iTrader: (14)
 
Join Date: Jul 2010
Location: Los Angeles, CA
Posts: 1,867
I'm guessing the sensor is to make the mount either stiff or loose to prevent the vibrations of the engine to travel the chassis. Just makes the ride more comfortable by preventing vibrations, especially during idle/highway. That's just my 2 cents. My knowledge comes from the 4th gen, I am guessing its the same thing with the 6th gen. Good luck.

My GLE front mount comes with a sensor as well, I used a regular mount from the GXE to replace my old ones and no problems.
Shift_A32B is offline   Reply With Quote
Old 10-27-2011, 06:03 PM   #3
Member
Thread Starter
 
Join Date: Feb 2010
Location: Scottsdale Arizona
Posts: 276
The mechanic advised to try to get one with a sensor just in case a light pops on the dash, would it?
FenderGuy is offline   Reply With Quote
Old 10-27-2011, 06:11 PM   #4
Senior Member
iTrader: (14)
 
Join Date: Jul 2010
Location: Los Angeles, CA
Posts: 1,867
My GLE mount comes with a sensor mount (Front) and I used a regular mount from the GXE (no sensor and cheaper), its been 2 months and no CEL light. My max is CEL free .

Note: Its a 4th gen. I am hoping the theory is the same with the 6th gen. Good Luck.
Shift_A32B is offline   Reply With Quote
Old 12-26-2012, 01:26 PM   #5
Newbie - Just Registered
 
Join Date: Dec 2012
Posts: 1
Quote:
Originally Posted by FenderGuy View Post
After I got my quote from Nissan to replace 2 bad motor mounts for $865 including parts I knew I could find a qualified mechanice that could do them for less, which I did.

Did my upper passenger mount in less than 30 minutes in front of me, he ran into an issue when he noticed that left mount near the radiator had a sensor. WTF is the sensor for? To tell me that the mount is broken because it didnt do that. I am seeing if I can get an exchange for a mount that has a sensor, but I am wondering what the sensor does?

He charged me $45 to replace 1 mount just to let you know. Its going to cost me under $200 including parts to fix 2 broken mounts, $656 which would have been wasted going to Nissan
Hi Frank,

Can you please let me know where did you change engine mount.
Acually i have Nissan maxima 2002 make and i have to change left engine and transimission mount, my car is running smooth but in morning when i change gear from P to R it gives bit push in engine and kind of jerk. I asked mechanic to look and he said i need to change mounts and he told me it will cost $800+ for both transmission and engine mount.

Thx.

GTyagi
GTyagi is offline   Reply With Quote
Old 12-26-2012, 02:39 PM   #6
Senior Member
iTrader: (2)
 
Join Date: Sep 2007
Location: Queens,NY
Posts: 765
The sensor wont light a cel. Its to change the stiffness of the motor mount. You can use a gxe motor mount and have no issues.
maxx0831 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
CA 2002 Nissan Maxima 6 speed Full Partout vingodine 5th Generation Classifieds (2000-2003) 45 05-21-2016 12:46 PM
VA 2001 Canadian SE 20A homeyclaus Maximas for Sale / Wanted 1 09-03-2015 06:15 PM
RPM stuck/slowly moves while driving Rage Maximus 4th Generation Maxima (1995-1999) 3 09-03-2015 12:26 PM
CAN-Other LF: Worn / Broken Parts george__ 5th Generation Classifieds (2000-2003) 0 08-18-2015 07:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 03:55 AM.