Radar obstruction warning? - Maxima Forums

Go Back  Maxima Forums > Maxima Discussions > 8th Generation Maxima (2016-)
Reload this Page >

Radar obstruction warning?

8th Generation Maxima (2016-) Let's see what Nissan has to offer on the 8th generation Maxima

Radar obstruction warning?

Reply

 
 
 
Old 09-13-2018, 11:09 PM
  #1  
Senior Member
Thread Starter
 
Join Date: May 2017
Posts: 359
Radar obstruction warning?

This is a first. Car has a little over 10k miles on it. Had to take a trip today on the freeway and had this warning come on a few times. Then it would go away after a few minutes. It happened 4 times between going to and from my destination. Checked out the manual and said it would warn of a real malfunction stating that. But, I just got the obstruction warnings.
FattiesGoneWild is offline  
Reply With Quote
Old 09-14-2018, 07:30 AM
  #2  
Junior Member
 
Join Date: Feb 2017
Posts: 81
Was it raining really hard?
dmstangu is offline  
Reply With Quote
Old 09-14-2018, 08:14 AM
  #3  
Member
 
Join Date: Oct 2009
Location: BC CANADA
Posts: 252
I've only experienced that in the winter with snow and ice build up.
240tomax is offline  
Reply With Quote
Old 09-14-2018, 08:21 AM
  #4  
 
Join Date: Oct 2017
Posts: 17
I started getting that on my 2017 max with just over 20,000 miles, like you said it goes away after a few minutes.. I don't know what could be causing it because its been nice weather when it comes on.
I figured id mention it to the dealer when I go in for a service....let me know if you figure out what could be causing it !
enanez84 is offline  
Reply With Quote
Old 09-14-2018, 09:50 AM
  #5  
Junior Member
 
Join Date: Nov 2017
Posts: 21
I notice that on my car it comes on in the winter with the snow, which seems normal but it also seems to come on quite a bit when its raining. Seems a little rain triggers the warning about the sensor being obstructed. its a little disappointing since it seems to disable in bad weather and that seems like the time where you might need those systems.
MoopMeep is offline  
Reply With Quote
Old 09-14-2018, 04:31 PM
  #6  
Senior Member
Thread Starter
 
Join Date: May 2017
Posts: 359
The weather was clear. A little smokey but other then that fine. I have never had it go off in the rain even in heavy rain.
FattiesGoneWild is offline  
Reply With Quote
Old 09-14-2018, 07:43 PM
  #7  
Senior Member
 
Join Date: Dec 2016
Posts: 502
Originally Posted by FattiesGoneWild View Post
The weather was clear. A little smokey but other then that fine. I have never had it go off in the rain even in heavy rain.
By any chance did you notice the alert as you were rounding a slight curve where the lanes were separated by those 3-4 ft. high concrete dividers. First time I noticed this alert was during this condition when the divider was just off my left bumper.
compyelc4 is offline  
Reply With Quote
Old 09-18-2018, 08:43 PM
  #8  
Junior Member
 
Join Date: Feb 2018
Location: MIAMI
Posts: 25
My 2017.5 brand new platinum had the same issue when when I drove it off the lot . I believe it only had 25 miles when I noticed it. I took it back to the dealer and drove home in a loaner after getting my new car...They took 2 days to fix it and since then has not had any issues with the obstruction warning. It was a clear and sunny day....
ALRONDON is offline  
Reply With Quote
Old 09-18-2018, 08:55 PM
  #9  
Senior Member
Thread Starter
 
Join Date: May 2017
Posts: 359
Originally Posted by compyelc4 View Post
By any chance did you notice the alert as you were rounding a slight curve where the lanes were separated by those 3-4 ft. high concrete dividers. First time I noticed this alert was during this condition when the divider was just off my left bumper.
No curves or any thing like that. Straight open highway.

FattiesGoneWild is offline  
Reply With Quote
Old 09-19-2018, 06:36 PM
  #10  
Junior Member
 
Join Date: Jul 2017
Location: TX
Posts: 70
I've only seen this in heavy rain or foggy conditions.
dmc79 is offline  
Reply With Quote
Old 09-19-2018, 09:15 PM
  #11  
Senior Member
Thread Starter
 
Join Date: May 2017
Posts: 359
I have a new wheel being put on soon along with oil change, tire rotation and air filter change. I will mention this when making an appointment and certainly watching for it when I make the drive out there soon.
FattiesGoneWild is offline  
Reply With Quote
Old 09-20-2018, 06:23 AM
  #12  
Senior Member
 
Join Date: Feb 2010
Posts: 793
Originally Posted by compyelc4 View Post
By any chance did you notice the alert as you were rounding a slight curve where the lanes were separated by those 3-4 ft. high concrete dividers. First time I noticed this alert was during this condition when the divider was just off my left bumper.
Mine does this too. Also when I am headed for an underpass where the road dips.
robtroxel is offline  
Reply With Quote
Old 09-20-2018, 09:02 PM
  #13  
Senior Member
 
Join Date: Dec 2016
Posts: 502
Originally Posted by robtroxel View Post
Mine does this too. Also when I am headed for an underpass where the road dips.
Again, same here. Forgot about that condition.
compyelc4 is offline  
Reply With Quote
Old 09-20-2018, 10:16 PM
  #14  
Senior Member
Thread Starter
 
Join Date: May 2017
Posts: 359
Getting things done on Monday. I also thought about my bumper being loose on one side that could be causing it as seen here. https://maxima.org/forums/8th-genera...nt-bumper.html
FattiesGoneWild is offline  
Reply With Quote
Old 09-21-2018, 07:47 AM
  #15  
Senior Member
 
Join Date: Feb 2010
Posts: 793
My concern is getting rear-ended around town when the car decides to put on the binders with no input from me. Usually, it's the underpass situation with the road dip
robtroxel is offline  
Reply With Quote
Old 09-24-2018, 11:14 PM
  #16  
Senior Member
Thread Starter
 
Join Date: May 2017
Posts: 359
Got er done today. Said they found some bugs where the sensor is at and hoped that would solve it. Behind the bumper?!?!? I never would have seen them! It did not sadly. Coming home it went off twice on the highway. 4 times going up there today as well. They need to dig deeper and I am coming back in on Wednesday. Interesting what it can be. Faulty sensor/camera?
FattiesGoneWild is offline  
Reply With Quote
Old 10-08-2018, 09:24 PM
  #17  
Newbie - Just Registered
 
Join Date: Sep 2018
Posts: 1
Originally Posted by FattiesGoneWild View Post
This is a first. Car has a little over 10k miles on it. Had to take a trip today on the freeway and had this warning come on a few times. Then it would go away after a few minutes. It happened 4 times between going to and from my destination. Checked out the manual and said it would warn of a real malfunction stating that. But, I just got the obstruction warnings.
I've had the same issue, from what the manual says it could also stop due to other radar interference.
Silver16Max is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lobewiper
6th Generation Maxima (2004-2008)
18
09-14-2012 05:42 AM
ramnrick
5th Generation Maxima (2000-2003)
8
09-18-2007 07:57 PM
tzuuyang
General Maxima Discussion
11
03-27-2002 05:17 PM
bert
General Maxima Discussion
10
07-22-2001 07:55 PM


Thread Tools
Search this Thread
Quick Reply: Radar obstruction warning?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.