Go Back   Maxima Forums > Maxima Discussions > 4th Generation Maxima (1995-1999)
Sign in using an external account
Register Forgot Password?
Search

4th Generation Maxima (1995-1999) Visit the 4th Generation forum to ask specific questions or find out more about the 4th Generation Maxima.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-19-2011, 11:35 PM   #1
Senior Member

 
Join Date: Oct 2002
iTrader: (0)
Posts: 314
Points: 7,691, Level: 58
Points: 7,691, Level: 58 Points: 7,691, Level: 58 Points: 7,691, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to dpassino
Replaced Coil Pack.. p1320

Car was misfiring and running bad.. Checked my codes and had p0306.
I replaced the 6th Cylinder coil pack, it no longer misfires, the p0306 went away on its own, and then after about 30 seconds SES light came back on with

p1320

I reset the light and it came back another minute later. It's this a ghost code while the ecu readjusts? Will it vanish after a bit of driving? I've put 80 miles on the car since then, and light with p1320 still on. She's running beautifully, starting fine as well. Do I need to replace the spark plugs or something?

I purchased the basic coil pack from Napa.
__________________
dpassino is offline   Reply With Quote
Old 02-19-2011, 11:43 PM   #2
Senior Member

 
Join Date: Jan 2011
iTrader: (6)
Posts: 1,153
Points: 4,671, Level: 43
Points: 4,671, Level: 43 Points: 4,671, Level: 43 Points: 4,671, Level: 43
Activity: 56.8%
Activity: 56.8% Activity: 56.8% Activity: 56.8%
I had this code on my 5th gen when I bought it, what I did was replace all the boots and springs on the coil(not the coil pack) the code went away then just a misfire is #1 came replaced that entire coil and been fine since.
BigLou55 is offline   Reply With Quote
Old 02-20-2011, 05:07 AM   #3
Senior Member

 
Join Date: Oct 2002
iTrader: (0)
Posts: 314
Points: 7,691, Level: 58
Points: 7,691, Level: 58 Points: 7,691, Level: 58 Points: 7,691, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to dpassino
Quote:
Originally Posted by BigLou55 View Post
I had this code on my 5th gen when I bought it, what I did was replace all the boots and springs on the coil(not the coil pack) the code went away then just a misfire is #1 came replaced that entire coil and been fine since.
I've replaced the bad coil pack though. I'm totally at a loss. Car is running perfectly. Not sure what to do next.

Could it be the NAPA coil pack isn't correct spec for the max? I can't return it either because it's an "electrical item." I've been reading that even though the misfire is gone, the third party coil pack could be out of spec causing p1320. Perhaps I'll need to buy one from the stealership.
__________________

Last edited by dpassino; 02-20-2011 at 05:43 AM..
dpassino is offline   Reply With Quote
Old 02-20-2011, 09:36 AM   #4
Senior Member

 
Join Date: Jan 2011
iTrader: (6)
Posts: 1,153
Points: 4,671, Level: 43
Points: 4,671, Level: 43 Points: 4,671, Level: 43 Points: 4,671, Level: 43
Activity: 56.8%
Activity: 56.8% Activity: 56.8% Activity: 56.8%
Quote:
Originally Posted by dpassino View Post
I've replaced the bad coil pack though. I'm totally at a loss. Car is running perfectly. Not sure what to do next.

Could it be the NAPA coil pack isn't correct spec for the max? I can't return it either because it's an "electrical item." I've been reading that even though the misfire is gone, the third party coil pack could be out of spec causing p1320. Perhaps I'll need to buy one from the stealership.
I've never used a Napa brand coil pack the one I did have to replace i used a BWD/Intermotor from advance. When my #1 coil pack was going bad(intermittently) it did not throw a code, I ended up having the signals tested from each coil pack back to the computer this being an electrical issue and all, it was called an ignition system test. and everything came out good then they individually check the ignition coils and #1 was faulty. FYI I didn't go to the stealership to have this done, we have a Japanese car specialist shop in the area. I would suggest testing those signals between the packs and computer and the coil packs themselves before you start replacing them.

Last edited by BigLou55; 02-20-2011 at 09:47 AM..
BigLou55 is offline   Reply With Quote
Old 02-20-2011, 01:19 PM   #5
YoU CaNt SeE mE

 
Maxima-4DSC's Avatar
 
Join Date: May 2003
Location: Jersey
iTrader: (1)
Posts: 3,432
Points: 12,140, Level: 72
Points: 12,140, Level: 72 Points: 12,140, Level: 72 Points: 12,140, Level: 72
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

nschoendorf@gmail.com nismax1999
just did my motor swap and I have 5 good coils I broke the sixth. 25 per coil shipped
Maxima-4DSC is offline   Reply With Quote
Old 02-20-2011, 03:09 PM   #6
Senior Member

 
Join Date: Oct 2002
iTrader: (0)
Posts: 314
Points: 7,691, Level: 58
Points: 7,691, Level: 58 Points: 7,691, Level: 58 Points: 7,691, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to dpassino
Quote:
Originally Posted by Maxima-4DSC View Post
just did my motor swap and I have 5 good coils I broke the sixth. 25 per coil shipped
Just sent you a PM about it.
__________________
dpassino is offline   Reply With Quote
Old 03-28-2011, 05:20 PM   #7
Newbie - Just Registered
 
Join Date: Mar 2011
iTrader: (0)
Posts: 2
Quote:
Originally Posted by BigLou55 View Post
I've never used a Napa brand coil pack the one I did have to replace i used a BWD/Intermotor from advance. When my #1 coil pack was going bad(intermittently) it did not throw a code, I ended up having the signals tested from each coil pack back to the computer this being an electrical issue and all, it was called an ignition system test. and everything came out good then they individually check the ignition coils and #1 was faulty. FYI I didn't go to the stealership to have this done, we have a Japanese car specialist shop in the area. I would suggest testing those signals between the packs and computer and the coil packs themselves before you start replacing them.
Im having this problem. first started out with p1320 and p1306. switched the 6th coil with 2nd coil to make sure the dtc would change, which it did. went to shucks/o'reilys and bought a bwd coil which is made in poland. now just getting p1320 2x on the obd-II scanner. one is in freeze frame and other is pending. going to try testing the signals between packs and computer.
Any more info would be helpful. 2000 nissan maxima gxe 3.0 L V6 cyl.

Thanks in advance
nissanmaxima2000 is offline   Reply With Quote
Old 03-28-2011, 08:51 PM   #8
Senior Member

 
Join Date: Mar 2004
Location: MA
iTrader: (0)
Posts: 542
Points: 7,748, Level: 58
Points: 7,748, Level: 58 Points: 7,748, Level: 58 Points: 7,748, Level: 58
Activity: 1.5%
Activity: 1.5% Activity: 1.5% Activity: 1.5%
Send a message via AIM to Swazey
usually when one goes bad the rest tend to go, esp when you put a new one in.

amazon has them for sale, just might have to get some myself. if you have the money, order these then return the autozone one http://www.amazon.com/gp/product/B00...pf_rd_i=507846

OR of you really have the money get the other 5 from autozone and see if it makes a difference. if not, just return them. make sure you dont scratch or damage them though.
Swazey is offline   Reply With Quote
Old 03-29-2011, 10:15 AM   #9
Senior Member

 
Join Date: May 2008
Location: ATL, GA
iTrader: (3)
Posts: 3,039
Points: 10,094, Level: 67
Points: 10,094, Level: 67 Points: 10,094, Level: 67 Points: 10,094, Level: 67
Activity: 1.7%
Activity: 1.7% Activity: 1.7% Activity: 1.7%
My check engine light came on this morning and the OBD2 scanner said P1320...so is this code for sure bad coil packs???
__________________
NissanTun3r is offline   Reply With Quote
Old 03-31-2011, 08:14 PM   #10
Junior Member

 
Join Date: Mar 2011
Location: Midwest
iTrader: (3)
Posts: 51
Points: 966, Level: 16
Points: 966, Level: 16 Points: 966, Level: 16 Points: 966, Level: 16
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Quote:
Originally Posted by Swazey View Post
usually when one goes bad the rest tend to go, esp when you put a new one in.

amazon has them for sale, just might have to get some myself. if you have the money, order these then return the autozone one http://www.amazon.com/gp/product/B00...pf_rd_i=507846

OR of you really have the money get the other 5 from autozone and see if it makes a difference. if not, just return them. make sure you dont scratch or damage them though.
Did the same and that's the same company from Amazon I bought my coils packs from. I replaced them all and discovered it was more than just the iggy coil packs. My Max is going to the car shop next week since its still car start-up issues.

Good Luck!
__________________
Vempriex is offline   Reply With Quote
Old 03-31-2011, 08:14 PM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 09:35 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup