Go Back   Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Sign in using an external account
Register Forgot Password?
Search

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-25-2010, 05:11 AM   #1
Senior Member
 
Join Date: Oct 2007
Location: Baltimore, MD
iTrader: (4)
Posts: 947
Grumbling noise when turning off Heat in car??

Hey,

I recently got my radiator replaced, and I thought the noise would go away when the radiator got replaced. I would get a squealing noise every time I turned on my "HEAT" and the two fans would turn on. Any time I turned on Economy mode, I wouldn't get a squealing noise. However when I use "AUTO" or turn the fans up manually, I get an initial squealing noise that goes away. Soon after turning the fans on. I thought this was caused because of my severe coolant leak. But Ive washed out my engine bay and everything and I still get the squealing. In addition to that, I have a GRUMBLING/RUMBLING noise ANY TIME i use "AUTO" to blow heat into my car. I hear it for a second or two and then it goes away. THIS ONLY HAPPENS, when I turn off the "heat". But If i use economy mode, I get no noise. Again I thought this second noise was related to my severe coolant leak where the radiator starts to break up at the top where the plastic is at.

It sounds like its coming from the area in front of my radiator on the driver side, below where I had my old air-box used to sit at...Could this be thermostat? or something else? I had a koyo radiator installed, new upper/lower hoses, and screw-on hose clamps installed.

In conjunction to hearing the grumbling noise, I can almost feel it a little bit. Ive searched and searched and hadn't found anything like the issue I'm having.

Thanks to all
__________________
Megan Racing exhaust | Tokico Illumina's 4F/5R | H&R Springs | ebay FSTB | | ES Bushings | Goodridge SS Lines | Berk Air Intake | Cleared 2K2 Headlights | 8k D2R & 50W H3 Fogs upgrade | Cleared Sidemarkers | White LED's all around (Interior & Exterior) | Chrome Gauge Rings | 15% Tint (all around) | RTP Zinc plated Slotted Rotors | Hawk HPS pads | RPM R-505 19x8.5 wrapped in General Exclaim UHP 245-35-R19 | Optima Yellow Top | Hella Supertones | (2) 12" Alpine Type R's

Last edited by hi-tek22; 02-25-2010 at 05:15 AM..
hi-tek22 is offline   Reply With Quote
Old 02-25-2010, 06:06 AM   #2
Senior Member

 
Join Date: Jul 2006
Location: Central, Virginia
iTrader: (19)
Posts: 571
Points: 8,029, Level: 60
Points: 8,029, Level: 60 Points: 8,029, Level: 60 Points: 8,029, Level: 60
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
I think when you use Auto mode the system will also kick in the AC for defrost capabilities, economy mode omit AC for better fuel economy.
Maybe it's a loose belt.
That's my understanding of the differences between the modes, and may explain the squealing.
__________________


01 Anniversary Edition: Stillen fstb rstb rsb, ES Poly bushings, Injen CAI, Tien S-Tech, Tokico Illumina, Brembo drilled slotted rotors with Hawk HPS pads, Trani cooler, Battery relocated to trunk, HP 18x8 on Nittos, clear markers, eyelids, 35% tint.
rvamaxima is offline   Reply With Quote
Old 02-25-2010, 07:09 AM   #3
Senior Member
 
Join Date: Oct 2007
Location: Baltimore, MD
iTrader: (4)
Posts: 947
Quote:
Originally Posted by rvamaxima View Post
I think when you use Auto mode the system will also kick in the AC for defrost capabilities, economy mode omit AC for better fuel economy.
Maybe it's a loose belt.
That's my understanding of the differences between the modes, and may explain the squealing.
Ok, I just checked out what you said. I listened, in the area where the belts are at. I dont hear ANY squealing coming from that area. It seems like its coming directly where the fans are at, or at least thats my perception of the issue....I cut the HEAT 'on' using 'auto', and I hear the squeal, and I cut the HEAT 'off', using 'auto' and I hear the grumbling/gurgle/rumbling noise
__________________
Megan Racing exhaust | Tokico Illumina's 4F/5R | H&R Springs | ebay FSTB | | ES Bushings | Goodridge SS Lines | Berk Air Intake | Cleared 2K2 Headlights | 8k D2R & 50W H3 Fogs upgrade | Cleared Sidemarkers | White LED's all around (Interior & Exterior) | Chrome Gauge Rings | 15% Tint (all around) | RTP Zinc plated Slotted Rotors | Hawk HPS pads | RPM R-505 19x8.5 wrapped in General Exclaim UHP 245-35-R19 | Optima Yellow Top | Hella Supertones | (2) 12" Alpine Type R's
hi-tek22 is offline   Reply With Quote
Old 02-25-2010, 07:21 AM   #4
Senior Member


 
Mr. Brett's Avatar
 
Join Date: Feb 2009
Location: Nashville, TN
iTrader: (7)
Posts: 10,256
Points: 9,457, Level: 65
Points: 9,457, Level: 65 Points: 9,457, Level: 65 Points: 9,457, Level: 65
Activity: 6.0%
Activity: 6.0% Activity: 6.0% Activity: 6.0%
brett.steffan Doctor_Brett AslpAtTheWheel
Send a message via AIM to Mr. Brett
Quote:
Originally Posted by hi-tek22 View Post
Ok, I just checked out what you said. I listened, in the area where the belts are at. I dont hear ANY squealing coming from that area. It seems like its coming directly where the fans are at, or at least thats my perception of the issue....I cut the HEAT 'on' using 'auto', and I hear the squeal, and I cut the HEAT 'off', using 'auto' and I hear the grumbling/gurgle/rumbling noise
Gurgling is an indicator that there are air bubbles in your coolant system. You'll sometimes hear it when you first start up your car, or after running your heat for a while. It's the bubbles of air moving through the heater core. You'll need to have your coolant topped off to make this go away.

As for the squealing, have you checked the actual blower motor? A whole slew of us have had a similar squealing problem.
__________________


nomoreVQ

Quote:
Originally Posted by TunerMaxima3000 View Post
You're an idiot.
Quote:
Originally Posted by MoncefA33 View Post
Brett, what the fck are you doing.
Mr. Brett is offline   Reply With Quote
Old 02-25-2010, 07:24 AM   #5
Senior Member

 
Join Date: Jul 2006
Location: Central, Virginia
iTrader: (19)
Posts: 571
Points: 8,029, Level: 60
Points: 8,029, Level: 60 Points: 8,029, Level: 60 Points: 8,029, Level: 60
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
I agree with SLCPunk, Is the ac compressor turning on and off when switching from auto to economy. I don't have may Max today or I would check myself. If it does, I still think it's ac related.

Does anyone know if the electric fans are split up one for Coolant and one AC use?
rvamaxima is offline   Reply With Quote
Old 02-25-2010, 07:27 AM   #6
Senior Member


 
Mr. Brett's Avatar
 
Join Date: Feb 2009
Location: Nashville, TN
iTrader: (7)
Posts: 10,256
Points: 9,457, Level: 65
Points: 9,457, Level: 65 Points: 9,457, Level: 65 Points: 9,457, Level: 65
Activity: 6.0%
Activity: 6.0% Activity: 6.0% Activity: 6.0%
brett.steffan Doctor_Brett AslpAtTheWheel
Send a message via AIM to Mr. Brett
Wait, OP, do you mean you hear a squealing coming from your radiator fans, or the fan inside the car that moves the heat through the ducts?

Edit: What year is your Max? Although, I don't think the heating/cooling system was really changed much from '01 to '02. I could be wrong, though.
__________________


nomoreVQ

Quote:
Originally Posted by TunerMaxima3000 View Post
You're an idiot.
Quote:
Originally Posted by MoncefA33 View Post
Brett, what the fck are you doing.
Mr. Brett is offline   Reply With Quote
Old 02-25-2010, 07:51 AM   #7
Senior Member
 
Join Date: Oct 2007
Location: Baltimore, MD
iTrader: (4)
Posts: 947
Quote:
Originally Posted by SLCPunk267 View Post
Gurgling is an indicator that there are air bubbles in your coolant system. You'll sometimes hear it when you first start up your car, or after running your heat for a while. It's the bubbles of air moving through the heater core. You'll need to have your coolant topped off to make this go away.

As for the squealing, have you checked the actual blower motor? A whole slew of us have had a similar squealing problem.

Well the gurgling/rumbling noise that I hear is on the side of the engine where the thermostat is at...over in the battery area. I dont hear any gurgling inside the cabin, or coming from the glove box area. The ONLY time I hear it is when I turn my heat OFF using 'auto' If i use economy I get "NO noise"....weird right?



Quote:
Originally Posted by rvamaxima View Post
I agree with SLCPunk, Is the ac compressor turning on and off when switching from auto to economy. I don't have may Max today or I would check myself. If it does, I still think it's ac related.

Does anyone know if the electric fans are split up one for Coolant and one AC use?
Well I BELIEVE the A/C compressor is turning on and off when switching from auto to economy. All I know is that BOTH of my fans have always spun, I cant really remember if one spins while the other is motionless



Quote:
Originally Posted by SLCPunk267 View Post
Wait, OP, do you mean you hear a squealing coming from your radiator fans, or the fan inside the car that moves the heat through the ducts?

Edit: What year is your Max? Although, I don't think the heating/cooling system was really changed much from '01 to '02. I could be wrong, though.

Well SLCPunk, I hear squealing coming from the area where my fans would be at OUTSIDE THE CAR, inside the car I dont hear anything. Or if they cut on while my car is warming up and I walk toward the car or something. I have no problems what so ever with air moving through the ducts in my car. Ive got a 2001 Maxima. I can change the direction of the air, from floor to defroster, to the regular vents without any problems at all. Economy at 90 degrees only points air at the floor, the moment I adjust the fan speed it goes into auto mode...which is normal

I just get that squeal when ever The front fans kick on, and then the gurgle when I cut them off...I added more fluid to my car this morning, Not a whole lot but enough to top it off...I check it again now while its cold.
__________________
Megan Racing exhaust | Tokico Illumina's 4F/5R | H&R Springs | ebay FSTB | | ES Bushings | Goodridge SS Lines | Berk Air Intake | Cleared 2K2 Headlights | 8k D2R & 50W H3 Fogs upgrade | Cleared Sidemarkers | White LED's all around (Interior & Exterior) | Chrome Gauge Rings | 15% Tint (all around) | RTP Zinc plated Slotted Rotors | Hawk HPS pads | RPM R-505 19x8.5 wrapped in General Exclaim UHP 245-35-R19 | Optima Yellow Top | Hella Supertones | (2) 12" Alpine Type R's
hi-tek22 is offline   Reply With Quote
Old 02-25-2010, 08:11 AM   #8
Senior Member


 
Mr. Brett's Avatar
 
Join Date: Feb 2009
Location: Nashville, TN
iTrader: (7)
Posts: 10,256
Points: 9,457, Level: 65
Points: 9,457, Level: 65 Points: 9,457, Level: 65 Points: 9,457, Level: 65
Activity: 6.0%
Activity: 6.0% Activity: 6.0% Activity: 6.0%
brett.steffan Doctor_Brett AslpAtTheWheel
Send a message via AIM to Mr. Brett
Quote:
Originally Posted by hi-tek22 View Post
Well the gurgling/rumbling noise that I hear is on the side of the engine where the thermostat is at...over in the battery area. I dont hear any gurgling inside the cabin, or coming from the glove box area. The ONLY time I hear it is when I turn my heat OFF using 'auto' If i use economy I get "NO noise"....weird right?


Well SLCPunk, I hear squealing coming from the area where my fans would be at OUTSIDE THE CAR, inside the car I dont hear anything. Or if they cut on while my car is warming up and I walk toward the car or something. I have no problems what so ever with air moving through the ducts in my car. Ive got a 2001 Maxima. I can change the direction of the air, from floor to defroster, to the regular vents without any problems at all. Economy at 90 degrees only points air at the floor, the moment I adjust the fan speed it goes into auto mode...which is normal

I just get that squeal when ever The front fans kick on, and then the gurgle when I cut them off...I added more fluid to my car this morning, Not a whole lot but enough to top it off...I check it again now while its cold.
Sounds to me like one of your radiator fans has a bad motor. Might be the result of coolant from your old leak getting into the motor. That will probably have to just be replaced.

As for the grumbling or gurgling, I'm honestly stumped. The only thing I can think is maybe your A/C compressor is kicking on or off. The pressurized/depressurized compressor may or may not make some sounds. I know if I let my car idle and flip the A/C on or off (I have manual controls on my car) the A/C will make some noise until everything gets adjusted.
__________________


nomoreVQ

Quote:
Originally Posted by TunerMaxima3000 View Post
You're an idiot.
Quote:
Originally Posted by MoncefA33 View Post
Brett, what the fck are you doing.
Mr. Brett is offline   Reply With Quote
Old 02-25-2010, 08:46 AM   #9
Senior Member
 
Join Date: Oct 2007
Location: Baltimore, MD
iTrader: (4)
Posts: 947
Ok thanks.! I'm about to upload a few audip clips of the sounds
__________________
Megan Racing exhaust | Tokico Illumina's 4F/5R | H&R Springs | ebay FSTB | | ES Bushings | Goodridge SS Lines | Berk Air Intake | Cleared 2K2 Headlights | 8k D2R & 50W H3 Fogs upgrade | Cleared Sidemarkers | White LED's all around (Interior & Exterior) | Chrome Gauge Rings | 15% Tint (all around) | RTP Zinc plated Slotted Rotors | Hawk HPS pads | RPM R-505 19x8.5 wrapped in General Exclaim UHP 245-35-R19 | Optima Yellow Top | Hella Supertones | (2) 12" Alpine Type R's
hi-tek22 is offline   Reply With Quote
Old 02-25-2010, 08:46 AM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 07:16 PM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup