CamShaft sensor replacement - P011 - Maxima Forums

Go Back   Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Search


5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

CamShaft sensor replacement - P011

Reply
 
 
 
Thread Tools Search this Thread
Old 12-05-2010, 01:09 AM   #1
Member
 
Join Date: Nov 2009
Location: Charlotte,NC
Posts: 174
CamShaft sensor replacement - P011

Guys,

I got the P0111 or w/e code that states cam shaft sensor is out. I think i have found out, but can you guys confirm where its located ? Also, How hard is it to replace ? Im getting one tomorrow, and putting it in...well gonna try to.

Appreciate any help ?
Saadkhan07 is offline   Reply With Quote
Old 12-05-2010, 01:27 AM   #2
Senior Member
 
Join Date: Oct 2009
Location: Montgomeryville, PA
Posts: 394
Here is the bank 1 sensor

close up
Click the image to open in full size.

Click the image to open in full size.
__________________
Ninety9gle is offline   Reply With Quote
Old 12-05-2010, 08:16 AM   #3
That's Mr. Detail to you
iTrader: (8)
 
Scottwax's Avatar
 
Join Date: Nov 2007
Location: Arlington, TX
Posts: 4,005
Send a message via AIM to Scottwax
Remove the air cleaner housing and you will see it. One bolt and the wiring harness unclips pretty easily.
__________________
2004 Honda Accord EX V6 5AT, debadged, XLR8 J-pipe V2, AEM v2 intake, mid-muffler delete, factory resonator replaced with Dynomax resonator, TL-S 27 mm front and Progress 24 mm rear anti-roll bars, DC Sport FSB, tinted windows, RSX wheels, HID retrofits

2004 Infiniti G35 6 speed sedan. Z-tube, tint, Beluga Racing Y-pipe, Opti-Coat Pro

2002 Maxima SE 6 speed, K&N panel filter, GAB-more gears, more fun! Now no more, RIP 9/01/11

2002 Maxima SE, NWP block plate, GAB, Warpspeed test pipe, Vibrant FSTB, grounding kit, smoked tails. RIP 1/16/2011 due to a pile of garbage drunk driver

How to wash your car with Optimum No Rinse: http://www.youtube.com/watch?v=mYOAyxsEIuQ
Scottwax is offline   Reply With Quote
Old 12-05-2010, 04:44 PM   #4
Member
 
Join Date: Nov 2009
Location: Charlotte,NC
Posts: 174
re

Thanks for the help ! i got it, but man, it was TOUGH to get that bolt out...very bad location, and then pulling the sensor out is kinda hard too....

lets see how this works out...thanks !
Saadkhan07 is offline   Reply With Quote
Old 12-05-2010, 08:06 PM   #5
Senior Member
iTrader: (1)
 
Join Date: Jan 2009
Location: San Diego
Posts: 1,040
Quote:
Originally Posted by Ninety9gle View Post


Click the image to open in full size.
99gle, you have not done the free STS mod??
__________________
2002 Maxima SE 6MT Sterling Mist, SOLD at 114k mi
Free STS mod, Progress RSB, fleabay FTSB, tint.
1996 Maxima with 185,000 miles (son #2)
1997 Maxima with 104,000 miles (son #1)
2004 Mustang V6 coupe, 78,000 miles, Auto
2010 Mustang GT Cnv,14k miles, 509hp, crazy mods
http://dreammustang.com/

trooplewis is offline   Reply With Quote
Old 12-06-2010, 01:05 AM   #6
Senior Member
 
Join Date: Oct 2009
Location: Montgomeryville, PA
Posts: 394
Sadly, no. Maybe sometime in the spring.
__________________
Ninety9gle is offline   Reply With Quote
Old 12-06-2010, 01:08 AM   #7
Senior Member
 
Join Date: Oct 2009
Location: Montgomeryville, PA
Posts: 394
Quote:
Originally Posted by Saadkhan07 View Post
Thanks for the help ! i got it, but man, it was TOUGH to get that bolt out...very bad location, and then pulling the sensor out is kinda hard too....

lets see how this works out...thanks !
I know the feeling. It took me 45min just to remove the harness from the sensor.
__________________
Ninety9gle is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
NC Part for sale/trade iflexsteel 5th Generation Classifieds (2000-2003) 2 09-15-2015 04:37 AM
Transmission Sensor Part # Help - Error Codes P1574 and P0720 mrc00l88 5th Generation Maxima (2000-2003) 6 09-09-2015 11:15 AM
RPM stuck/slowly moves while driving Rage Maximus 4th Generation Maxima (1995-1999) 3 09-03-2015 01:26 PM
Code p0300? Maxboy23 5th Generation Maxima (2000-2003) 3 08-21-2015 12:02 PM
Codes P1800 and P0340 wingnut2006 6th Generation Maxima (2004-2008) 2 08-15-2015 05:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. The time now is 03:30 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org