turn off/on panic alarm? - Maxima Forums



4th Generation Maxima (1995-1999) Visit the 4th Generation forum to ask specific questions or find out more about the 4th Generation Maxima.

turn off/on panic alarm?

Reply
 
 
 
Thread Tools Search this Thread
Old 05-01-2008, 03:31 PM   #1
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 279
turn off/on panic alarm?

Ok so I think the last owner disabled the panic alarm on my 97 GXE...when I hold down the panic button on the remote, nothing happens. How would I go about turning it back on? I remember him saying something about turning on a fuse or something? I have no idea...I'm probably just imagining.

Any ideas?
tarun900 is offline   Reply With Quote
Old 05-01-2008, 04:19 PM   #2
No more Maximas...
iTrader: (26)
 
pmohr's Avatar
 
Join Date: Jul 2005
Location: Clinton, TN
Posts: 14,331
Does the keyless work? How about the horn?
pmohr is offline   Reply With Quote
Old 05-01-2008, 06:56 PM   #3
Senior Member
iTrader: (35)
 
Join Date: May 2007
Location: I-75 4th_Laud
Posts: 7,400
the whole thing might not be working. Does anything else work.? alarm maybe.?
Snypa is offline   Reply With Quote
Old 05-01-2008, 08:02 PM   #4
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 279
On my remote....

Unlock works (click once, drivers side opens; click twice all doors open). Lock, lights flash twice and all doors get locked. Trunk button, hold it down, trunk opens.

Panic button...hold it down, nothing happens. No sound, no lights flashing, nothing.

But something else today, I held down the unlock button and you know how both the front windows come down? Well I did that and then I manually opened the drivers side lock by putting my hand inside the car...normally this is supposed to trigger the alarm isnt it? Well nothing happened...so I get in the car and try to start the car and it won't start. I thought something died on me. But then I figured it was part of the anti-theft thing...so while sitting in the car, I locked it, and unlocked it, and then it turned on completely fine..

So it appears that part of the anti-theft works...just no horns or anything, basically the panic doesn't work lol
tarun900 is offline   Reply With Quote
Old 05-02-2008, 08:34 AM   #5
Senior Member
iTrader: (22)
 
Coolsaber57's Avatar
 
Join Date: Oct 2007
Location: Northern Va
Posts: 5,095
If it's unlocked, I don't think the alarm will go off, even if you open it using the inside handle. Try rolling the windows down, then locking it with the remote. Then wait 30 seconds, and try to do the same thing.
Coolsaber57 is offline   Reply With Quote
Old 05-02-2008, 08:38 AM   #6
Senior Member
 
Join Date: Apr 2005
Location: 92626
Posts: 1,187
yep you have to wait a little bit before stealing the car to set the alarm off. i think the alarm indicator behaves differently when its ready to go off
96i30azn is offline   Reply With Quote
Old 05-02-2008, 01:22 PM   #7
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 279
No, I meant the car was locked, window was open, and I opened it from the inside...

Anyways, does anyone have any idea how I can turn the horn/panic feature on again?
tarun900 is offline   Reply With Quote
Old 05-03-2008, 12:25 PM   #8
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 279
Anyone?
tarun900 is offline   Reply With Quote
Old 05-03-2008, 09:52 PM   #9
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 279
Come on guys, are you telling me no one on here knows how this works? EVERYTHING on the remote works except the panic button...when I lock the car using the remote, the security light inside becomes SOLID red...I'm guessing that means it is armed. However, if I try and open the door manually or anything, NOTHING happens. It's supposed to go all crazy and start making sounds right?

Can anyone help? Is there some fuse or something? The previous owner of my Max said they disabled it or something by unplugging something? I don't even know...
tarun900 is offline   Reply With Quote
Old 05-03-2008, 11:44 PM   #10
Senior Member
iTrader: (3)
 
Join Date: Apr 2008
Location: Denver Colorado
Posts: 1,119
I'm not sure guys, but it sounds to me like everyone on his system works except for the actual alarm itself. There has to be a relay of some sort somewhere that controls the horn and light flashing with the alarm.
modenaf1 is offline   Reply With Quote
Old 05-04-2008, 12:25 AM   #11
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 279
modenaf1, youre right. Everything works except the actual alarm lol
tarun900 is offline   Reply With Quote
Old 05-05-2008, 10:12 AM   #12
Junior Member
 
Join Date: Jun 2005
Posts: 23
On mine the panic buttons does nothing also. You have to hold down the lock button for the alarm to go off.
anovib is offline   Reply With Quote
Old 05-05-2008, 01:02 PM   #13
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 279
You hold down the lock button? WTF are you serious? I'll go and try this today...
tarun900 is offline   Reply With Quote
Old 05-05-2008, 04:12 PM   #14
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 279
Nope...holding down the Lock button did nothing haha...
tarun900 is offline   Reply With Quote
Old 05-06-2008, 10:39 PM   #15
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 279
Does no one know this? lol
tarun900 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bringing my 1996 Maxima back to the road after 8 years. My Coffee New Member Introductions 14 12-17-2016 12:40 PM
air stuck on heat even when set to cold? tarun900 4th Generation Maxima (1995-1999) 17 02-28-2016 03:45 AM
Crazy cost for control arm replace?! RealityCheck 4th Generation Maxima (1995-1999) 7 10-02-2015 06:34 PM
Fuel pump ?? salty318 7th Generation Maxima (2009-2015) 7 09-29-2015 01:21 PM
Dimmer Switch Doesn't Work? gavin68 5th Generation Maxima (2000-2003) 4 09-28-2015 06:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 03:58 PM.