What does your max idle at? - Maxima Forums



4th Generation Maxima (1995-1999) Visit the 4th Generation forum to ask specific questions or find out more about the 4th Generation Maxima.

What does your max idle at?

Reply
 
 
 
Thread Tools Search this Thread
Old 09-14-2010, 08:03 PM   #1
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: May 2010
Posts: 388
What does your max idle at?

For some reason looked at the rpms the other day while I was at an intersection and I was idling at 500 rpms this seems kinda low in my opinion. Is this normal for you guys? If not is it a big problem and how should I fix it? Thanks in advance
xtremepb0 is offline   Reply With Quote
Old 09-14-2010, 11:11 PM   #2
Senior Member
iTrader: (1)
 
Join Date: Jun 2009
Location: Reedsport, OR
Posts: 3,953
1200 cold and 700 warm. I think auto is supposed to be 500. If it runs smooth don't worry about it.
asand1 is offline   Reply With Quote
Old 09-14-2010, 11:21 PM   #3
Got Retrofit?
iTrader: (34)
 
Join Date: Jul 2008
Location: NY
Posts: 14,466
Your car is definitely idling low. I'm auto and cold I idle at 1500 and when it warms up I'm at either 700 or 800rpms.

Try cleaning your TB, that should help.
ChrisMan287 is offline   Reply With Quote
Old 09-14-2010, 11:36 PM   #4
Senior Member
iTrader: (3)
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 5,074
That's low for even a manual, which by FSM can idle the lowest.

Recommended, no load, warm idle varies a little bit by years but still is around...

MT 550-650 rpm.
AT 600-700rpm.

Weather outside controls my idle (sometimes I can predict the weather based off of it)...

550 for good weather days and about 700 for bad days.

And warming up... My car has idled @ 2k many times before, but those days were extremely cold..... Houston has never seen any temps near what the car saw in KS, the highest I've seen it idle down here is 1.4k, and that was once. Usually the first start of the day it roars to 1.4k and calmly backs down to 1.2... then lower and lower....

Last edited by aackshun; 09-14-2010 at 11:44 PM.
aackshun is offline   Reply With Quote
Old 09-15-2010, 06:32 AM   #5
Senior Member
iTrader: (5)
 
Join Date: May 2009
Location: Brooklyn, NY
Posts: 2,409
I am auto with 1400RPM cold and 650RPM warm.
Trini Boom is offline   Reply With Quote
Old 09-15-2010, 07:09 AM   #6
Senior Member
iTrader: (7)
 
Join Date: Aug 2010
Location: Bloomington Ca
Posts: 710
1200 cold start up...
650 idle up to temp
950 with ac on
6550 RPM at WOT
99greddymax is offline   Reply With Quote
Old 09-15-2010, 07:22 AM   #7
Senior Member
iTrader: (13)
 
Join Date: May 2008
Location: Hatfield, MA
Posts: 1,273
My auto idles at 1200rpm cold & 600rpm warm.

On a warm engine just open the IACV adjustment screw a little further to increase the RPM. It's a black plastic screw on the top left of the Idle Air Control Valve.
jholley is offline   Reply With Quote
Old 09-15-2010, 08:15 AM   #8
Member
 
Join Date: Aug 2010
Posts: 85
I idle at 550 as well , I am thinking its my throttle body.
Zalley is offline   Reply With Quote
Old 09-15-2010, 08:21 AM   #9
Senior Member
iTrader: (7)
 
Join Date: Aug 2010
Location: Bloomington Ca
Posts: 710
Quote:
Originally Posted by jholley View Post
My auto idles at 1200rpm cold & 600rpm warm.

On a warm engine just open the IACV adjustment screw a little further to increase the RPM. It's a black plastic screw on the top left of the Idle Air Control Valve.

you need to also disconnect the tps, and make your idle adjusment via the IACV.
99greddymax is offline   Reply With Quote
Old 09-15-2010, 08:50 AM   #10
Member
 
Join Date: Aug 2010
Posts: 85
If I give my maxima some gas , and revv above 2k rpms and let off quickly the idle drops to 4k and stalls a little and comes back up , what could this be?

My maxima idles at 550 rpm with no AC and I usually put my ac on 1 so it idles correctly (700-750 rpm.)
Zalley is offline   Reply With Quote
Old 09-15-2010, 08:50 AM   #11
Senior Member
 
Join Date: Sep 2009
Location: Worcester, MA
Posts: 4,013


cashoit is offline   Reply With Quote
Old 09-15-2010, 08:56 AM   #12
Member
 
Join Date: Aug 2010
Posts: 85
yezzir Im a newbie lol just got my 96 auto a month ago.
Zalley is offline   Reply With Quote
Old 09-15-2010, 10:01 AM   #13
Got Retrofit?
iTrader: (34)
 
Join Date: Jul 2008
Location: NY
Posts: 14,466
Quote:
Originally Posted by Zalley View Post
yezzir Im a newbie lol just got my 96 auto a month ago.
Definitely try cleaning your TB and get back to us.
ChrisMan287 is offline   Reply With Quote
Old 09-15-2010, 10:24 AM   #14
Member
 
Join Date: Aug 2010
Posts: 85
Quote:
Originally Posted by Zalley View Post
If I give my maxima some gas , and revv above 2k rpms and let off quickly the idle drops to 4k and stalls a little and comes back up , what could this be?

My maxima idles at 550 rpm with no AC and I usually put my ac on 1 so it idles correctly (700-750 rpm.)

based on this you think its most likely the dirty TB?

Is there a good write up link on cleaning th TB? the one in the how to does not work. and on my honda you just unplug IACV (not even sure my max has IACv since its auto...) and take off 4 screws and 2 hoses and its done. looks a bit more menacing on the max.
Zalley is offline   Reply With Quote
Old 09-16-2010, 08:41 PM   #15
Member
 
Join Date: Jul 2009
Posts: 83
mine's here too but i turned it up a little wanted all the slack out of the throttle cable as possible
Quote:
Originally Posted by ChrisMan287 View Post
Your car is definitely idling low. I'm auto and cold I idle at 1500 and when it warms up I'm at either 700 or 800rpms.

Try cleaning your TB, that should help.
speedofsalt32 is offline   Reply With Quote
Old 09-16-2010, 08:52 PM   #16
Senior Member
iTrader: (4)
 
Join Date: Jan 2009
Location: Everett, Washington
Posts: 1,805
My car used to idle a bit high and so I lowered the RPM with the IACV screw and then after cleaning the TB it went back to stock idle. LOL

So here is the low down:
Cold RPM-1200
Warm- 800
In gear- Somewhere between 500-600

I thought lowering the RPM would save gas, but it didn't make much of a difference
Leo_Koneval is offline   Reply With Quote
Old 09-16-2010, 09:06 PM   #17
Member
 
Join Date: Nov 2009
Location: PA
Posts: 205
just adjust the idle air screw
K31J1m0N is offline   Reply With Quote
Old 09-17-2010, 07:22 AM   #18
Senior Member
iTrader: (13)
 
Join Date: May 2008
Location: Hatfield, MA
Posts: 1,273
Quote:
Originally Posted by Zalley View Post
based on this you think its most likely the dirty TB?

Is there a good write up link on cleaning th TB? the one in the how to does not work. and on my honda you just unplug IACV (not even sure my max has IACv since its auto...) and take off 4 screws and 2 hoses and its done. looks a bit more menacing on the max.
Scroll down this 'HowTo's: 4th Generation Maxima' thread and you'll find plenty of write ups on how to easily clean the throttle body, IACV, MAF, EGR......

http://forums.maxima.org/4th-generat...on-maxima.html
jholley is offline   Reply With Quote
Old 09-17-2010, 08:11 AM   #19
Senior Member
 
Join Date: Feb 2009
Location: BOSTON
Posts: 347
650
1997MAXZ is offline   Reply With Quote
Old 09-17-2010, 08:16 AM   #20
Junior Member
 
Join Date: Jul 2009
Location: West Chester, PA
Posts: 85
I'm at 900-1000 rpm cold & 600-650 warm. (A/C off)

I have a manual tranny too.
99sagelimited is offline   Reply With Quote
Old 09-17-2010, 08:20 AM   #21
Junior Member
 
Join Date: Jul 2009
Location: West Chester, PA
Posts: 85
Quote:
Originally Posted by Zalley View Post
If I give my maxima some gas , and revv above 2k rpms and let off quickly the idle drops to 4k and stalls a little and comes back up , what could this be?

My maxima idles at 550 rpm with no AC and I usually put my ac on 1 so it idles correctly (700-750 rpm.)
I had the same issue that was fixed by replacing the knock sensor. I also had hesitation around 2000-3000 rpm. I would check for codes. I had a knock sensor code for awhile that didn't throw the check engine light. Do you have any power loss? Poor gas mileage?

Since replacing my knock sensor, all of my issues have been resolved...hesitation, idling issue, and poor gas mileage.
99sagelimited is offline   Reply With Quote
Old 09-17-2010, 05:23 PM   #22
Member
 
Join Date: Aug 2010
Posts: 117
i got automatic. in the morning its usually around 1500. durin the day its about around 700
Mistah_M is offline   Reply With Quote
Old 09-17-2010, 05:57 PM   #23
Senior Member
iTrader: (20)
 
Join Date: Mar 2005
Location: middle TN
Posts: 7,001
cold mornings ~1200
any time warm ~500
tigersharkdude is offline   Reply With Quote
Old 09-17-2010, 09:19 PM   #24
Member
 
Join Date: Aug 2008
Posts: 237
1200 cold warm 650-750 and I have 00VI
Kico is offline   Reply With Quote
Old 09-18-2010, 12:09 AM   #25
Senior Member
 
Join Date: Jan 2005
Posts: 637
Strangely... my auto is 900-1,000 warmed up.

This is on a 4th gen.
illmortal is offline   Reply With Quote
Old 09-18-2010, 01:43 AM   #26
Senior Member
 
Join Date: Apr 2005
Location: 92626
Posts: 1,187
^vacuum leaks cause high idles, or your car's idle simply isn't adjusted
96i30azn is offline   Reply With Quote
Old 09-19-2010, 06:08 PM   #27
Junior Member
 
Join Date: Oct 2006
Location: Oklahoma City, OK
Posts: 18
1000 on my manual, and around 1300 on my auto. I live in Oklahoma, if that tells you about the weather =p
NeptuneMan is offline   Reply With Quote
Old 09-19-2010, 06:10 PM   #28
Junior Member
 
Join Date: Oct 2006
Location: Oklahoma City, OK
Posts: 18
Speaking of gas mileage, I'm new to the forums, what kind are you getting? I feel like my 98 maxima auto gets about 21 mpg. I feel like I keep it fairly well maintained, so I'm curious what others are getting.
NeptuneMan is offline   Reply With Quote
Old 09-19-2010, 06:18 PM   #29
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: May 2010
Posts: 388
Hey guys just thought I'd check in. The past couple of days I've been monitoring my rpms since it was so low when I first posted this strangely it fixed itself 1100 cold 650 warm. I drive manual btw
xtremepb0 is offline   Reply With Quote
Old 11-30-2010, 11:17 PM   #30
Newbie - Just Registered
 
Join Date: Nov 2010
Posts: 5
What is the tps and how to disconnect it?

Quote:
Originally Posted by 99greddymax View Post
you need to also disconnect the tps, and make your idle adjusment via the IACV.
How do I disconnect the tps ( throttle position sensor?) to adjust the IACV? Thanks, Steve
SteveSample is offline   Reply With Quote
Old 12-01-2010, 07:52 AM   #31
Senior Member
iTrader: (38)
 
Join Date: May 2010
Location: Passaic, NJ
Posts: 428
Quote:
Originally Posted by ChrisMan287 View Post
Your car is definitely idling low. I'm auto and cold I idle at 1500 and when it warms up I'm at either 700 or 800rpms.

Try cleaning your TB, that should help.
LtnMAXX is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bad transmission bearing? HOKUSMAX 7th Generation Maxima (2009-2015) 4 11-13-2017 05:34 AM
4AT Electric mount question - Seeing engine movement while shifting at idle Unclejunebug 5th Generation Maxima (2000-2003) 10 04-02-2016 06:42 AM
Rough start (takes multiple cranks) TKHanson 5th Generation Maxima (2000-2003) 3 10-07-2015 05:47 PM
Fuel pump ?? salty318 7th Generation Maxima (2009-2015) 7 09-29-2015 02:21 PM
Fuel pump ?? salty318 7th Generation Maxima (2009-2015) 1 09-28-2015 08:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.