4th Generation Maxima (1995-1999) Visit the 4th Generation forum to ask specific questions or find out more about the 4th Generation Maxima.

Replaced bulb in factory fog/driving lamp but...

Old 03-21-2019, 08:06 PM
  #1  
Max40
Thread Starter
 
Join Date: Nov 2007
Location: New Jersey
Posts: 166
Replaced bulb in factory fog/driving lamp but...

I replaced the bulb in my 1995 SE passenger fog/driving light. It was pretty quick but I have two issues. I think the reflector clip that holds the piece covering the screw was broken and lost it driving on the road and the aim of my fog lamp is off as compared the drivers side. I know there are two pins which gave me a helluva time trying to set those in while trying to screw in the "one" bolt/screw holding this thing in. Does anyone have a good method of setting this light and aligning it so that it aims properly. I searched the forum and could not find anything on this issue. I ordered a replacement light off of EBay as I could not find the little reflector that covers the screw. Any help would be appreciated.
Maxie40 is offline  
Old 04-14-2019, 04:49 PM
  #2  
Max40
Thread Starter
 
Join Date: Nov 2007
Location: New Jersey
Posts: 166
Trying to get some replies to this thread, any help would be appreciated.
Maxie40 is offline  
Old 04-15-2019, 04:42 AM
  #3  
Senior Member
iTrader: (2)
 
Join Date: Dec 2000
Location: Tampa Bay
Posts: 1,958
Originally Posted by Maxie40 View Post
Trying to get some replies to this thread, any help would be appreciated.
Based on the relative obscurity of this piece, you might have some luck in a local salvage yard.

Also, creating a WTB thread in the Classifieds might yield you some positive results as well.
Turbobink is offline  
Old 04-20-2019, 03:52 PM
  #4  
Max40
Thread Starter
 
Join Date: Nov 2007
Location: New Jersey
Posts: 166
I found a light on EBay but rather than install it I am trying to get my passenger fog lamp to work correctly. I found a guy in my town who is willing to help out.
Maxie40 is offline  
Old 04-21-2019, 05:19 AM
  #5  
Senior Member
 
Join Date: Jan 2011
Location: Central AR
Posts: 2,937
Originally Posted by Maxie40 View Post
I found a light on EBay but rather than install it I am trying to get my passenger fog lamp to work correctly. I found a guy in my town who is willing to help out.
For some strange reason, the passenger fog light bulbs on both of my Maximas have a short life. Neither are working today. For the I30, I never had a problem.
CS_AR is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
maxfever1987
4th Generation Classifieds (1995-1999)
23
11-19-2016 06:19 PM
one_mil_2010
4th Generation Classifieds (1995-1999)
3
03-15-2015 11:02 AM
Jonny98max
4th Generation Maxima (1995-1999)
10
05-07-2004 10:47 AM
jdc1203
6th Generation Maxima (2004-2008)
10
12-16-2003 04:31 PM
AznStevie
4th Generation Maxima (1995-1999)
1
11-15-2000 11:21 PM


Thread Tools
Search this Thread
Quick Reply: Replaced bulb in factory fog/driving lamp but...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.