Key fob only unlocks/locks at certain times in certain places...it is not the key fob - Maxima Forums



5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Key fob only unlocks/locks at certain times in certain places...it is not the key fob

Reply
 
 
 
Thread Tools Search this Thread
Old 11-12-2017, 05:03 PM   #1
Newbie - Just Registered
Thread Starter
 
Join Date: Aug 2016
Posts: 9
Key fob only unlocks/locks at certain times in certain places...it is not the key fob

I'm pretty stumped as to what it is. Sometimes it works, sometimes it doesn't. If the car has been sitting for a couple hours, the key fob works 100%. If I go on a short drive, the car forgets to be a pain in the *** and the key fob works. Any drive longer than 10 min, it doesn't work. The battery is not the problem as I tested it out at Advance Auto Parts. Any troubleshooting tips?
embracedsword is offline   Reply With Quote
Old 11-13-2017, 07:57 AM   #2
Senior Member
 
Join Date: Dec 2008
Location: NYC
Posts: 1,485
First thing I would do is replace the battery on the fob.
TallTom is offline   Reply With Quote
Old 11-13-2017, 10:42 PM   #3
Senior Member
iTrader: (2)
 
Join Date: Apr 2004
Location: Plano, TX
Posts: 9,749
Take the keyfob apart, take the printed circuit board out and clean the button side with rubbing alcohol. Also clean the rubber membrane that makes up the buttons.
DennisMik is offline   Reply With Quote
Old 11-14-2017, 07:44 AM   #4
Senior Member
 
Join Date: Dec 2016
Location: Wisconsin
Posts: 364
I have an aftermarket remote start system in my car (bought it like that, and I hate it), and the fob can reach 200ft one minute, and then not even work standing next to the car. I would throw away the entire remote start system if I could, but I donít have another key fob.
SubwayVQ is offline   Reply With Quote
Old 11-14-2017, 04:12 PM   #5
Newbie - Just Registered
Thread Starter
 
Join Date: Aug 2016
Posts: 9
Quote:
Originally Posted by TallTom View Post
First thing I would do is replace the battery on the fob.
This can't be the problem as I replaced it no further than 6 months ago, and when the car has sat for maybe like 10 min, the key fob works fine, even at a far distance.
embracedsword is offline   Reply With Quote
Old 11-15-2017, 12:27 AM   #6
Bad *** Newb
iTrader: (7)
 
Child_uv_KoRn's Avatar
 
Join Date: Jun 2006
Posts: 3,903
Retarded BCM? I haven't heard of this one before.
Child_uv_KoRn is offline   Reply With Quote
Old 11-15-2017, 10:35 AM   #7
Senior Member
 
Join Date: Mar 2002
Location: Ontario, Canada
Posts: 851
Feels like a bad solder joint somewhere in the receiver - after 10 min heat expands the PCB and something looses contact. these days I am re-soldering lead-free RoHS compliant electronics all the time and it works ever after.
Tarzan is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 03:46 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.