5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

Car won't start with out fuse

Old 02-25-2019, 07:23 PM
  #1  
Newbie - Just Registered
Thread Starter
 
Join Date: Feb 2015
Posts: 14
Car won't start with out fuse

Hey guys, I have a 03 nissan maxima that I had parked for almost a year and a half. Recently I've been braving the snow to get it in some sort of running shape and address certain problems I've had with it in the past. So I had an issue with the immobilizer a while back that I ignore for a while I was at work and my car refused to start no matter what I did. After doing some research out of frustration I found that I remove the alarm fuse to get the car started. So I was wondering if anyone has any idea's in what I can do to permanently fix this on my own or completely break the bank and get the nissan deal Rip-off special. Just got it started and it's running as strong as strong it was before it was giving problems so so just give me suggestions I'm willing to do a lot and please nothing about scraping it...not going to happen god bless thanks.
Icykilla1 is offline  
Old 02-26-2019, 03:16 PM
  #2  
Member
 
Join Date: Feb 2016
Location: Buffalo
Posts: 214
Have you read through the fsm nats trouble shooting?
Theslaking is offline  
Old 03-02-2019, 09:52 AM
  #3  
Newbie - Just Registered
Thread Starter
 
Join Date: Feb 2015
Posts: 14
Probably thanks for the suggestion friend
Icykilla1 is offline  
Old 03-02-2019, 09:59 AM
  #4  
Member
 
Join Date: Apr 2017
Location: Lloydminster, CAN
Posts: 183
If it's a NATS problem, you should have a service engine soon light. If there's a code, read it and report it here. We could be much more helpful. Also, which fuse are pulling specifically?
freezer is offline  
Old 03-02-2019, 09:14 PM
  #5  
Senior Member
iTrader: (2)
 
Join Date: Apr 2004
Location: Plano, TX
Posts: 10,390
There is no fuse that is labeled "ALARM". Are you referring to the fuse under the hood labeled "ANTI THEFT"?
DennisMik is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Lontar1
5th Generation Maxima (2000-2003)
9
06-15-2008 09:01 AM
tmaculate1
5th Generation Maxima (2000-2003)
6
12-25-2005 09:19 PM
m_maxxy
3rd Generation Maxima (1989-1994)
6
01-29-2004 11:14 AM
99maxx-on19's
4th Generation Maxima (1995-1999)
0
11-29-2003 10:19 AM
happyricefob
4th Generation Maxima (1995-1999)
7
03-22-2003 07:41 PM


Thread Tools
Search this Thread
Quick Reply: Car won't start with out fuse


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.