Go Back   Maxima Forums > Maxima Discussions > 6th Generation Maxima (2004-2008)
Sign in using an external account
Register Forgot Password?
Search

6th Generation Maxima (2004-2008) Discussion of the 6th generation Maxima. Come see what others are saying.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-20-2008, 07:41 PM   #1
Junior Member

 
Join Date: Aug 2004
Location: JONESBORO ARKANSAS
iTrader: (0)
Posts: 92
Points: 7,758, Level: 59
Points: 7,758, Level: 59 Points: 7,758, Level: 59 Points: 7,758, Level: 59
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
Nissan maxima tail light not turning on

tonight when i got off i was driving home and kept getting flashed all the way home. I pulled into a parking lot and saw that my tail lights were off. When i hit my door lock my tail lights flashed like normal when i hit the unlock button they also flashed like normal. but when i turned my lights on they stayed off. Is there a quick fix for this or anyone no how to fix this issue thanks.
Kofi Armah is offline   Reply With Quote
Old 06-20-2008, 09:01 PM   #2
MAXIN' ON

 
redls1's Avatar
 
Join Date: Jul 2007
Location: TN
iTrader: (2)
Posts: 1,313
Points: 7,477, Level: 57
Points: 7,477, Level: 57 Points: 7,477, Level: 57 Points: 7,477, Level: 57
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Send a message via AIM to redls1
Have you checked your fuses? There are a couple of different bulbs.
__________________

2007 Maxima 3.5 SE
! 20" CHROME Katana Desire ! MTX MONO AMP !
! MTX 10" SUB ! BILLET GRILL !
redls1 is offline   Reply With Quote
Old 06-20-2008, 09:12 PM   #3
MAXXED OUT Member!

 
Join Date: Dec 2007
Location: Flat Rock, Alabama
iTrader: (2)
Posts: 172
Points: 5,636, Level: 48
Points: 5,636, Level: 48 Points: 5,636, Level: 48 Points: 5,636, Level: 48
Activity: 1.0%
Activity: 1.0% Activity: 1.0% Activity: 1.0%
I would also check fuses first as stated in the previous post. The turn signals are what flashes when you hit the remote button and not your parking lights. So it could be the fuse just for the parking lights.
wildman04 is offline   Reply With Quote
Old 06-20-2008, 11:05 PM   #4
Senior Member

 
Join Date: Jun 2005
Location: Germantown, MD
iTrader: (2)
Posts: 605
Points: 5,491, Level: 47
Points: 5,491, Level: 47 Points: 5,491, Level: 47 Points: 5,491, Level: 47
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via Yahoo to PapaL
Quote:
Originally Posted by wildman04 View Post
I would also check fuses first as stated in the previous post. The turn signals are what flashes when you hit the remote button and not your parking lights. So it could be the fuse just for the parking lights.
I'm not too sure about the turn signals. There's a few folks whose brake lights flash when hitting the remote and everything else works great for them. They thought mine was strange because my blinkers flashed. That's not his issue here.
__________________
PapaL is offline   Reply With Quote
Old 06-24-2008, 04:47 PM   #5
Newbie - Just Registered
 
Join Date: Jun 2008
iTrader: (0)
Posts: 1
I am having the same problem with my 2004 Maxima, my car has continuously had a tail light outage. Check to see if the inside panel where your CD player is controlled. That was out as well as the light where I shift my gears. I dropped my car of las Thursday, June 19th and everyday they are calling to tell me that they can't find the problem. This is the 5th time this year that my tail lights have gone out. First they said it was the fuse, then another fuse caused this fuse and all of the bulbs to blow, then yet another fuse and now no one knows. I am so sick of this car. This has been the only issue that I've had...
MsGarland is offline   Reply With Quote
Old 06-25-2008, 06:35 AM   #6
Junior Member

 
Join Date: Aug 2004
Location: JONESBORO ARKANSAS
iTrader: (0)
Posts: 92
Points: 7,758, Level: 59
Points: 7,758, Level: 59 Points: 7,758, Level: 59 Points: 7,758, Level: 59
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
i checked all my fuses and that was not the issue i went to check the tail lights them selves... How in Gods green earth do you check the tail light the whole back is a solid metal piece. do you actually have to take the whole light off the car to get to the taillights??
Kofi Armah is offline   Reply With Quote
Old 06-25-2008, 07:10 AM   #7
Senior Member
 
Join Date: Aug 2007
Location: Ft. Lauderdale, FL
iTrader: (0)
Posts: 335
Send a message via AIM to MissMiami
Quote:
Originally Posted by Kofi Armah View Post
i checked all my fuses and that was not the issue i went to check the tail lights them selves... How in Gods green earth do you check the tail light the whole back is a solid metal piece. do you actually have to take the whole light off the car to get to the taillights??
Here's a write-up on the LED install Luke did on my car. You can get information from the first few steps for the tail light removal. Plus there's pictures:

http://www.vqpower.com/v2/news.php?readmore=212
__________________
Ms. gtr_rider


Check the ride @ www.cardomain.com/id/missmiami
CHECK ME OUT @ www.tsw.com in the rides showroom!

Last edited by MissMiami; 06-25-2008 at 07:12 AM..
MissMiami is offline   Reply With Quote
Old 06-25-2008, 08:41 AM   #8
SmokinMaxSE

 
SmokinMaxSE's Avatar
 
Join Date: Jun 2006
iTrader: (1)
Posts: 1,129
Points: 9,266, Level: 64
Points: 9,266, Level: 64 Points: 9,266, Level: 64 Points: 9,266, Level: 64
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

This is the first thread I ever read about tail light problems. Sounds like a car with DRL..... day time running lights.
__________________

Youtube_Video
SmokinMaxSE is offline   Reply With Quote
Old 08-08-2008, 08:16 PM   #9
Newbie - Just Registered

 
Join Date: Apr 2008
iTrader: (0)
Posts: 8
Points: 4,597, Level: 43
Points: 4,597, Level: 43 Points: 4,597, Level: 43 Points: 4,597, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to Rican240sx
i hate to bump an old thread..

but just tonight me and the family went out to eat dinner and after dinner on the way home a buddy we were having dinner with noticed the tailights were out. I plled into a walmart and checked all the fuses that i could find with no luck at all.

Any help would be greatly appreciated
__________________
Nick O.
04 Max SL (Stock Family-Mobile)
97 240sx (not so stock)
Rican240sx is offline   Reply With Quote
Old 08-08-2008, 08:32 PM   #10
Newbie - Just Registered

 
Join Date: Apr 2008
iTrader: (0)
Posts: 8
Points: 4,597, Level: 43
Points: 4,597, Level: 43 Points: 4,597, Level: 43 Points: 4,597, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to Rican240sx
Disregard.. read on another thread about the fusebox next to the windshield washer fluid.

I would of never found that thing in the dark without the help of this forum.. woot!

the wifey mobile is safe again.
__________________
Nick O.
04 Max SL (Stock Family-Mobile)
97 240sx (not so stock)
Rican240sx is offline   Reply With Quote
Old 07-30-2009, 09:56 PM   #11
Newbie - Just Registered

 
Join Date: May 2007
iTrader: (0)
Posts: 10
Points: 3,193, Level: 34
Points: 3,193, Level: 34 Points: 3,193, Level: 34 Points: 3,193, Level: 34
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I'm only posting this cuz I had a problem along the same lines today.

My car did the same thing. My fuse kept going out. The parking lights would work until I used the signal while my lights were on - the fuse would blow immediately. There was a problem with my cornering bulb. I unplugged both cornering bulbs, and the problem stopped. After replacing the cornering bulbs with new bulbs the lights continued to function.
cwkim is offline   Reply With Quote
Old 05-25-2010, 09:47 PM   #12
Newbie - Just Registered
 
Join Date: May 2010
iTrader: (0)
Posts: 1
.........i found the fuse box next to the windshield washing fluid. Thanks !!!!
AnthonyW is offline   Reply With Quote
Old 05-26-2010, 05:23 PM   #13
Senior Member
 
Join Date: Sep 2006
iTrader: (0)
Posts: 147
intermittent lights going on or off is the bulb. replace the bulb
__________________
If it feels good, do it again.
maxout! is offline   Reply With Quote
Old 10-29-2011, 05:52 AM   #14
Newbie - Just Registered

 
Join Date: Oct 2011
iTrader: (0)
Posts: 1
Points: 5, Level: 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
2004 Maxima Tail Lights and Parking Lights fuse blows when interior dome light is on

Discovered that my tail lights and parking lights fuse (next to the window washer box which took me a couple of hours to find!) would blow everytime I turned interior dome light on. First I thought it was my Ipod and then maybe moisture was getting in through a small crack in the left rear tail light. Sat in my car last night with a box of fuses and did everything one at a time. It was the turning on of my dome light that caused the fuse to blow. It was instant. I have a blown bulb in the passenger side vanity sun-viser flap. I will change that tomorrow and post an update.
maplewoodlaw is offline   Reply With Quote
Old 08-10-2012, 09:44 AM   #15
Newbie - Just Registered

 
Join Date: Aug 2012
iTrader: (0)
Posts: 1
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Bump for others with this problem:

I work at a shop and a 2004 Maxima came in with no exterior running lights. Fuse next to the windshield washer tank was blown. The fuse will intermittently blow with the dome light switch set to "door" or "on." The circuit that illuminates the interior's buttons, gauges, etc is shared with the running light circuit. The fault was the switch itself. The switch cover is clamped onto the switch body by two clips on each side. One clip was broken which caused the metal contacts inside the switch to get off track and short the wrong contact strips.

The switch is not sold individually so you have to order the entire dome light console assembly. Cost should be ~$120.

Hope this helps.
johnlam940 is offline   Reply With Quote
Old 11-06-2012, 04:37 AM   #16
Junior Member

 
Join Date: Sep 2007
Location: Niskayuna, NY
iTrader: (0)
Posts: 36
Points: 5,304, Level: 46
Points: 5,304, Level: 46 Points: 5,304, Level: 46 Points: 5,304, Level: 46
Activity: 1.1%
Activity: 1.1% Activity: 1.1% Activity: 1.1%
Quote:
Originally Posted by johnlam940 View Post
Bump for others with this problem:

I work at a shop and a 2004 Maxima came in with no exterior running lights. Fuse next to the windshield washer tank was blown. The fuse will intermittently blow with the dome light switch set to "door" or "on." The circuit that illuminates the interior's buttons, gauges, etc is shared with the running light circuit. The fault was the switch itself. The switch cover is clamped onto the switch body by two clips on each side. One clip was broken which caused the metal contacts inside the switch to get off track and short the wrong contact strips.

The switch is not sold individually so you have to order the entire dome light console assembly. Cost should be ~$120.

Hope this helps.
I'm having the same problem.

Are you talking about the whole dome light assembly with dome light(door and "on") switch and the individual driver/passenger llight buttoms?
PJalst1 is offline   Reply With Quote
Old 06-17-2014, 08:43 AM   #17
Newbie - Just Registered

 
Join Date: Jun 2014
iTrader: (0)
Posts: 1
Points: 5, Level: 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Activity: 1.1%
Activity: 1.1% Activity: 1.1% Activity: 1.1%
I have a problem with my tail light not working on 06 Nissan maxima when i turn my light on no tail light or tag light can somebody help me out there
mariolacey33 is offline   Reply With Quote
Old 09-03-2014, 12:41 AM   #18
Newbie - Just Registered

 
Join Date: Jan 2013
iTrader: (0)
Posts: 1
Points: 1,273, Level: 19
Points: 1,273, Level: 19 Points: 1,273, Level: 19 Points: 1,273, Level: 19
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I had the same problem on my 2005. Is the light panel for the radio out also? Can the guage lights be adjusted? If not, take down the overhead console panel that has the shade holder. Disconnect the plug and see if it helps. Remember to replace the fuse also. The middle rocker switch on the overhead that controls the overhead light has shorted out, causing all the problems. By disconnecting the plug, you will have to manually push each light to come on. You could also cut and connect the orng and wht wires to get the light to come on when you open the doors.
coopisone is offline   Reply With Quote
Old 09-03-2014, 12:41 AM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 06:26 PM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup