Go Back   Maxima Forums > Maxima Discussions > 6th Generation Maxima (2004-2008)
Sign in using an external account
Register Forgot Password?
Search

6th Generation Maxima (2004-2008) Discussion of the 6th generation Maxima. Come see what others are saying.

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-21-2008, 06:58 PM   #1
This Space for Rent

 
Join Date: Oct 2007
Location: Phila., PA
iTrader: (0)
Posts: 341
Points: 3,683, Level: 38
Points: 3,683, Level: 38 Points: 3,683, Level: 38 Points: 3,683, Level: 38
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
dead battery

last week, i had a problem starting my 04 SE (auto). it cranked, but wouldnt start... seemed like a fuel or spark issue. after about 5 minutes, the car started and idled with no problem at all- no black smoke, no fuel smell- it just fired up and drove normally until today. i was out for a few hours today and (luckily) parked in my driveway. i went out around 7 to make a run. the doors unlocked via fob, chimed when i inserted the key and had all dash lights- however, when i cranked the car- all the lights went out and the started clicked.

damnit.... dead battery.

i ran to a local auto parts store and picked a new battery up for $80 and had it installed in about 5 minutes. the car started/ran fine.

now, i know that batteries many times just 'go' without warning- but thats usually in the winter when the cold temps/cold starts take the toll on the battery.

i talked with a friend who has a Titan and he claims to have read that Nissan, and the Titans specifically, are known to have batteries crap out with no signs at all.

also, since i bought the car used, i dont know if the battery was original. its a 2004 SE with (now) 32K miles.
__________________
Domestic Violence is offline   Reply With Quote
Old 07-21-2008, 08:10 PM   #2
Senior Member


 
Join Date: May 2006
Location: Bremerton, WA
iTrader: (0)
Posts: 2,415
Points: 18,382, Level: 86
Points: 18,382, Level: 86 Points: 18,382, Level: 86 Points: 18,382, Level: 86
Activity: 4.1%
Activity: 4.1% Activity: 4.1% Activity: 4.1%
HALORules
Send a message via Yahoo to po8pimp
you know the same thing happened to me like last week however the car started after I disconnected and reconnected my battery. I have a quick disconnect for track use and this worked. Very wierd. Car acted like there wasn't a battery at all. But after the reset it worked no problem, and has ever since. battery voltage was normal and I have an optima yellow top. Clueless but at least I figured out how to fix it quick. I would take the battery in for a free voltage check at Checkers/Autozone.
__________________
po8pimp is offline   Reply With Quote
Old 07-21-2008, 08:53 PM   #3
This Space for Rent

 
Join Date: Oct 2007
Location: Phila., PA
iTrader: (0)
Posts: 341
Points: 3,683, Level: 38
Points: 3,683, Level: 38 Points: 3,683, Level: 38 Points: 3,683, Level: 38
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
i took the battery to advance auto parts for my $10 core charge!

i bought a new battery since (1) i dont know how old it was, (2) my car didnt start and (3) even if it did start, id be leery and wouldnt trust it
__________________
Domestic Violence is offline   Reply With Quote
Old 07-21-2008, 09:16 PM   #4
Senior Member

 
Join Date: Mar 2006
iTrader: (0)
Posts: 341
Well my mom called me last week on a 90+ degree day saying that her car wouldnt start. I gave her the ususal questions about what the car was doing when she turned the key..yeah just a dead battery. She has a ford focus 60k on the clock..but the funny thing is, its now 6 YEARS OLD!! and this is the first sign of battery trouble. On the other hand my Max is only a bit over 2 years old and about 3 weeks ago im driving and my music didnt seem to sound the same that day. It just sounded like someone had their hand over Mos Def's mouth while he was trying to spit his rhyme! Went to autozone for a quick test and battery was shot. Had to get a jump after testing. So i shot to my dealer and Damn!.. the corrosion had eaten through the connector at the end of the factory positive cable and the positive post on the battery was sunken about an 1/8 of an inch wtf! And i only have 26k on mine. Anyway it dosent matter how old your battery is it can crap out on you anytime anywhere and it ususally does it when you dont want it too! Positive note..Battery and connector with factory fuse at end of cable was replaced under warranty!
__________________
[IMG][/IMG]
lowpro19s is offline   Reply With Quote
Old 07-21-2008, 09:30 PM   #5
Supporting Maxima.org Member
 
Join Date: May 2005
Location: Elkins Park PA
iTrader: (3)
Posts: 642

Send a message via AIM to mynameispee
heat actually has more of a damaging affect on batteries than colder temperatures. higher temperatures increase the rate of corrosion and the battery will self discharge much faster because the electrons in the battery move that much quicker. it is also possible that the battery itself could just need a charge. basically it is low on electrons and you can introduce new ones with a battery charger.
__________________
mynameispee is offline   Reply With Quote
Old 07-22-2008, 01:51 PM   #6
This Space for Rent

 
Join Date: Oct 2007
Location: Phila., PA
iTrader: (0)
Posts: 341
Points: 3,683, Level: 38
Points: 3,683, Level: 38 Points: 3,683, Level: 38 Points: 3,683, Level: 38
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
well- i didnt want to **** around with charging it/refilling it so i just picked up a new one. all was well today.

~5 years is about right for a battery anyway
__________________
Domestic Violence is offline   Reply With Quote
Old 07-25-2008, 05:07 PM   #7
Junior Member


 
Join Date: Oct 2007
Location: Gaithersburg, MD
iTrader: (0)
Posts: 86
Points: 5,784, Level: 49
Points: 5,784, Level: 49 Points: 5,784, Level: 49 Points: 5,784, Level: 49
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to BETO6700 Send a message via MSN to BETO6700 Send a message via Yahoo to BETO6700
Same thing happened to me today, I drove the car to work this morning and parked it. At lunch time i tried to get it started but the battery was completely dead, not even the lights on the dashboard would turn on.
I went to get a new battery for $85.00 bucks, the car started right up but now the security light stays on, I locked and unlocked the car to see if it would go away but nothing happened. Does anyone knows why the light stay on or how to make it go back to normal?
BETO6700 is offline   Reply With Quote
Old 07-27-2008, 08:46 PM   #8
Senior Member

 
Join Date: Jul 2004
iTrader: (1)
Posts: 1,152
Points: 10,927, Level: 69
Points: 10,927, Level: 69 Points: 10,927, Level: 69 Points: 10,927, Level: 69
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
same thing happened to me on friday. it was a ***** because i had work. went to autozone and got their gold line 24f battery.
eK9aT10pSi is offline   Reply With Quote
Old 07-27-2008, 08:49 PM   #9
Senior Member

 
Join Date: Mar 2004
Location: METRO ATLANTA
iTrader: (0)
Posts: 158
Points: 5,976, Level: 50
Points: 5,976, Level: 50 Points: 5,976, Level: 50 Points: 5,976, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I just replaced my battery in the 06 maxima today and replaced my wife's battery in the '06 armada yesterday and we bought both vehicles at the same time. It has to be this hot weather.

This morning the maxima was completely inoperable, nothing, the key fob wouldn't even work until I hooked the jumper cables up and everything inside came on but the maxima still wouldn't start. No signs or I just didn't notice.

I went and bought a new battery $70 bucks($140 in 2 days) and Life was restored into my boy, smokey joe.
__________________
rnupetroop is offline   Reply With Quote
Old 07-27-2008, 08:56 PM   #10
Senior Member

 
Join Date: Oct 2005
Location: NY
iTrader: (1)
Posts: 2,467
Points: 8,935, Level: 63
Points: 8,935, Level: 63 Points: 8,935, Level: 63 Points: 8,935, Level: 63
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by rnupetroop View Post
I just replaced my battery in the 06 maxima today and replaced my wife's battery in the '06 armada yesterday and we bought both vehicles at the same time. It has to be this hot weather.

This morning the maxima was completely inoperable, nothing, the key fob wouldn't even work until I hooked the jumper cables up and everything inside came on but the maxima still wouldn't start. No signs or I just didn't notice.

I went and bought a new battery $70 bucks($140 in 2 days) and Life was restored into my boy, smokey joe.
Just out of curiosity how many miles do you have on both vehicles, hows the gas mileage on that Armada in Atlanta just asking cause Infiniti is offering 0% for 72 on the QX56
__________________
2009 SV Sport&Tech, Dark Slate
5% Tint
6k DS2 Bulbs
6k HID Fogs
K&N Drop-in
Mobil1 0W40 & M1-110
Yokohama Advan S.4 255/40-19
2006 SE Maxima, Onyx
gone but not forgotten
STARR is offline   Reply With Quote
Old 07-27-2008, 09:49 PM   #11
Senior Member

 
Join Date: Nov 2002
Location: Essex/Warren County, NJ
iTrader: (2)
Posts: 202
Points: 8,557, Level: 62
Points: 8,557, Level: 62 Points: 8,557, Level: 62 Points: 8,557, Level: 62
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
If you cant afford the gas, dont get the truck. I have an '04 Max and an '07 Armada. Max has 61000, Armada just has 9000 and have had it a year and a half. Bought it for my wife on her birthday. But she doesnt work so doesnt have to go to far. But family outings and Costco we take it. I have a heavy foot so get bout 14 miles a gallon and thats all highway. BTW bought the max almost 3 years ago and battery was dead at the dealer, so got a new one. Just FYI sometimes my kids. Hit the trunk button on my remote and stays unlocked all night without me knowing, hence trunk light stays on all night. Could drain your battery if youre not aware.
__________________


AfterBurn!!!
Gianniali is offline   Reply With Quote
Old 07-28-2008, 03:59 PM   #12
Senior Member


 
Join Date: May 2006
Location: Bremerton, WA
iTrader: (0)
Posts: 2,415
Points: 18,382, Level: 86
Points: 18,382, Level: 86 Points: 18,382, Level: 86 Points: 18,382, Level: 86
Activity: 4.1%
Activity: 4.1% Activity: 4.1% Activity: 4.1%
HALORules
Send a message via Yahoo to po8pimp
you should get some orange overlays for your tail lights. I think that would look hot. Ohh and some orange tint for those windows. get rid of that black tint. I think you would be surprised on how much better the car would look. You should photoshop it.
__________________
po8pimp is offline   Reply With Quote
Old 07-28-2008, 04:24 PM   #13
Senior Member


 
Join Date: May 2006
Location: Bremerton, WA
iTrader: (0)
Posts: 2,415
Points: 18,382, Level: 86
Points: 18,382, Level: 86 Points: 18,382, Level: 86 Points: 18,382, Level: 86
Activity: 4.1%
Activity: 4.1% Activity: 4.1% Activity: 4.1%
HALORules
Send a message via Yahoo to po8pimp
Click the image to open in full size. I think an overlay for the tails would look hot with or without orange window tint. the tint would look nothing like this.
__________________
po8pimp is offline   Reply With Quote
Old 07-28-2008, 04:25 PM   #14
Senior Member


 
Join Date: May 2006
Location: Bremerton, WA
iTrader: (0)
Posts: 2,415
Points: 18,382, Level: 86
Points: 18,382, Level: 86 Points: 18,382, Level: 86 Points: 18,382, Level: 86
Activity: 4.1%
Activity: 4.1% Activity: 4.1% Activity: 4.1%
HALORules
Send a message via Yahoo to po8pimp
ohh and paint your rotors and brakes orange too.
__________________
po8pimp is offline   Reply With Quote
Old 07-28-2008, 04:31 PM   #15
Senior Member


 
Join Date: May 2006
Location: Bremerton, WA
iTrader: (0)
Posts: 2,415
Points: 18,382, Level: 86
Points: 18,382, Level: 86 Points: 18,382, Level: 86 Points: 18,382, Level: 86
Activity: 4.1%
Activity: 4.1% Activity: 4.1% Activity: 4.1%
HALORules
Send a message via Yahoo to po8pimp
Click the image to open in full size. maybe even do an orange ring around the rim. that looks kinda hot actually. not exactly what it would look like but gives you at least somewhat of an idea.
__________________
po8pimp is offline   Reply With Quote
Old 07-29-2008, 10:39 AM   #16
Senior Member

 
Join Date: Mar 2004
Location: METRO ATLANTA
iTrader: (0)
Posts: 158
Points: 5,976, Level: 50
Points: 5,976, Level: 50 Points: 5,976, Level: 50 Points: 5,976, Level: 50
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by STARR View Post
Just out of curiosity how many miles do you have on both vehicles, hows the gas mileage on that Armada in Atlanta just asking cause Infiniti is offering 0% for 72 on the QX56
The max has 46k and the wife's armada has only 26k. She only drives 5miles to work so its not that bad but it takes $90 dollars to fill up, every 2weeks and that's with some extra driving.

But oh yeah the batteries did go out the same time.
__________________

Last edited by rnupetroop; 07-29-2008 at 10:42 AM..
rnupetroop is offline   Reply With Quote
Old 07-29-2008, 02:02 PM   #17
Senior Member
 
Join Date: Apr 2007
Location: Long Island
iTrader: (3)
Posts: 553
Quote:
Originally Posted by po8pimp View Post
Click the image to open in full size. maybe even do an orange ring around the rim. that looks kinda hot actually. not exactly what it would look like but gives you at least somewhat of an idea.
Disgusting.
__________________
...04 SE Black on Black...
04MAX_ILLIN is offline   Reply With Quote
Old 07-29-2008, 05:37 PM   #18
Senior Member

 
Join Date: Nov 2002
Location: Essex/Warren County, NJ
iTrader: (2)
Posts: 202
Points: 8,557, Level: 62
Points: 8,557, Level: 62 Points: 8,557, Level: 62 Points: 8,557, Level: 62
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by 04MAX_ILLIN View Post
Disgusting.
You know I read the post through my Instinct phone yesterday but figured I would reply when I got on the computer just to say....
Are you(po8pimp) serious??? And if so, you should never smoke Crack again!!!
Then I got on the computer and saw you photoshopped it?!?!?!?!
Looks HORRIBLE!!!!
The only thing I am going to do is paint the rotors and the calipers to match the color, I have the paint already. I plan on getting the LED taillights with black tint (or smoke don't know yet). But I'm going with the Orange and black theme pretty much. Roof and Hood once Max2daMax is done.

P.S. Sorry Domestic Violence, don't even know how this started, back to your thread please.
__________________


AfterBurn!!!

Last edited by Gianniali; 07-29-2008 at 05:49 PM..
Gianniali is offline   Reply With Quote
Old 07-30-2008, 03:05 AM   #19
Senior Member

 
Join Date: May 2008
Location: Atlanta GA
iTrader: (0)
Posts: 123
Points: 3,192, Level: 34
Points: 3,192, Level: 34 Points: 3,192, Level: 34 Points: 3,192, Level: 34
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via Yahoo to Yankeeblue04
Wow, that would make your car look as bad as that basketball orange car in florida...lol That orange is hot, i haven't seen any max in atlanta with that color.
__________________

Yankeeblue04 is offline   Reply With Quote
Old 07-30-2008, 03:44 AM   #20
Senior Member

 
Join Date: May 2008
Location: Atlanta GA
iTrader: (0)
Posts: 123
Points: 3,192, Level: 34
Points: 3,192, Level: 34 Points: 3,192, Level: 34 Points: 3,192, Level: 34
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via Yahoo to Yankeeblue04
On back to the topic, I was having sorta the same issue. Every once in awhile i get in the car and try to start it, all the lights come on as normal but it wouldn't turn over, I'll wait a few minutes and then it cranks up with some gas.. I took it to the autoshop yesterday and they said that my battery was dieing. Any suggestions on what type of battery to get? Or does it matter?
__________________

Yankeeblue04 is offline   Reply With Quote
Old 08-01-2008, 09:11 AM   #21
Senior Member
 
Join Date: Dec 2006
Location: Orlando, Florida
iTrader: (1)
Posts: 180
Send a message via AIM to Shizzle-Shane
This same thing happened to my 06 Max last week. I was leaving my house to go to work and my car acted like it wasn't getting fuel. Waited a minute and it started fine. It was fine for a week or so then when I was getting ready to leave the store the battery did the same thing. Jumped it, went to advance, tested the battery...the dumb tard that didn't know how to use the machine supposedly tested it and he said it passed. I went back inside and came back out and guess what, the car wouldn't start. Needless to say, bought a new battery and it's been fine since then. It was so wierd though because the car didn't give me any kinda warning. It just went out.
Shizzle-Shane is offline   Reply With Quote
Old 08-03-2008, 01:59 PM   #22
This Space for Rent

 
Join Date: Oct 2007
Location: Phila., PA
iTrader: (0)
Posts: 341
Points: 3,683, Level: 38
Points: 3,683, Level: 38 Points: 3,683, Level: 38 Points: 3,683, Level: 38
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Yankeeblue04 View Post
I'll wait a few minutes and then it cranks up with some gas.
our cars are fuel injected- you cant 'give it gas' when starting it
__________________
Domestic Violence is offline   Reply With Quote
Old 08-04-2008, 03:05 PM   #23
Member

 
Join Date: Nov 2005
Location: Mn
iTrader: (0)
Posts: 91
Points: 5,892, Level: 49
Points: 5,892, Level: 49 Points: 5,892, Level: 49 Points: 5,892, Level: 49
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Same thing happened to me...acted weird like twice when driving...but drove perfect other than that. Then it would take a while to start ect.. I got a code... got new battery...same thing...long time to start...checked all wiring ect. found out that the camshaft position sensors sometimes go bad. I replaced my bank 2 sensor, and what do you know..starts and runs like a champ. Also these sensors can contribute to hard starting when warm. You might wanna check it out.

Last edited by floppynuts3333; 08-04-2008 at 03:07 PM..
floppynuts3333 is offline   Reply With Quote
Old 11-12-2008, 07:37 PM   #24
Member

 
Join Date: Oct 2007
Location: Atlanta
iTrader: (1)
Posts: 147
Points: 5,224, Level: 46
Points: 5,224, Level: 46 Points: 5,224, Level: 46 Points: 5,224, Level: 46
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Click the image to open in full size.

I Know, I know.. Here is the deal, I have been having issues with the car starting at times and I always blamed it on a leak in the fuel system. Well, today I had my battery checked and I was at freaking 230 CCA!!!! After switching it out for a 650 CCA battery, the Max busts off without hesitation..
__________________



2004 SE 6MT
Black Ext - Black Leather Int.
100% Genuine Lead Foot

BlackSpeed is offline   Reply With Quote
Old 11-12-2008, 09:31 PM   #25
Junior Member
 
Join Date: Nov 2008
Location: Toronto
iTrader: (0)
Posts: 21
I wouldn't bother....just pick up a new good quality battery... save yourself the head ache!!!!!!!!!
Baironhorse is offline   Reply With Quote
Old 11-13-2008, 07:42 AM   #26
Banned
 
Join Date: Dec 2002
Location: Boston Baby!
iTrader: (10)
Posts: 4,206
Send a message via ICQ to Torgus Send a message via AIM to Torgus Send a message via MSN to Torgus Send a message via Yahoo to Torgus Send a message via Skype™ to Torgus
new batt at wallmart 40 bucks 860 ccas go get sum.
Torgus is offline   Reply With Quote
Old 11-13-2008, 07:42 AM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 02:58 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup