Go Back   Maxima Forums > Maxima Discussions > Infiniti I30/I35
Sign in using an external account
Register Forgot Password?
Search

Infiniti I30/I35 Similar to a Maxima, yet not really a Maxima. Discussion forum on Nissan's luxury model, the Infiniti I30/I35

Welcome to Maxima.org!
Welcome to Maxima.org,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join Maxima.org today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-26-2005, 12:37 AM   #1
Donating Maxima.org Member
 
KNYFE's Avatar
 
Join Date: Nov 2004
iTrader: (12)
Posts: 774

Send a message via ICQ to KNYFE Send a message via AIM to KNYFE Send a message via MSN to KNYFE Send a message via Yahoo to KNYFE
Car doesn't start, no crank at all... Help?

Having an issue starting. About 2 or so weeks ago my 96 I30 wouldn't start or even turn over at the turn of the key the first time. 2nd time perfect start. Happened a few times. Now, I turn the key and nothing, no crank, no growl, no report... All hazards come on, everything is powered. Any idea what it could be? Any advice is appreciated.
KNYFE is offline   Reply With Quote
Old 06-27-2005, 12:05 PM   #2
Armed and Dangerous
 
i30ds's Avatar
 
Join Date: Mar 2004
Location: Denver, CO
iTrader: (8)
Posts: 4,416

Do you hear a click when you turn the key from ON to START???... If so, then it is your starter motor. If you dont hear a click, and just nothing (and I mean absolutely nothing), then you need to replace the ignition switch. Both are easy to replace.
__________________
Vortech- V2 SC/ BOV/ FMU- 8:1 disk; 3.25 pulley; Walbro 255 lph fuel pump; 3'' Intake Piping; Variable Intake Manifold; 5th Gen. Clutch; Fidanza Flywheel; B&M STS; Raxles Axles; Cattman- Y/ B Pipes; ES Motor Mounts

Cefiro- Headlights/ Tails/ Grill/ Gauge Rings; 15% Tint; 350Z Pedals; Limited Kick Plates

Stillen- FSTB/ RSB; Tokico Illuminas; CE Springs; 17X7.5 Rays Engineering GramLights 57C; Yokohama AVS 235/45 R17
i30ds is offline   Reply With Quote
Old 06-27-2005, 12:53 PM   #3
Senior Member

 
Join Date: Sep 2003
Location: Virginia
iTrader: (0)
Posts: 1,153
Points: 10,692, Level: 68
Points: 10,692, Level: 68 Points: 10,692, Level: 68 Points: 10,692, Level: 68
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Send a message via AIM to Dr.Monkey1313
I have a 96 I 30 as well with the exact same symptoms as you are describing. Mine would not start at all a month or so ago and everything was powered. Turned out to be the starter. I had it replaced and now all is running smooth with no problems.

Good luck.
__________________
Dr. Monkey1313 and his 1996 I30
Dr.Monkey1313 is offline   Reply With Quote
Old 06-27-2005, 05:54 PM   #4
Donating Maxima.org Member
 
KNYFE's Avatar
 
Join Date: Nov 2004
iTrader: (12)
Posts: 774

Send a message via ICQ to KNYFE Send a message via AIM to KNYFE Send a message via MSN to KNYFE Send a message via Yahoo to KNYFE
Had a new starter put in last year. I was guessing ignition too but wanted some opinions.
KNYFE is offline   Reply With Quote
Old 06-27-2005, 10:31 PM   #5
Newbie - Just Registered
 
Join Date: Jan 2005
iTrader: (0)
Posts: 2
Send a message via AIM to Tashysan
yup its ur starter cause i have a 96 i30 as well and my starter was the problem also get ur battery checked.
Tashysan is offline   Reply With Quote
Old 06-27-2005, 10:37 PM   #6
Senior Member

 
Join Date: Jan 2005
iTrader: (0)
Posts: 1,108
Points: 9,360, Level: 65
Points: 9,360, Level: 65 Points: 9,360, Level: 65 Points: 9,360, Level: 65
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Don't forget the ignition fuse!!

I was messing with adding a activation switch to my MEVI and lept blowing the Ignition circuit by shortening it mistakenly.

If it makes no noise when you turn the key, check your fuse...
__________________
.. New Zealand Maxima and Cefiro Owners Downunder .. www.maximasdownunder.org

Ex Toyota Corolla '87 1300 > Ex Cefiro Excimo 25 > Ex Toyota Corolla FXGT Ltd > Ex Pulsar GTiR > Ex Sentra 1300
> Cefiro VQ30 mevi@5300rpm / Exhaust / Y / [15.416@146km 1/4mile (fulltrim/tank)] > Maxima S VQ30 5Speed
killerVQ30DE is offline   Reply With Quote
Old 06-29-2005, 10:46 AM   #7
RT8
Newbie - Just Registered
 
Join Date: Jun 2005
iTrader: (0)
Posts: 3
If its an auto, have you made absolutely certain that the car is fully in Park? Or, better yet, try cranking it with the tranny in Neutral.
That would be the first (and cheapest) thing I'd check.
RT8 is offline   Reply With Quote
Old 06-29-2005, 01:02 PM   #8
Armed and Dangerous
 
i30ds's Avatar
 
Join Date: Mar 2004
Location: Denver, CO
iTrader: (8)
Posts: 4,416

Quote:
Originally Posted by RT8
If its an auto, have you made absolutely certain that the car is fully in Park? Or, better yet, try cranking it with the tranny in Neutral.
That would be the first (and cheapest) thing I'd check.
??? The car can start in N or D. This does nothing.
__________________
Vortech- V2 SC/ BOV/ FMU- 8:1 disk; 3.25 pulley; Walbro 255 lph fuel pump; 3'' Intake Piping; Variable Intake Manifold; 5th Gen. Clutch; Fidanza Flywheel; B&M STS; Raxles Axles; Cattman- Y/ B Pipes; ES Motor Mounts

Cefiro- Headlights/ Tails/ Grill/ Gauge Rings; 15% Tint; 350Z Pedals; Limited Kick Plates

Stillen- FSTB/ RSB; Tokico Illuminas; CE Springs; 17X7.5 Rays Engineering GramLights 57C; Yokohama AVS 235/45 R17
i30ds is offline   Reply With Quote
Old 06-30-2005, 06:24 AM   #9
RT8
Newbie - Just Registered
 
Join Date: Jun 2005
iTrader: (0)
Posts: 3
My bad

i30ds,
then "oops" on my part. Haven't had my I30 long enough to try to crank it in anything but P. Just AssuMed that because my '97 Max won't crank unless its in P or N (has an electronic lockout of some sort, just like the vast majority of other AT cars, actually had to 'fix' this problem over the phone with my wife at work one day) that the '00 I30 wouldn't either.

IF the I30 will crank with the AT in D, I sincerely appologize (and shall try it when I get home).
RT8 is offline   Reply With Quote
Old 07-01-2005, 09:31 AM   #10
Donating Maxima.org Member
 
KNYFE's Avatar
 
Join Date: Nov 2004
iTrader: (12)
Posts: 774

Send a message via ICQ to KNYFE Send a message via AIM to KNYFE Send a message via MSN to KNYFE Send a message via Yahoo to KNYFE
It was the starter, still under warranty. Thanks for the help guys!!
__________________
-<Can be seen driving a bad-a$$ I30>- PICS!!!


JIC FLTA2, Stillen Y, Greddy SP2 Catback, CAI, UDP, Grounding Kit,
BP Auto. Tran., TS ECU, SE Gauges, EL Cefiro Kickplates,
Cefiro Grill, Cefiro Headlights, Shaved Tail, Cleared Blinkers,
PIAA Heads & Fogs
KNYFE is offline   Reply With Quote
Old 07-01-2005, 09:31 AM
MaximaOrg
Nissan Maxima




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


 




All times are GMT -7. The time now is 01:44 AM.


Maxima.org Forums Home Here you can view your subscribed threads, work with private messages and edit your profile and preferences Frequently Asked Questions on the Forums Search Find other members Registration is free! Support Maxima.org! Receive perks and benefits by donating to Maxima.org Questions? Comments?  Suggestions? Contact Us! Visit our Sponsors View and submit Maxima events Log Out of Maxima.org
Emails Backup