4th Generation Maxima (1995-1999) Visit the 4th Generation forum to ask specific questions or find out more about the 4th Generation Maxima.

Slow leak from Clutch fluid....

Old 07-12-2003, 08:11 AM
  #1  
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2002
Location: San Diego, CA
Posts: 1,994
Slow leak from Clutch fluid....

Thats what I got. Goes down below minimum in about a week. Time to take my car to the shop or is there anything I should check out before I go?
luckee2bhere is offline  
Old 07-12-2003, 09:33 AM
  #2  
~ fk
iTrader: (56)
 
nismos14's Avatar
 
Join Date: Feb 2003
Location: NJ
Posts: 17,511
did u check out near the slave and master cylinders for any fluid oozing out? also check all the lines, which im sure u already did, good luck!
nismos14 is offline  
Old 07-12-2003, 01:05 PM
  #3  
Senior Member
iTrader: (1)
 
Join Date: Mar 2002
Posts: 226
I've got the same problem and haven't figured it out yet. Takes about a month to go from max to min; the master and slaves are both dry and no fluid leaks near the top bleeder. I think I have a leak in the rubber line coming from some kind of small metal junction box before it goes to the slave cylinder. There's a little oily mess on top of my tranny that might be it. If you find an answer, please post.
TooMAX is offline  
Old 07-12-2003, 01:35 PM
  #4  
I couldn't fix your brakes, so I made your horn louder
iTrader: (6)
 
turbomax97's Avatar
 
Join Date: Jan 2002
Posts: 2,588
if it's on top of the tranny, it's probably you're slave cylinder
turbomax97 is offline  
Old 07-12-2003, 03:44 PM
  #5  
Senior Member
iTrader: (1)
 
Join Date: Mar 2002
Posts: 226
Originally posted by seximagtr
if it's on top of the tranny, it's probably you're slave cylinder
I'm not convinced that the slave is leaking as it looks pretty dry up there. The pic below shows where I THINK the leak is happening, on the rubber hose where it's crimped to the metal part. It could also be leaking at the slave end connection and running down the rubber hose, but doesn't seem too dirty on the underside of the hose.

Also, anyone know what that thing is that is secured with the green bolthead? Depending on how it's connected, I may not be able to only replace the rubber hose. That metal thing could also be what's causing the mess on the tranny. I tried cleaning it off last month but there's still some residue stains on the tranny.

TooMAX is offline  
Old 09-22-2003, 10:26 AM
  #6  
Senior Member
iTrader: (1)
 
Join Date: Mar 2002
Posts: 226
Update - It was a leaky hose. Finally got worse enough to see what was going on. Didn't help (or maybe it did) that the reservior got too low, air entered the line, and then couldn't be bled. Now that the search function works reliably again I find it's pretty common.
TooMAX is offline  
Old 09-22-2003, 10:58 AM
  #7  
Senior Member
 
Join Date: Jun 2003
Posts: 147
Originally Posted by TooMAX
Update - It was a leaky hose. Finally got worse enough to see what was going on. Didn't help (or maybe it did) that the reservior got too low, air entered the line, and then couldn't be bled. Now that the search function works reliably again I find it's pretty common.
I actually just did a write up for this a week ago...

http://www.vqpower.com/v2/modules.ph...howpage&pid=67

The fluid has been at a perfect level since then, about 400 miles...

Nick
bignick is offline  
Old 09-22-2003, 12:43 PM
  #8  
Donating Maxima.org Member
 
Join Date: Jan 2002
Posts: 285
Originally Posted by bignick
I actually just did a write up for this a week ago...

http://www.vqpower.com/v2/modules.ph...howpage&pid=67

The fluid has been at a perfect level since then, about 400 miles...

Nick
I've replaced my slave cylinder and hose before, although I actually think the problem was just the hose. Also check out
http://www.motorvate.ca/mvp.php/802 for a good writeup with pics.
bhmax is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hcarter1112
5th Generation Maxima (2000-2003)
39
12-01-2018 09:29 AM
litch
4th Generation Maxima (1995-1999)
119
10-30-2018 06:30 PM
aw11power
Supercharged/Turbocharged
159
02-11-2017 05:34 PM
D Mason
8th Generation Maxima (2016-)
1
06-21-2016 04:43 AM
Andy29
5th Generation Maxima (2000-2003)
8
09-29-2015 05:32 AM


Thread Tools
Search this Thread
Quick Reply: Slow leak from Clutch fluid....


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.