2001 Alternator problems??? - Maxima Forums



5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

2001 Alternator problems???

Reply
 
 
 
Thread Tools Search this Thread
Old 08-26-2004, 11:56 AM   #1
Newbie - Just Registered
Thread Starter
 
Join Date: Aug 2004
Posts: 5
2001 Alternator problems???

My 2001 MAX dropped dead with an apparent alternator problem/malfunction. She started to lose her cool (lights dim, warning lights for ABS and seatbelts, sputters at low RPM, had to run without any accessories) and then died at a stop sign. Thing is, the battery light never came on. I ran some basic checks on the battery - recharged it(OK), voltage test after starting the car(just 12V, not the expected >13V w/ the alternator running).

My question is, is this a standard MAX problem or did I just get a lemon alternator? Any info would be greatly appreciated.
EHaul is offline   Reply With Quote
Old 08-26-2004, 04:24 PM   #2
IMBOUTTOBUSTSOMEGHOSTS
iTrader: (8)
 
sloppymax's Avatar
 
Join Date: Jul 2001
Location: Charlotte, NC
Posts: 4,695
Quote:
Originally Posted by EHaul
My 2001 MAX dropped dead with an apparent alternator problem/malfunction. She started to lose her cool (lights dim, warning lights for ABS and seatbelts, sputters at low RPM, had to run without any accessories) and then died at a stop sign. Thing is, the battery light never came on. I ran some basic checks on the battery - recharged it(OK), voltage test after starting the car(just 12V, not the expected >13V w/ the alternator running).

My question is, is this a standard MAX problem or did I just get a lemon alternator? Any info would be greatly appreciated.
ive got about 49k miles on my 2k1, alternator died a few weeks ago. however, both my battery light and brake light came on. i do run a much smaller battery than stock, so mine isnt the best comparison. ive seen a few people post but it doesnt seem to be a widespread problem like warping rotos, weak paint, etc.
sloppymax is offline   Reply With Quote
Old 08-26-2004, 08:15 PM   #3
Newbie - Just Registered
Thread Starter
 
Join Date: Aug 2004
Posts: 5
Quote:
Originally Posted by sloppymax
ive got about 49k miles on my 2k1, alternator died a few weeks ago. however, both my battery light and brake light came on. i do run a much smaller battery than stock, so mine isnt the best comparison. ive seen a few people post but it doesnt seem to be a widespread problem like warping rotos, weak paint, etc.
Thanks for the reply sloppymax. Since you also had fairly low mileage, it’s a bit suspicious. I’m <6months out of the warranty and have only 32k on the odo. My last three cars have had 124k (American), 94k (German), and 121k (Nissan) respectively with the original alternators in place. I haven’t dug into it yet, but I'm already fairly torqued about the whole ordeal…transverse engine, radiator hose, friggin tight arrangement, arrrg!
EHaul is offline   Reply With Quote
Old 08-27-2004, 04:17 AM   #4
IMBOUTTOBUSTSOMEGHOSTS
iTrader: (8)
 
sloppymax's Avatar
 
Join Date: Jul 2001
Location: Charlotte, NC
Posts: 4,695
Quote:
Originally Posted by EHaul
Thanks for the reply sloppymax. Since you also had fairly low mileage, it’s a bit suspicious. I’m <6months out of the warranty and have only 32k on the odo. My last three cars have had 124k (American), 94k (German), and 121k (Nissan) respectively with the original alternators in place. I haven’t dug into it yet, but I'm already fairly torqued about the whole ordeal…transverse engine, radiator hose, friggin tight arrangement, arrrg!
i understand the frustration. my old 95 altima (sold to ex) has about 140k on it now with original alternator. considering the financial condition of nissan @ the point where our cars were made, im surprised there isnt more wrong. just make sure you shop around at local starter/alternator places for better prices than nissan. i picked mine up for 132 for a reman and nissan wanted over 300.
sloppymax is offline   Reply With Quote
Old 08-27-2004, 10:42 AM   #5
Senior Member
 
Join Date: Nov 2002
Posts: 324
My 95 max had about 180K before the alternator died, my 2000 has 80K miles and alternator is just fine.
dmplus is offline   Reply With Quote
Old 08-27-2004, 02:16 PM   #6
vsamoylov
Guest
 
Posts: n/a
i got a alternator for sale if you want to buy. let me know.
  Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The story of my beloved Maxima - Long Read hez8813 5th Generation Maxima (2000-2003) 10 02-06-2017 05:33 PM
2000 MAXIMA NO START with a 2000 ECU , but starts with a 2001 ECU QueensMAX 5th Generation Maxima (2000-2003) 7 09-15-2015 04:14 AM
Charging System Problem DJLAX152 6th Generation Maxima (2004-2008) 1 09-10-2015 11:15 PM
help please nbstriker10 5th Generation Maxima (2000-2003) 5 09-04-2015 04:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 05:51 PM.