squeaking noise when I back up - Maxima Forums



5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

squeaking noise when I back up

Reply
 
 
 
Thread Tools Search this Thread
Old 01-09-2011, 05:34 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2010
Location: Chapel Hill, NC
Posts: 53
squeaking noise when I back up

Hey, so when I back up at anytime (even if Im just rolling back because my clutch is in) the car makes this awful screeching/rubbing noise. Ive heard this is a common problem. Im sorry if this has already been addressed but I couldn't find a thread to help me. If there is a thread can someone post a link? Thanks
elytle16 is offline   Reply With Quote
Old 01-09-2011, 08:13 PM   #2
Junior Member
 
Join Date: Jan 2005
Location: San Jose,CA
Posts: 31
i had this problem for the last couple of years on and off. went away when I changed the rear caliper pins. one of the pins was chewed up really bad. two months and not a peep. I'm no longer embarrassed to use reverse.
waytoostock00 is offline   Reply With Quote
Old 01-09-2011, 08:57 PM   #3
Junior Member
Thread Starter
 
Join Date: Sep 2010
Location: Chapel Hill, NC
Posts: 53
Im super embarrassed of my reverse, at school everyone looks over at my car like it's a P.O.S im like well f off, my maxima is sweet
elytle16 is offline   Reply With Quote
Old 01-09-2011, 09:11 PM   #4
Junior Member
 
Join Date: Dec 2010
Location: philly
Posts: 81
maybe u need to change the brakes?
01max5spd is offline   Reply With Quote
Old 01-09-2011, 10:32 PM   #5
Bad *** Newb
iTrader: (7)
 
Child_uv_KoRn's Avatar
 
Join Date: Jun 2006
Posts: 3,906
Quote:
Originally Posted by 01max5spd View Post
maybe u need to change the brakes?
+1

It's probably the metal warning piece. Iirc, mine started squealing going backwards before it did going forward.
Child_uv_KoRn is offline   Reply With Quote
Old 01-15-2011, 06:50 PM   #6
Member
 
Join Date: Dec 2010
Posts: 225
+1 on the brake squealers, maybe post a sound clip to be certain its your brakes though.
Quote:
Originally Posted by Child_uv_KoRn View Post
+1

It's probably the metal warning piece. Iirc, mine started squealing going backwards before it did going forward.
getflushed is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1990 Maxima - Transmission Does Nothing sctludwig 3rd Generation Maxima (1989-1994) 3 11-11-2015 02:59 AM
Passenger headlight goes out after a a few moments. Maxima30 5th Generation Maxima (2000-2003) 2 09-07-2015 07:13 PM
What the Y-Pipe Adds... JRod28 7th Generation Maxima (2009-2015) 15 09-04-2015 07:37 AM
2002 Nissan Maxima high flow cat help! Justin Kroll 5th Generation Maxima (2000-2003) 7 09-02-2015 12:06 PM
long crank no speedo no rpm mvm062 Infiniti I30/I35 0 09-02-2015 08:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:47 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.