2011 SV Sport Package-climate control issues - Maxima Forums



7th Generation Maxima (2009-2015) Come in and talk about the 7th generation Maxima

2011 SV Sport Package-climate control issues

Reply
 
 
 
Thread Tools Search this Thread
Old 12-13-2015, 11:12 PM   #1  
Newbie - Just Registered
Thread Starter
 
Join Date: Dec 2015
Posts: 1
2011 SV Sport Package-climate control issues

I've been having a climate control issue. If the temp is set at 61 degrees or lower it blows cold air, if it is at 62 or higher, it blows the same hot air as if it were set to 80 degrees. I've seen on other threads people have brought the issue up, but I've seen no answers to the problem. Can anyone help me? The dumb as dealer charged the ac thinking that was the problem and has not been able to fix with my CPO + extended warranty. Any help would be great! First time poster to this site!
RobMax is offline   Reply With Quote
Old 12-14-2015, 10:07 PM   #2  
RR5
Senior Member
iTrader: (6)
 
Join Date: Sep 2005
Location: Bellevue, WA
Posts: 1,723
First place to look would be the FSM, link is in my signature. Use FWD.pdf to find the section you need then just dig in. At the very least it might help at the dealer if you tell them you've already done some of the diagnostic testing and so on.
RR5 is offline   Reply With Quote
Old 12-15-2015, 01:11 PM   #3  
Senior Member
iTrader: (1)
 
Join Date: Nov 2013
Location: Maryland
Posts: 560
Use the search box as I believe this has been discussed a few years ago on here somewhere. I think it was something about a relearn process or perhaps the sensor under the steering column coming undone/disconnected.
ThinBlue82 is offline   Reply With Quote
Old 02-14-2018, 06:57 AM   #4  
Member
 
Join Date: Oct 2011
Location: Canada
Posts: 117
**Bump**
Same problem here,
Anyone find out what this issue was, my interior temperature sensor is plugged in, exterior
temp sensor is working properly, is there any way to run a diagnostic and see real time what **all** the temperature sensors are reading? I guess that would be a start.

Thanks
Stelianos is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dealer will not install Winters without TPMS! Scott1243 8th Generation Maxima (2016-) 14 01-16-2016 06:09 AM
Problems with bulbs!? bnotty05 8th Generation Maxima (2016-) 6 12-10-2015 11:47 AM
Headlight issues Arikan89 Infiniti I30/I35 2 12-10-2015 09:01 AM
Timing chain tensioner slap - has anyone tried BG MOA? CS_AR 4th Generation Maxima (1995-1999) 11 11-25-2015 06:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 11:37 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.