7th Generation Maxima (2009-2015) Come in and talk about the 7th generation Maxima

cvt running hot

Old 02-20-2019, 02:18 AM
  #1  
Newbie - Just Registered
Thread Starter
 
Join Date: Nov 2009
Posts: 14
cvt running hot

using cvtz50 apps from playstore, my cvt always running hot, normal operating temperature is at 212 F. it is a used car. Done cvt fluid flushing and trans oil cooler cleaning (with pressurized water).
So what could possibly wrong ?
I know that trans oil temp will be approximately same with engine coolant temp. Could this is the reason why my trans fluid so hot ? my engine temp gauge is normal though.... never pass half gauge
bebekhijau is offline  
Old 02-21-2019, 11:02 AM
  #2  
Senior Member
 
Join Date: Mar 2009
Location: Maryland
Posts: 1,005
212F is hot, normal is 122 to 170F. What is your CVT deterioration date?
Have you replaced CVT external filter? Any fluid leak? Coolant leak?
Edit: Could be low fluid level in CVT.

Last edited by mahanddeem; 02-22-2019 at 07:09 PM.
mahanddeem is offline  
Old 02-24-2019, 08:59 PM
  #3  
Newbie - Just Registered
Thread Starter
 
Join Date: Nov 2009
Posts: 14
i have reset the deterioration date after cvt fluid change two months ago.
No fluid or coolant leak .
CVT fluid also ok.

Let me replace CVT external filter first..


Originally Posted by mahanddeem View Post
212F is hot, normal is 122 to 170F. What is your CVT deterioration date?
Have you replaced CVT external filter? Any fluid leak? Coolant leak?
Edit: Could be low fluid level in CVT.
bebekhijau is offline  
Old 02-25-2019, 08:03 AM
  #4  
Senior Member
 
Join Date: Jun 2011
Posts: 1,253
So before you started chasing things down, first you actually verified that the 212 degree reading is correct and not a false reading?
Richard66 is offline  
Old 02-26-2019, 06:26 AM
  #5  
Senior Member
 
Join Date: Mar 2009
Location: Maryland
Posts: 1,005
Originally Posted by Richard66 View Post
So before you started chasing things down, first you actually verified that the 212 degree reading is correct and not a false reading?
If his OBD adapter works fine, I doubt CVTz50 is malfunctioning. It is a well-built app that pulls many vital parameters from the TCM. I second investigating issues in cooling his CVT.
mahanddeem is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
pepo289
7th Generation Maxima (2009-2015)
30
11-01-2013 03:38 PM
dougb
6th Generation Maxima (2004-2008)
2
04-11-2013 06:11 AM
yungun1
Group Deals / Sponsors Forum
64
12-15-2003 03:44 PM
1HOTMAX
General Maxima Discussion
15
08-09-2001 01:56 PM


Thread Tools
Search this Thread
Quick Reply: cvt running hot


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.