Car Audio FAQ links - Page 3 - Maxima Forums

Audio and Electronics Discuss in-car entertainment systems, audio and video systems, car alarms and other electronics topics.

Car Audio FAQ links

Old 01-27-2008, 08:27 PM
  #81  
Senior Member
iTrader: (2)
 
Join Date: Oct 2006
Location: Goldsboro, NC
Posts: 583
Originally Posted by bigfy39 View Post
i was jw, does anyone know the specs of the 2k1 bose system? like how many watts and junk? thanks
I don't know. But when I had a question about the bose system in my 2003 SE I emailed bose directly and she gave me all the info that I was looking for. Just go to the bose site and look for the "contact us" and see what they say. They answered my the same day or the day after. GL.
ICEMAN76 is offline  
Old 02-07-2008, 10:25 AM
  #82  
Member
 
Join Date: Jan 2008
Posts: 50
www.bcae1.com

Very technical guide on theory and practice.
JoshP2002 is offline  
Old 02-23-2008, 11:17 AM
  #83  
I tend to get a bit irritable
iTrader: (151)
 
Pearl96Max's Avatar
 
Join Date: Feb 2002
Location: Central Jersey
Posts: 17,671
VSS, Reverse and parking brake info:

http://b2b.eclipse-web.com/b2b/image...OAD/nissan.pdf
Pearl96Max is offline  
Old 03-02-2008, 08:36 PM
  #84  
Newbie - Just Registered
 
Join Date: Mar 2008
Posts: 3
is there a link for complete installation (including removal of the factory radio) of aftermarket head unit for 5th Gen maxima?
BroncoX is offline  
Old 05-12-2008, 10:38 PM
  #85  
Newbie - Just Registered
 
Join Date: Mar 2008
Posts: 3
can someone find me a link where it tells you how to remove the speaker housing? look like screws but dont have anywhere to take out.... of a 1995 max rear speakers want to put in my in MTX housings
AE_SNIPE is offline  
Old 05-12-2008, 10:40 PM
  #86  
Senior Member
iTrader: (2)
 
Join Date: Dec 2007
Location: Southern MD
Posts: 317
Originally Posted by AE_SNIPE View Post
can someone find me a link where it tells you how to remove the speaker housing? look like screws but dont have anywhere to take out.... of a 1995 max rear speakers want to put in my in MTX housings
Housings??? Did you mean the grill?
01GLEMist is offline  
Old 06-18-2008, 08:50 AM
  #87  
Member
 
Join Date: May 2005
Posts: 199
i was hoping to read this for the section on the head unit cutting out on the left side from time to time but the link is broken and takes you to something about a frankencar midpipe
oxygen is offline  
Old 06-18-2008, 07:54 PM
  #88  
RR5
Senior Member
iTrader: (6)
 
Join Date: Sep 2005
Location: Bellevue, WA
Posts: 1,724
You can try this

http://forums.maxima.org/showthread....76#post6472276

Change the showthread to oldthread and see if that helps. The link above is for this thread by the way.

Chris
Originally Posted by oxygen View Post
i was hoping to read this for the section on the head unit cutting out on the left side from time to time but the link is broken and takes you to something about a frankencar midpipe
RR5 is offline  
Old 07-25-2008, 11:58 AM
  #89  
Newbie - Just Registered
 
Join Date: Jul 2008
Posts: 2
Originally Posted by filtor1 View Post
No, it is pretty easy though. What is your experience level? Is it a GXE or SE?
I have the same question. I have an SE. i've installed stereos about 3 cd stereos before so i have some expeirence. I guess all i need to know is how to a remove the stock deck? Do i need to get a key to get it removed?
satchel is offline  
Old 07-25-2008, 11:59 AM
  #90  
Newbie - Just Registered
 
Join Date: Jul 2008
Posts: 2
Originally Posted by BroncoX View Post
is there a link for complete installation (including removal of the factory radio) of aftermarket head unit for 5th Gen maxima?

I have the same question. I have an SE. i've installed stereos about 3 cd stereos before so i have some expeirence. I guess all i need to know is how to a remove the stock deck? Do i need to get a key to get it removed?
satchel is offline  
Old 09-27-2008, 06:59 PM
  #91  
Newbie - Just Registered
 
Join Date: Jul 2008
Posts: 14
Just bought a beautiful used 05 maxima and I wanted to know what part i need to keep the factory HU in but still run an amp. I searched around the forum but I couldn't find it
brettw903 is offline  
Old 10-12-2008, 07:02 AM
  #92  
Junior Member
 
Join Date: Sep 2008
Posts: 18
bose rear speakers into stock 4th gen

anyone know how i install the bose rear speakers into my non-bose 99 maxima? i just bought a pair of bose rears from classifieds, but after stripping the rear seats to swap the speakers, i noticed the stock harness looks completely different and won't fit the bose speakers.

do i need some sort of adapter?
slvrmaxx is offline  
Old 01-05-2009, 08:52 PM
  #93  
Member
 
Join Date: Sep 2008
Location: Plymouth Minnesota
Posts: 35
Ive searched the forums for a few hours and read that this question is "in the audio stickies", although i havent found it exactly. I recently talked to a friend of mine who had a small 10 inch kicker subwoofer in his garage in perfect condition, in box and all. He offered to give it to me for free. Although i never considered installing any sort of sound system in my car ('95 Max) not only because of the bose system but also because of the hassle and confusion involved in installation, at first I said no. Now ive decided to take the sub and try my luck at installing it, especially with my dad, being a carpenter, could easily wip up a box for me for free. My question to all the audio geniuses is, (Yes I know you don't want questions in this thread but i need this answered ( and yes im a nub when it comes to audio)), is there a cheap way for me to buy an amp and connect the amp/ sub combo into my existing bose subs in the back of my car without taking out the bose HU or a complete speaker rewire? I'm sure theres a way but is there a cheap way and would a local audio shop or even a best buy or circuit city know how to do this? Thanks for tolerating my ignorance in this genre of aftermarket modifications and some sort of link or suggestions would be very helpful
(Cody McKown) is offline  
Old 02-03-2009, 07:40 AM
  #94  
Member
 
Join Date: Jan 2009
Location: Atlanta
Posts: 75
Anyone know if I'm going to have to build supports for the rear deck of 2007 maxima in order to mount Polk MMC690 and a JL audio 6 channel amp on to it? I want to be able to cover the amp and speakers again. Thanks.
nene503 is offline  
Old 02-14-2009, 11:55 PM
  #95  
Newbie - Just Registered
 
Join Date: Feb 2009
Location: san antonio
Posts: 3
I DONT HAVE A LINK, BUT I HAVE A QUICK ?...DO YOU HAVE TO REPLACE THE THE 4 FRONT SPEAKERS(ARE THEY COMPONENTS?) OR CAN YOU JUST REPLACE THE 6" 1/2" AND STILL HAVE THE TWEETERS WITH SOUND?PLEASE ANSWER OR SEND ME TO A LINK THAT WILL RAKE IT DOWN FOR ME. IM A DUMMY WHEN IT COMES TO THIS STUFF....I OWN A 2007 MAXIMA SE W/OUT BOSE.....ASAP...THANKS
richierich2100 is offline  
Old 02-15-2009, 11:57 AM
  #96  
Member
 
Join Date: Jan 2009
Location: Atlanta
Posts: 75
The front 4 are components so you'll likely have to replace the tweeters.
nene503 is offline  
Old 03-22-2009, 04:39 PM
  #97  
Newbie - Just Registered
 
Join Date: Mar 2009
Location: Greenwich CT
Posts: 3
I just joined today. I have 1999 Max SE. Factory System in car. I had "professional" install adapter to system so he could install amp and subwoofers. Only one sub works after professional installation. He blamed amp. So I replaced amp with another brand new amp, Once again only Right sub works, "professional" said to bridge Left sub wires with Right sub wires. I was upset b/c its a patch work job, I could have done it myself, I paid $300 for installtion and I had to accept supar job. Then today I cleaned my battery posts because Ihad trouble starting car, and I added water to my battery beause it was empty. Then I drove 1/2 a mile and then neither sub was working. Came back, playes with some things, the LMP/HMP switch was in OFF postion, I switched to LMP poistuion and only had Right sub plugged in, got it to work but its reall weak. No fuses are blown, its like one thing after the other. I thought this would be a Plug & Play situation. This makes no sense.

Last edited by JSpizzy203; 03-22-2009 at 04:45 PM.
JSpizzy203 is offline  
Old 04-12-2009, 04:43 PM
  #98  
Newbie - Just Registered
 
Join Date: Mar 2009
Posts: 8
PAC Steering Wheel Controls wires in 05 Maxima (6th Gen)

If you're planning on putting in a PAC Steering Wheel Control module into your car with your aftermarket radio, the wires that need to be tapped are in the AV switch connector. This connector is the one that plugs into your factory radio controls (Volume, Presets and Source, has the two ***** on either side). The wires are on pins 12 (Red/White) and 13 (Green). In the PAC documentation, this is referred to as the Maxima16b or Maxima 16b connector. I don't think you can program the interface, or have it work, unless this is plugged into the AV Switch, so, hook everything up, then do your programming. I searched the forum (and a couple others) for this information and didn't find it, until I looked in the Service Manual. Hopefully this will help some people out.
taosd is offline  
Old 04-17-2009, 05:06 PM
  #99  
Senior Member
iTrader: (6)
 
Join Date: Mar 2007
Location: Palm Beach Gardens
Posts: 940
I've read all through this and even went to some links to no avail. Anyhow I'm looking to do some custom stuff in-place of the stock radio on an 03 5.5. I'm looking for some carbon fiber or all black covering to put in place of gaps (see through to the back/gaps of the radio).

I have a double din but there are gaps im trying to hide and want an overlay to custom cover those gaps that see through to the back of where the stock radio is. I hope this makes sense. Any help would be much appreciated. Again looking for black matching or carbon fiber to custom cut.
Tippy Toes is offline  
Old 04-20-2009, 10:12 PM
  #100  
Newbie - Just Registered
 
Join Date: Oct 2008
Location: Brooklyn, NY
Posts: 5
Guys I'm kind of a noob about the audio stuff and have a quick question. If I want to change my audio sysem completely (head unit, speakers, amp, sub) will I be able to use factory wiring? If now how difficult is it to rewire the whole car?
junkiefp is offline  
Old 09-17-2009, 05:39 PM
  #101  
Newbie - Just Registered
 
Join Date: Sep 2009
Posts: 2
uhhh hai, i cant make a new thread yet so im posting here. i just took my amp out of a firends car and put it back in mine,. now when i put his amp back into his car...the fuse from the batttery blows...everytime we put a new one in. i mean the very second we put the new fuse in...its not even all the way in and it blows. none of the wires changed or got moved. i simply switched the amps. using the same wires....HELP
OT3P is offline  
Old 09-17-2009, 06:15 PM
  #102  
tastey wheat
iTrader: (15)
 
mendon99's Avatar
 
Join Date: May 2004
Location: WPB, FL
Posts: 4,776
Originally Posted by OT3P View Post
uhhh hai, i cant make a new thread yet so im posting here. i just took my amp out of a firends car and put it back in mine,. now when i put his amp back into his car...the fuse from the batttery blows...everytime we put a new one in. i mean the very second we put the new fuse in...its not even all the way in and it blows. none of the wires changed or got moved. i simply switched the amps. using the same wires....HELP
take out any amp completely and put the fuse in, if it still blows you have a short somewhere (or you have + touching - somewhere), plain and simple. If it doesn't blow anymore, the amp that you had plugged in that blew the fuses, is bad.
mendon99 is offline  
Old 09-17-2009, 06:30 PM
  #103  
Newbie - Just Registered
 
Join Date: Sep 2009
Posts: 2
well i idid that..and its still blowing the very second i put the fuse in. However...when i disconnect the ground...not from the amp..but from the car, the fuse is fine. i can put it in and it wont blow. but as soon as i touch that ground it blows. and this is ggetting quite frustrating. ive blown 12 fuses now...
OT3P is offline  
Old 09-17-2009, 06:37 PM
  #104  
tastey wheat
iTrader: (15)
 
mendon99's Avatar
 
Join Date: May 2004
Location: WPB, FL
Posts: 4,776
wait... so you have no amp in the car. you have a ground wire run to NOWHERE, and the fuse blows? but when you disconnect that dangling ground it doesnt blow?

either its a fluke (random movement/ coincidence), or your power is fused together somewhere with your ground, where you can't see. take the ground wire out of the car completely. Take the amp out as well. then replace the fuse - if it blows, you have a short.. you'll need to trace the power from the front to the back, check every inch.
mendon99 is offline  
Old 09-22-2009, 10:07 AM
  #105  
Newbie - Just Registered
 
Join Date: Aug 2009
Posts: 10
Originally Posted by kpr10is View Post
Putting an aftermarket radio on stock bose speakers: This applies to any generation maxima, and #4 applies to 4th gen and up.

Your factory Bose head unit sends an unamplified audio signal to the Bose amps. So you want to replicate this as close as possible for the best sq, in theory. There are a few options:
1) You can wire it up as a normal head unit without any Bose adapters, and have a small risk of burning up the Bose amp(s).
2) You can buy the $50 PAC or Scosche adapter, such as the one here
4th gen and up: http://www.crutchfield.com/S-7pnyu0E...51&I=142C4NN03
3rd gen: http://www.crutchfield.com/S-7pnyu0E...51&I=142C4NN02
3) You can wire the deck's preouts to the wiring harness in the dash, which will send an unamplified signal to the Bose amps. You have front and rear preouts. Each of those has a left (white) and right (red). So youd plug in RCA ends to the front and rear preouts, leaving a few inches of wire for you to play with. For the front left RCA, there will be 2 single wires inside it. Wire those to white and white/black. The front right, wire those to gray and gray/black. Do the same for the rears, Rear left will be the green and green/black, and Rear right will be purple and purple/black.
4) You can buy the Metra 70-7551 for 4th gen and up, or 70-1764 for 3rd gen (which is usually hard to find locally) which will already have all of Step #3 above done for you, so you can just plug stuff in.
http://www.metraonline.com/i/METRAHANDOUT_2005.pdf
Page 25 of 36 is a pic of both the Metra 70-7551 and 70-1764.

If you need your radio installed asap, the most cost effective way is Step #3. But if you can find the 70-7551 harness, or have time to order it online, it will probably save you some headache. Those are the easiest, most cost effective methods of this installation.

Caution: If the voltage of your preouts isnt a decent amount, you might want to avoid steps 3 or 4 and go with step 2. Low voltage preouts combined with step 3 or 4 will equate to your Bose speakers not getting loud once installed.

Good luck.
-Kevin
I have a 2002 Maxima SE with a stock NON-Bose HU. (I think. It doesn't say Bose on the cassette door.) Do I need to worry about the above quoted? I am a total newb when it comes to car audio stuff. I just want to replace the HU only, with an aftermarket one. Do I need to purchase some kind of harness or adapter? Basically I just want to make the process as easy as possible. Thanks.
Maxima1701D is offline  
Old 09-22-2009, 10:13 AM
  #106  
tastey wheat
iTrader: (15)
 
mendon99's Avatar
 
Join Date: May 2004
Location: WPB, FL
Posts: 4,776
Originally Posted by Maxima1701D View Post
I have a 2002 Maxima SE with a stock NON-Bose HU. (I think. It doesn't say Bose on the cassette door.) Do I need to worry about the above quoted? I am a total newb when it comes to car audio stuff. I just want to replace the HU only, with an aftermarket one. Do I need to purchase some kind of harness or adapter? Basically I just want to make the process as easy as possible. Thanks.
you just need a standard metra 70-7550
mendon99 is offline  
Old 12-26-2009, 07:47 PM
  #107  
Newbie - Just Registered
 
Join Date: Dec 2009
Posts: 1
i am installing a new pioneer deck with 2.2 volt pre outs into my 2003 maxima with bose 6 speaker system with factory sub and plan on putting subs in the trunk. i have the metra 70-7551 harness all hooked up but rear speakers are not producing any sound. can anyone tell me whats goin on?? if i use a 4 volt HU will that eliminate the problem?
jeebes11 is offline  
Old 01-22-2010, 02:59 PM
  #108  
Member
iTrader: (2)
 
Join Date: Jan 2010
Location: South Jersey
Posts: 111
2000 Maxima Speaker Question

Hello All...... I'm new to the site and a new owner of a Maxima. Over time I know I'll be able to contribute to this site. My question is that I'd like to put 6x9 speakers in the rear deck but, I noticed that there are no openings for the speakers. Is it recommended to put speakers in the rear deck? Has anyone done this? Does it create a lot of rattle? I got a good deal on the car, in time I'd like to do a few mods. Exp. Install a HID lighting kit, put in a new head unit. Upgrade the speakers in the doors, put orginal Nissan alloy rims on the car and put a intake under the hood. Thanks In Advance.....
Twokidsandadad is offline  
Old 01-23-2010, 02:56 PM
  #109  
Member
iTrader: (2)
 
Join Date: Jan 2010
Location: South Jersey
Posts: 111
Originally Posted by Twokidsandadad View Post
Hello All...... I'm new to the site and a new owner of a Maxima. Over time I know I'll be able to contribute to this site. My question is that I'd like to put 6x9 speakers in the rear deck but, I noticed that there are no openings for the speakers. Is it recommended to put speakers in the rear deck? Has anyone done this? Does it create a lot of rattle? I got a good deal on the car, in time I'd like to do a few mods. Exp. Install a HID lighting kit, put in a new head unit. Upgrade the speakers in the doors, put stock Nissan alloy rims on the car and put a intake under the hood. Thanks In Advance.....
....................
Twokidsandadad is offline  
Old 04-05-2010, 02:33 PM
  #110  
Newbie - Just Registered
 
Join Date: Mar 2010
Posts: 4
Originally Posted by Beach Pounder8463
Hello all.. I'm new to the site. I've been doing some research on a head unit install for my car. I've installed H/U in cars in the past but, this time I've run into a problem. I went on to Install Dr website to get the color coding of the wires. Honestly the colors dont match up..... I've installed the h/u but cant figure out the correct wires for the rear door speakers. My front door speakers work fine. I knew I should of brought a wire harness..... I'm stummped, spent a few hrs trying to figure this out. Please Help.....
Beach Pounder8463 is offline  
Old 04-07-2010, 11:43 AM
  #111  
Bandwagon Lover
 
Audtatious's Avatar
 
Join Date: Feb 2002
Posts: 1,023
What generation?

5th Gen:
http://www.moodym.com/maxima/audio/m...s/5th-gen.html

4thGen:
http://www.moodym.com/maxima/audio/m...s/4th-gen.html

I never got around to 6th/7th gens....
Audtatious is offline  
Old 04-13-2010, 10:19 PM
  #112  
Junior Member
iTrader: (2)
 
Join Date: Jan 2010
Location: Riverview, Fl
Posts: 99
Just wanted to post a website that I found with a really good pictoral guide for removing 5.5 gen bose radios.
http://www.shareamemory.com/radio/03..._rem/index.htm
Xarles is offline  
Old 04-25-2010, 01:19 PM
  #113  
iTrader: (19)
 
Join Date: Nov 2008
Location: Oklahoma City
Posts: 0
does anyone have a link for a tutorial to installing a sub/amp to a bose system with navigation on an 02 maxima? any help would be appreciated..

im a newbie when it comes to audio
tookrzy4u192 is offline  
Old 05-30-2010, 06:27 PM
  #114  
Newbie - Just Registered
 
Join Date: May 2010
Posts: 3
cool
ModifiedRacer23 is offline  
Old 07-10-2010, 05:21 PM
  #115  
Supporting Maxima.org Member
iTrader: (1)
 
xorbitman's Avatar
 
Join Date: Jan 2004
Posts: 998
Anyone know if there is a Single Din Dash kit in Aluminum finish for the 2005 Nissan Maxima no Nav Bose?

I have been on google all day and I can't seem to find anything...even did a search on Maxima.org too.
xorbitman is offline  
Old 08-01-2010, 08:44 AM
  #116  
Member
iTrader: (1)
 
Join Date: Jan 2008
Location: Chicago IL
Posts: 181
Originally Posted by xorbitman View Post
Anyone know if there is a Single Din Dash kit in Aluminum finish for the 2005 Nissan Maxima no Nav Bose?

I have been on google all day and I can't seem to find anything...even did a search on Maxima.org too.
http://www.crutchfield.com/p_1209974...t.html?tp=3121

http://www.qualitymobilevideo.com/99-7404.aspx
mitrals is offline  
Old 08-01-2010, 09:06 AM
  #117  
Member
iTrader: (1)
 
Join Date: Jan 2008
Location: Chicago IL
Posts: 181
I have been on Maxima.org for the past couple of days trying to look for a solution for my 6th generation Max without Bose. Here is what I am looking for: I want to keep the original cd player as I do not like the aftermarket look. Plan of action is to get a PAC NIS2 and hook up my zune to it. A couple of my speakers are torn so I figured I would change them as well. I am looking for some help in the following:

1. I am planning to get 6.5" speakers for the front and rear doors. Will I need any adapters/mounting brackets or is it a simple swap. Crutchfield says I will have to splice the cable for the speakers. Is there any available harness? Also will a 4 ohm speaker do? I know the Bose system is 1 Ohm but I donno what the non bose speakers are.

2. The rear deck. This is where I am confused the most. Does my car come with a 6X9 or 8" subs? My plan is to replace them, get an amp to power them. Brings me back to the head unit: I do not think there is a line out. Should I use the wires that are going into the back speakers or should I buy a line out kit from PAC? I am not looking to add a sub box. I wanna keep the install as clean as possible.

Also are there are tutorials for me to open up the panels/console/rear deck? I have been finding everything for the 4th and the 5th generation.

Thanks for the help.
mitrals is offline  
Old 08-02-2010, 10:47 AM
  #118  
Member
iTrader: (1)
 
Join Date: Jan 2008
Location: Chicago IL
Posts: 181
Originally Posted by BroncoX View Post
is there a link for complete installation (including removal of the factory radio) of aftermarket head unit for 5th Gen maxima?
Here you go: http://www.shareamemory.com/radio/03..._rem/index.htm
mitrals is offline  
Old 04-05-2011, 11:38 AM
  #119  
Newbie - Just Registered
 
Join Date: Apr 2011
Location: PA
Posts: 1
Hey guys,
I'm new on here and its not letting me post new threads but i have an 03 Maxima with the comfort speaker package. I wish i had the bose system. But does anyone know what kind of speakers, the wattage and all that crap is in the stock speakers. Remember there not the bose. I recently blew two of the four I have. I guess having 2400 watts of bass in my trunk doesnt help. If anyone can help please message my profile. thanks again guys.
Bshaff3 is offline  
Old 04-13-2011, 09:54 PM
  #120  
Junior Member
 
Join Date: Mar 2011
Location: Mouthcard,Ky
Posts: 17
Originally Posted by satchel View Post
I have the same question. I have an SE. i've installed stereos about 3 cd stereos before so i have some expeirence. I guess all i need to know is how to a remove the stock deck? Do i need to get a key to get it removed?

Same here. Searched but came up empty. Is there a how to for replacing the radio? Mine works only by using the wheel controls.
hillbilly4u is offline  

Thread Tools
Search this Thread
Quick Reply: Car Audio FAQ links


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.