Audio and Electronics Discuss in-car entertainment systems, audio and video systems, car alarms and other electronics topics.

Sub and Amp in 2016 Maxima question

Old 11-12-2015, 08:56 PM
  #1  
Newbie - Just Registered
Thread Starter
 
Join Date: Nov 2015
Posts: 9
Sub and Amp in 2016 Maxima question

Hey guys I'm new on here but I am putting a 12" Subwoofer and a 1000watt amp in my maxima SL with Bose audio System. After the shop installed it I am get a ton of feedback. they have used different parts, moved the jacks, but nothing will get rid of the feedback. It will happen while idle, when I push the gas. Will stop if I open a door or put the windows down. Has anyone had this problem? Been looking online but haven't found a maxima with a bass system yet. Help

Last edited by desertbrown27; 11-12-2015 at 08:59 PM.
desertbrown27 is offline  
Old 02-16-2018, 10:07 PM
  #2  
Junior Member
 
Join Date: Jan 2018
Posts: 77
Question my man what adapter did you use for the amp. I keep hearing that bose systems reject subwoofer applications.
Nissanfinatic is offline  
Old 08-09-2018, 08:48 PM
  #3  
Newbie - Just Registered
 
Join Date: Aug 2018
Posts: 1
Hey guys I had the same problem and came across this video on Youtube. Hope this helps..

JEstrada97 is offline  
Old 03-11-2019, 02:33 PM
  #4  
Newbie - Just Registered
 
Join Date: Mar 2019
Posts: 1
Running Power From battery

Currently trying to run power from the battery through the firewall, anyone have suggestions on what might make my life a little easier?
Daniel Jansen is offline  
Old 04-01-2019, 09:19 PM
  #5  
Newbie - Just Registered
 
Join Date: Aug 2017
Location: Pensacola, Florida
Posts: 1
I gave up on trying to find a good way to get through the firewall and ended up running power underneath the car and coming up through the spare tire well. Pretty straight forward just make sure you secure it well with zip ties every 6-12 inches or so to keep it snug to the car and obviously don't run it too close to any moving parts or anything that gets hot and you'll be just fine. The spare tire well is good for ground too. Also, if you have the xtra wire to do so you may wanna go ahead and do 2 runs of power wire to save yourself a headache down the line if you ever need to upgrade or you add another amp or something like that. Hope this helps, please let me know how it turns out if you try this way. Good luck.
MattyPeezy is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SpeedCrazie
5th Generation Classifieds (2000-2003)
13
09-16-2016 03:41 PM
ik95
7th Generation Maxima (2009-2015)
7
09-16-2015 08:11 PM
Lowered_a33
5th Generation Maxima (2000-2003)
1
09-10-2015 09:41 PM
Hdnseek
5th Generation Maxima (2000-2003)
3
09-09-2015 05:55 AM
maximusrising
4th Generation Maxima (1995-1999)
3
09-04-2015 06:31 PM


Thread Tools
Search this Thread
Quick Reply: Sub and Amp in 2016 Maxima question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.