A/C Compressor only working with auto A/C settings - Maxima Forums

Go Back  Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Reload this Page >

A/C Compressor only working with auto A/C settings

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

A/C Compressor only working with auto A/C settings

Old 05-17-2018, 05:32 PM
  #1  
Newbie - Just Registered
Thread Starter
 
Join Date: Mar 2015
Posts: 11
A/C Compressor only working with auto A/C settings

Hey everyone, I tried searching for this issue before making this thread but couldn't find anything.

When pressing the "Auto" setting on the A/C controls, I hear the compressor kick in and cold air starts to blow like normal. However, if I start the A/C by pressing the fan up/down buttons instead of "auto", and "auto" isn't being displayed on the A/C digital screen, then the compressor does not kick in even though the A/C is set to the lowest setting. Does anyone here know what the issue behind this can be? Thanks
static319 is offline  
Old 05-18-2018, 12:56 AM
  #2  
Bad *** Newb
iTrader: (7)
 
Child_uv_KoRn's Avatar
 
Join Date: Jun 2006
Posts: 4,305
Originally Posted by static319 View Post
Hey everyone, I tried searching for this issue before making this thread but couldn't find anything.

When pressing the "Auto" setting on the A/C controls, I hear the compressor kick in and cold air starts to blow like normal. However, if I start the A/C by pressing the fan up/down buttons instead of "auto", and "auto" isn't being displayed on the A/C digital screen, then the compressor does not kick in even though the A/C is set to the lowest setting. Does anyone here know what the issue behind this can be? Thanks
normal
Child_uv_KoRn is online now  
Old 05-18-2018, 08:21 PM
  #3  
Newbie - Just Registered
Thread Starter
 
Join Date: Mar 2015
Posts: 11
Originally Posted by Child_uv_KoRn View Post
normal
Normal?
static319 is offline  
Old 05-19-2018, 04:16 AM
  #4  
Senior Member
iTrader: (2)
 
Join Date: Dec 2000
Location: Tampa Bay
Posts: 1,828
Originally Posted by static319 View Post
Normal?
With all due respect, you may want to consider reviewing the applicable portions of the FSM to familiarize yourself with the operation of these somewhat unique A/C systems.

What you’ve described sounds like your A/C system functioning as designed.
Turbobink is online now  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sassy
8th Generation Maxima (2016-)
3
11-25-2016 08:13 PM
Shinjiduo
5th Generation Classifieds (2000-2003)
1
01-09-2011 12:22 AM
99BlackMaxMS
4th Generation Classifieds (1995-1999)
7
07-17-2010 08:35 PM
FlipCpt45
5th Generation Classifieds (2000-2003)
0
04-26-2010 04:14 PM
Topgun182
4th Generation Maxima (1995-1999)
7
05-03-2004 09:30 PM


Thread Tools
Search this Thread
Quick Reply: A/C Compressor only working with auto A/C settings


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.