SXM defaults to same channel when turned on - Maxima Forums

Go Back  Maxima Forums > Maxima Discussions > 8th Generation Maxima (2016-)
Reload this Page >

SXM defaults to same channel when turned on

8th Generation Maxima (2016-) Let's see what Nissan has to offer on the 8th generation Maxima

SXM defaults to same channel when turned on

Old 01-09-2019, 02:21 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Dec 2016
Posts: 40
SXM defaults to same channel when turned on

This is almost certainly not a Maxima issue, but perhaps others have had it and know what to do about it.

With annoying regularity my radio defaults to the same SXM channel no matter which one I was listening to when I turned off the radio.

For instance, it is now locked on to '60s on 6 and that's what's selected when I turn on the radio even if I was listening to another channel when I powered down.

It happens whether I turn off the radio before the car or when I turn off the car with the radio still on. Also, whether the radio is off just a few minutes or overnight.

(Radio also can take several minutes to boot SXM fully so that I can switch stations even though I have a strong signal. But that's another issue.)

This used to be an infrequent problem; now it happens every couple of weeks and it can take days before it reverts back to normal and powers up to the same channel I had selected when I powered donw.

Any feedback welcomed!!! Thanks.
EdOz is offline  
Old 01-09-2019, 04:53 PM
  #2  
Senior Member
 
Join Date: Mar 2016
Location: South Texas
Posts: 324
First time I ever heard of this.
Mason Hatcher is offline  
Old 01-10-2019, 10:18 AM
  #3  
Senior Member
 
Join Date: Jun 2016
Location: Atlanta
Posts: 309
Originally Posted by EdOz View Post
This is almost certainly not a Maxima issue, but perhaps others have had it and know what to do about it.
Any feedback welcomed!!! Thanks.
I've had this issue since day 1.
On my car, it turns out it's related to which door (or trunk) you open.

If I open the DRIVERS door first, XM is fine.
If I open ANYTHING else - passenger front, passenger rear, or trunk - it goes back to the channel 1 - and it LOCKS ME OUT OF CHANGING IT for over a minute.
I've had my entire radio/navi replaced. No change.
lindros2 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
compyelc4
8th Generation Maxima (2016-)
3
04-15-2017 07:23 PM
Gator5000e
8th Generation Maxima (2016-)
0
04-07-2017 03:38 PM
EdOz
8th Generation Maxima (2016-)
2
01-09-2017 08:28 AM
willis
Audio and Electronics
2
05-21-2003 05:41 AM


Thread Tools
Search this Thread
Quick Reply: SXM defaults to same channel when turned on


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.