8th Generation Maxima (2016-) Let's see what Nissan has to offer on the 8th generation Maxima

Sirius takes a minute to work when starting car

Old 03-14-2019, 11:24 AM
  #1  
Newbie - Just Registered
Thread Starter
 
Join Date: Nov 2018
Posts: 10
Sirius takes a minute to work when starting car

Hi- I have a 2018 Platinum (less than 4 months old) and I've encountered issues with SiriusXM when starting the car. Specifically, when I start the car and try to change the station, nothing happens. The Sirius screen is on, but no channel is selected (even though I hear music). Then about 30 - 60 seconds later I'm able to change channels.

Anyone else have this problem?
heyguysitsme is offline  
Old 03-14-2019, 01:35 PM
  #2  
Member
 
Join Date: Nov 2015
Posts: 261
Originally Posted by heyguysitsme View Post
Hi- I have a 2018 Platinum (less than 4 months old) and I've encountered issues with SiriusXM when starting the car. Specifically, when I start the car and try to change the station, nothing happens. The Sirius screen is on, but no channel is selected (even though I hear music). Then about 30 - 60 seconds later I'm able to change channels.

Anyone else have this problem?
I would call SiriusXM at 1-866-635-2349 and complain that you don't have 30-60 seconds to wait. You want music from the moment you start your car. Actually, you demand it! If that Sirius (Pun intended) problem is not corrected ASAP, cancel your subscription.
RickSmith is offline  
Old 03-14-2019, 03:09 PM
  #3  
Senior Member
 
Join Date: Feb 2010
Posts: 1,092
Originally Posted by heyguysitsme View Post
Hi- I have a 2018 Platinum (less than 4 months old) and I've encountered issues with SiriusXM when starting the car. Specifically, when I start the car and try to change the station, nothing happens. The Sirius screen is on, but no channel is selected (even though I hear music). Then about 30 - 60 seconds later I'm able to change channels.

Anyone else have this problem?
I agree with Rick Smith. My 2016 Maxima Platinum did this very thing early on and we kept thinking it was the radio unit but every other part AM/FM/CD and USB came on as it should. I called XM and they suggested a reboot which involved leaving the radio on for 30 minutes an basically resending the authorization signal to my unit. Well it worked and stayed that way till I traded the car
robtroxel is offline  
Old 03-14-2019, 03:17 PM
  #4  
Senior Member
iTrader: (10)
 
Join Date: Apr 2002
Posts: 818
I dumped them and just stream Pandora.....I do not know why I kept them for so long...NOT WORTH IT!!
wild willy is offline  
Old 03-18-2019, 06:34 AM
  #5  
Junior Member
 
Join Date: Sep 2015
Posts: 41
My '16 Platinum does this intermittently and I sometimes wonder if it isn't one of XM's satellites or something on their end. It seems to do it for 2-3 weeks then works perfectly fine for a while before the process repeats. I agree a refresh signal may help, but I think the issue is on XM's side, not the car. Mine started working fine again this morning after 2-3 weeks of the same delay. I'll try and keep track of how long this lasts this time.
kevin_ohio is offline  
Old 03-20-2019, 09:55 AM
  #6  
Newbie - Just Registered
Thread Starter
 
Join Date: Nov 2018
Posts: 10
Thanks folks!
heyguysitsme is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
agmetal
4th Generation Maxima (1995-1999)
28
03-31-2009 01:30 PM
whazzzzuup
Members Rides
30
08-31-2007 05:26 PM
lalaMAX
5th Generation Maxima (2000-2003)
5
03-22-2007 12:45 AM
acMAX
5th Generation Maxima (2000-2003)
1
11-08-2002 08:06 AM


Thread Tools
Search this Thread
Quick Reply: Sirius takes a minute to work when starting car


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.