2014 Rear Speakers low sound - Maxima Forums

Go Back  Maxima Forums > Maintenance, Tech, & Care > Audio and Electronics
Reload this Page >

2014 Rear Speakers low sound

Audio and Electronics Discuss in-car entertainment systems, audio and video systems, car alarms and other electronics topics.

2014 Rear Speakers low sound

Reply

 
 
 
Old 04-10-2018, 10:46 AM
  #1  
Newbie - Just Registered
Thread Starter
 
Join Date: Apr 2018
Posts: 1
2014 Rear Speakers low sound

I took my 2014 Maxima to the Dealer yesterday because there is very little/no sound coming from the rear speakers. They used to have sound. The dealer service guy turned the fade all the way to the rear and turned the base up, and there is a little sound/vibration, so they said they are working and nothing they can do. I do not think they are working because even then you can not hear enough to tell what song is playing. So much for the dealer service.

Anyway, the problem is that even with fade turned all the way to the rear and the volume turned up, you get some sound from the door speakers, but none I can hear from the rear window speakers. Can anyone help me fix this DIY style since the dealer can't?
bryanlj09 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Saudwaqar
7th Generation Maxima (2009-2015)
1
08-11-2017 09:48 AM
Squiddoc
7th Generation Maxima (2009-2015)
0
05-08-2016 05:50 AM
RapidMax
4th Generation Maxima (1995-1999)
1
04-27-2006 05:56 PM
NYCe MaXiMa
Audio and Electronics
3
10-14-2003 08:15 AM


Thread Tools
Search this Thread
Quick Reply: 2014 Rear Speakers low sound


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.