1 Blinker Works Intermittently? - Maxima Forums

Go Back  Maxima Forums > Maxima Discussions > 5th Generation Maxima (2000-2003)
Reload this Page >

1 Blinker Works Intermittently?

5th Generation Maxima (2000-2003) Learn more about the 5th Generation Maxima, including the VQ30DE-K and VQ35DE engines.

1 Blinker Works Intermittently?

Old 03-08-2019, 07:22 AM
  #1  
Member
Thread Starter
 
Join Date: Aug 2014
Posts: 158
1 Blinker Works Intermittently?

(2001 Maxima, 5sp Manual, 198k)

When I use my driver side blinker, the front blinker sometimes works and sometimes doesn't. The bulb is fine. Sometimes, when I use the emergency flashers, the same thing happens with that one bulb, but not every time.

Anyone had this problem?

Any ideas on what might cause this?

It's an old car so it could just be worn wiring, but I'm hoping for other possibilities before I start assuming it's wiring and try to hunt that down.

Thanks.
Cephyr13 is offline  
Old 03-08-2019, 07:42 AM
  #2  
Senior Member
iTrader: (3)
 
Join Date: Oct 2004
Location: Pensacola, FL
Posts: 2,479
If it's only the front that pretty much localizes it to that area. If it were the switch or the flasher the problem would be on the back too.

I'd swap the bulb even though it may look ok. I've seen bulbs fail in a way where they'll work intermittently. I'd also clean inside the bulb socket with a bit of sandpaper to remove any corrosion. Put a dab of bulb grease (dielectric grease) on it when you put the bulb back in.

Chances are that'll fix it but let us know.
Derrick2k2SE is offline  
Old 03-08-2019, 12:25 PM
  #3  
Junior Member
 
Join Date: Nov 2018
Location: Manalapan, NJ
Posts: 49
Experienced the same thing. Changed the bulb and took care of the problem .cheapest thing to do first .
pastaben is offline  
Old 03-08-2019, 12:30 PM
  #4  
Father of the 00 VI
iTrader: (15)
 
Join Date: Nov 2000
Location: amsterdam ,new york
Posts: 3,029
Originally Posted by Cephyr13 View Post
(2001 Maxima, 5sp Manual, 198k)

When I use my driver side blinker, the front blinker sometimes works and sometimes doesn't. The bulb is fine. Sometimes, when I use the emergency flashers, the same thing happens with that one bulb, but not every time.

Anyone had this problem?

Any ideas on what might cause this?

It's an old car so it could just be worn wiring, but I'm hoping for other possibilities before I start assuming it's wiring and try to hunt that down.

Thanks.
don't know where your from. but over time those sockets get fill with dirt and salt.

I clean them out and wrap electrical tape around the plug and socket.
krismax is offline  
Old 03-08-2019, 02:53 PM
  #5  
Member
Thread Starter
 
Join Date: Aug 2014
Posts: 158
Hey, thanks for the input!

I kind of figured the bulb or socket might be dirty, but I took care of that when I bought a whole new light assembly. The bulb looked great and I'd replaced it not long ago, so I kept it. However, I have an extra, so I'll clean the plug and try the new bulb and see how it goes.

Thanks.

- BrianC
Cephyr13 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
maximatech12
5th Generation Maxima (2000-2003)
9
04-23-2018 09:36 AM
jchronis2552
4th Generation Maxima (1995-1999)
2
09-21-2015 05:52 AM
Adam Hlava
4th Generation Maxima (1995-1999)
10
07-09-2012 05:17 PM
wiggafly808
4th Generation Maxima (1995-1999)
13
10-23-2007 07:42 PM
zourtney
5th Generation Maxima (2000-2003)
8
08-21-2004 02:13 PM


Thread Tools
Search this Thread
Quick Reply: 1 Blinker Works Intermittently?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.