BIG Problem - Maxima Forums



3rd Generation Maxima (1989-1994) Learn more about the 3rd Generation Maxima here.

BIG Problem

Reply
 
 
 
Thread Tools Search this Thread
Old 02-13-2018, 04:48 PM   #1  
Newbie - Just Registered
Thread Starter
 
Join Date: Feb 2018
Posts: 3
BIG Problem

This is the biggest problem I have ever had.
1989 Nissan Maxima. I have no inside lights or radio or anything. Turn the key on still nothing...nothing works. I start the car and everything works...radio everything. Also the alternator is not charging the battery. The alternator has been removed and bench tested and passed.
The ignition switch was been changed with a new switch...no change.
The relays on the fuse panel have been changed around with no change to the problem.
I am driving the car by charging the battery with external battery charger. Everything works (blinkers, radio, all lights inside and out) as long as the car is running.
Please does anyone have any idea?
klt2000 is offline   Reply With Quote
Old 02-13-2018, 09:45 PM   #2  
Senior Member
iTrader: (2)
 
Join Date: Apr 2004
Location: Plano, TX
Posts: 10,088
I would check all the fusible links and fuses in the fuse box that is under the hood between the battery and the fender.
DennisMik is offline   Reply With Quote
Old 02-15-2018, 08:09 PM   #3  
Newbie - Just Registered
Thread Starter
 
Join Date: Feb 2018
Posts: 3
No interior electrical of any kind

I have checked the fuses in the box under the hood next to the battery. All are ok...I ohm tested each one and all pass. The two relays seem to be ok also...each passes ohm test on the circuit that is not a switch.
So far I have checked, the main fusible link,
all the fuses and relays inside the car, and I have replaced the ignition switch.
But everything works once the car is started
klt2000 is offline   Reply With Quote
Old 02-17-2018, 04:10 AM   #4  
Senior Member
iTrader: (20)
 
Join Date: Oct 2004
Location: Space is the place?
Posts: 3,998
Quote:
Originally Posted by klt2000 View Post
This is the biggest problem I have ever had.
1989 Nissan Maxima. I have no inside lights or radio or anything. Turn the key on still nothing...nothing works. I start the car and everything works...radio everything. Also the alternator is not charging the battery. The alternator has been removed and bench tested and passed.
The ignition switch was been changed with a new switch...no change.
The relays on the fuse panel have been changed around with no change to the problem.
I am driving the car by charging the battery with external battery charger. Everything works (blinkers, radio, all lights inside and out) as long as the car is running.
Please does anyone have any idea?
If the biggest problem you have ever had, is no power when you turn the ignition switch on a 1989 Maxima, consider yourself lucky.
Hectic is offline   Reply With Quote
Old 02-22-2018, 12:22 PM   #5  
Junior Member
 
Join Date: May 2017
Posts: 27
Check the radio fuse on the back of the head unit for the radio is what I would for that but for the rest of the lights inside the car I don’t know.
Vg30ekid is offline   Reply With Quote
Old 03-11-2018, 04:54 PM   #6  
Newbie - Just Registered
Thread Starter
 
Join Date: Feb 2018
Posts: 3
No interior electrical of any kind

I am still having the a major problem with my 1989 Maxima. There is absolutely nothing electrical working in the car, no door lights radio, automatic shoulder strap, until the car is started, then everything works. Even turning the key on before starting nothing comes on. The problem that happened at the same time this problem happened is that the alternator is not getting to the battery. I have taken the alternator off and had it bench tested and it passed.
All fuses have been checked in the car and under the hood next to the battery....all ok. It would seem that a bad fuses wouldn't work either before or after the car was started.
I have checked the battery cables and all seem to be ok.
Thanks
klt2000 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Big Big tranny problem Shift_my vq 4th Generation Maxima (1995-1999) 4 06-16-2004 10:49 AM
Attn Owners/ of stillen Big Brake Kit Or Big Brake Experts, Conversion from Is300-2k2 chinaonnitrous1 General Maxima Discussion 5 01-05-2003 02:12 AM
Big Wheel Big Weights tennis5luv General Maxima Discussion 6 10-24-2001 02:16 PM
Big brakes? I got your big brakes right here! Matt93SE 3rd Generation Maxima (1989-1994) 8 08-03-2001 04:58 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 08:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.